Just nu i M3-nätverket
Jump to content

Trådlösa nätverket tappar anslutningen


Brandklipparen

Recommended Posts

Brandklipparen

Hej!

 

Har en trådlös router, ZyXel P-320W. Till den är kopplad ett ZyXel-bredbandsmodem från Telia för internet och en dator med kabel. En xp-dator ansluts trådlöst och det är här problemet kommer.

 

Anslutningen till nätverket bryts efter några minuter. Försöker jag då att återansluta så går det inte. Går jag däremot in i inställningarna för nätverket, som är WEP-krypterat, och anger inloggningskoden, så kopplar den upp efter en stund.

 

Har kollat på flora50:s förnämliga manual för hantering av nätverk och förstår att här finns kompetens...

 

1. Det finns ytterligare ett nätverk i huset som drivs med en Linksys bredbandsrouter Wireless-G 2.4 GHz. Enligt Flora skulle detta kunna innebära konflikter. Vad göra i sådant fall?

2. I en annan tråd här påstods att det kunde bli problem om signalen var för stark. Router och dator står ca 6-8 m från varandra. Är det troligt? Skulle det hjälpa att plocka bort antennen från wlan-kortet?

3. Har testat att byta kanal från 1 till 6 utan någon skillnad. Finns det någon lösning genom kanalbyte?

4. Finns det någon annan lösning?

 

Tacksam för hjälp!

 

 

Link to comment
Share on other sites

2. Med ett sådant avstånd ska det inte vara något problem, utan jag fick problem när jag satt med datorn mindre än en meter ifrån routern.

 

1, 3. Du skriver att den ena routern använder kanal 1 numera, men vad använder den andra routern för kanal? Finns det andra trådlösa nätverk i närheten? Finns det bärbara telefoner i närheten?

 

Om möjligt så använd inte WEP-kryptering utan någon WPA... eftersom WEP ganska lätt går att knäcka.

 

Är de två routrarna uppsatta med olika SSID?

 

Link to comment
Share on other sites

Brandklipparen

Hej!

 

Tack för snabbt svar!

 

1. OK - vi utesluter avståndsproblem.

 

1, 3. Tyvärr har jag inte någon koll alls på det andra nätverket. Betyder att jag inte vet kanalinställningen eller andra inställningar. Det används för att styra ljud och video till olika delar av huset. Men utgår från att SSID är olika. Skulle ju kunna testa genom att ändra "mitt".

 

Ja, det finns bärbara telefoner i huset.

 

Om möjligt så använd inte WEP-kryptering utan någon WPA...

 

Att jag inte använde WPA berodde på att vid installationen av routern skulle jag i så fall använda något som förkortades OTIS. Jag begrep mej inte på hur det skulle användas, bl.a. skulle clienterna också utnyttja OTIS och hur det skulle gå till kunde jag inte lista ut. Kan det vara så att krypteringen orsakar nedkopplingsproblemet? Verkar lite långsökt, eller...

 

Link to comment
Share on other sites

Eftersom du inte vet kanalinställningar etc för det andra nätverket så är det ju bra att kolla med ett annat SSID och dessutom med den högsta kanalen som du kan välja i routern (eftersom du redan valt lägsta och mittersta).

 

Se om det blir bättre om basstationen till de bärbara telefonerna är avstängd och telefonerna långt ifrån router och dator.

 

OTIS har jag inte hört talas om. Nej, jag tror inte krypteringen är inblandad i nedkopplingarna utan det är en ren säkerhetsgrej.

 

Link to comment
Share on other sites

Brandklipparen

Hej!

 

Tack så länge. Ska kolla vidare med telefonerna. En ominstallation av routern kanske också är något att fundera på?

 

Återkommer.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...