Just nu i M3-nätverket
Gå till innehåll
Mikael63

RSS?

Rekommendera Poster

Mikael63

Varför funkar inte RSS här längre?

Var hittar man info om det?

 

Har hittills nyttjat //eforum.idg.se/rss/?top=30 men det finns inget nyare än inlägg från 27:e där...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

RSS fungera utmärkt för mig..

 

//eforum.idg.se/rss/?top=35

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Hm.. den länken ger bara

Kunde inte hitta nyheter för denna källa för tillfället.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
flora50

Monshis länk:

 

Internet Explorer kan inte visa denna feed

 

Denna feed innehåller kodfel.

 

Opera ger bara HTML-kodutskrift

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Jag kollar på //eforum.idg.se/rss/?top=30 i Firefox-tillägget NewsFox och det fungerar utmärkt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Har kontaktat Superstart

Men var på IDG finns info om RSS?

Brukar ju vara en orange "knapp", RSS...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Ja, verkar som om IDG valt att plocka bort info om RSS...

 

Minns inte heller varifrån jag fick uppgiften: //eforum.idg.se/rss/?top=30.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fhe

Har inte fungerat för mig under helgen men nu får jag helt korrekt feed från //eforum.idg.se/rss igen.

 

Edit: Eller... korrekt verkar den inte vara. Det är säkert orsaken till att den inte fungerade i telefonen under helgen men gick att se i FF när jag kom hem.

<?xml version="1.0" encoding="utf-8"?><rss xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" xmlns:ece="http://www.escenic.com/ece40/io" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" version="2.0">
<channel><title>Eforum - Senaste inläggen</title>
<link>//eforum.idg.se/</link>
<description>De 10 senaste inläggen från Eforum</description

 

Alla ä i stycket ovan är ISO-8859-1 trots encoding="utf-8" i huvudet... Har inte kollat om det är mer saker som är trasiga.

[inlägget ändrat 2009-03-01 21:27:35 av fhe]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Här är det fortf. stopp...

 

[bild bifogad 2009-03-01 23:18:23 av Mikael63]

1126392_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Dessutom:

Om jag bara anger http://eforum.idg.se får jag enl. bild.

Väljer jag "Senaste inläggen" får jag enl. tidigare bild. Väljer jag "RSS" hittas ingen källa...

 

 

[bild bifogad 2009-03-01 23:22:47 av Mikael63]

1126395_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

I FF fungerar den som sagt men testar den med en plugin som ska verifiera RSS kontra W3c-standard (?)

 

Se bild för resultatet...

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

[bild bifogad 2009-03-01 23:26:47 av Monshi]

1126397_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Så mycket bra information ni har tagit fram. :thumbsup:

Jag hoppas att någon på IDG kan fixa det någon av de närmsta dagarna.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pontus Jeppsson

Konstigt. Jag vet att vi har haft problem med att feederna inte validerade ok, men att det problemet fixades för några veckor sedan. Nu verkar det som om en gammal version har kommit ut.

 

Jag kan läsa feeden, och den verkar uppdateras som den ska, men det verkar som om många rss-läsare har problem.

 

Vi undersöker.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pontus Jeppsson

Nu är en fix ute. Säg till om ni fortfarande har problem!

 

/Pontus

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Anjuna Moon

Renderas bara som ren text i Chrome. Å andra sidan är det väldigt många RSS-sajter som inte klarar Chrome (hittills har jag bara sett att CNN fixar det bland mina mest besökta RSS-platser)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
flora50

Funkar i Opera 9.63:thumbsup:

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pontus Jeppsson

Ja, kombinationen Chrome och rss är inte helt lyckad. Jag hoppas och tror att Google kommer förbättra rss-stödet rejält i framtida versioner.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Anjuna Moon

Pontus - Jag har inte riktigt tid, men är du intresserad kan du ju försöka analysera ex. följande RSS från CNN och se vad som skiljer dess syntax åt (eftersom den visas med layout i Chrome)

 

http://rss.cnn.com/rss/cnn_world.rss

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Citerar mig själv:

Var hittar man info om det?

http://eforum.idg.se står inget om RSS medan det på andra sajter hos idg gör det. Hur kan det komma sig? Att eforum saknar info?

 

 

[bild bifogad 2009-03-11 10:13:00 av Mikael63]

1128471_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
Hur kan det komma sig? Att eforum saknar info?
Historiska skäl skulle jag tro, vid den tidpunkt då RSS infördes så var det ingen som la någon tid på att utveckla Eforum. Även nu så är det så att Eforums resurser läggs på att fixa fel och problem men inte på vidareutveckling pga de större förändringar som kommer så småningom.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...