Just nu i M3-nätverket
Jump to content

kan ej installera deb filer?


ellllle

Recommended Posts

Tja jag använder ubuntu (wubi) och kan inte installera flashplayer så jag kan inte kolla på filmer på youtube osv. jag får felmeddelande error:wrong architecture "i386" jag har letat på många forum men har inte hittat nåt svar som funkat? jag tror jag har 32bits om det hjälper? men är inte säker

eller jo jag är rätt säker på att jag har 32 bits xD

[inlägget ändrat 2009-02-25 09:12:40 av 123]

Link to comment
Share on other sites

hmm den säger "This application conflicts with other installed software. To install 'ubuntu-restricted-extras' the conflicting software must be removed first.

 

Switch to the 'synaptic' package manager to resolve this conflict".

 

Betyder det att jag måste ta bort något program?

Föresten vi snackar på två olika forum samtidigt :)

[inlägget ändrat 2009-02-25 12:37:17 av 123]

Link to comment
Share on other sites

Tydligen har du installerat något under dina försök med att få dit Flash som krockar. Vet du vad du har installerat och hur? Hur du avinstallerar det?

 

Synaptic hittar du i menyn System - Administration

sök där efter ubuntu-restricted-extras

Markera den raden som har den texten under Paket och tryck på Verkställ, så får vi se om det går bättre den vägen eller om det kommer upp något tydligare felmeddelande.

 

Föresten vi snackar på två olika forum samtidigt Skoj
:thumbsup:

 

Link to comment
Share on other sites

Asså jag har faktiskt inte lyckats installera nåt överhuvudtaget när jag tänker efter nu.

Så jag kan förmodligen inte installera något kanske för jag kan inte uppdatera heller.

Föresten använder du ubuntu också?

 

Link to comment
Share on other sites

Försök med gnash

http://www.gnu.org/software/gnash/

 

Flash har ju inget vidare rykte tycker jag

"Macaulay påpekar att hans attack mot Flash kan också användas mot både Mac och Linux. Det kräver bara några extra timmars "tweakande" enligt Macaulay."

från

http://opensource.idg.se/2.1014/1.153103

 

vilket inte betyder att jag tror gnash är säkrare

varje programm som körs in i datorn är ju nya möjligheter för virus, trojaner och annan skit

 

Hmm kan du inte installera nått så beror det på att du inte har rättighet att göra det.

 

Men det vill du ju ha? eller hur?

 

En bra början som jag kör med själv är att i ett terminalfönster

(svart fönster)

skriva

sudo passwd root

därefter skriver du in ett lämpligt lösenord och det ska ju vara nått

K1n2e3p..i4g.t

därefter kan du logga in i fönstret med

su

och så skriver du in roots lösenord från exemplet

K1n2e3p..i4g.t

sedan

installera program

ett sätt är att installera i det fönster du fått upp

hur

se tex här

det finns guider till senare releaser men mycket är oförändrat och ibland bättre beskrivet i äldre guider

[inlägget ändrat 2009-02-25 14:36:27 av jannejanne]

Link to comment
Share on other sites

Jag har Ubuntu i en virtuell dator inuti min Vista, så Ubuntu kör i ett fönster i Vista, men jag är ingen Ubuntu/Linux-expert utan nybörjare.

 

Börja med att uppdatera Ubuntu:

System - Administration - Uppdateringshanterare - Kontrollera

 

Link to comment
Share on other sites

ja det här va lite svårt jag har ju laddat ner filen och jag tror jag valde rätt av dom men jag förstår inte hur man ska installera det?????

 

[inlägget ändrat 2009-02-25 14:22:01 av 123]

Link to comment
Share on other sites

vad är synaptics? jag är ny i ubuntu osv skaffade det igår xD

Oj såg inte att det var du som skrev cecilia

[inlägget ändrat 2009-02-25 14:49:02 av 123]

Link to comment
Share on other sites

jag får ännu ett felmeddelande som säger "E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

E: _cache->open() failed, please report.

 

 

Link to comment
Share on other sites

jag har uppdaterat hela datorn och installerat gnash men jag kan fortfarande inte se youtube klipp och kan inte heller installera Adobe flashplayer?

 

Link to comment
Share on other sites

Det var ju bra att det gick att installera gnash i alla fall. :thumbsup:

 

Vad händer när du försöker installera ubuntu-restricted-extras?

 

 

Link to comment
Share on other sites

"This application conflicts with other installed software. To install 'ubuntu-restricted-extras' the conflicting software must be removed first.

 

Switch to the 'synaptic' package manager to resolve this conflict."

 

Link to comment
Share on other sites

det var det jag försökte jag visade ju felmeddelanet i mitt förra inlägg men jag har fått youtube att funka men när jag trycker play står den helt stilla jag kan alltså inte se filmen men kan se hela rutan där filmen borde va?

Kan jag ha installera ubuntu fel??? för då kan jag ju bara installera om det och så kanske datorn går snabbar då också?

[inlägget ändrat 2009-02-26 19:16:25 av 123]

Link to comment
Share on other sites

Okej, jag trodde det var Lägg till/Ta bort som du försökte installera.

 

Det är kanske bra att installera om för det blev kanske något tokigt när du höll på med flashplayer innan du började på den här tråden.

 

Bra Ubuntu-information:

https://help.ubuntu.com/community

där finns t ex särskild info för den som är van vid Windows.

https://help.ubuntu.com/8.10/index.html

På svenska: http://ubuntu-se.org/wiki

 

Link to comment
Share on other sites

Okej tack :)

Men när man ska installera wubi så kan man ju välja hur mycket plats det ska ta 4-30gb jag tog ju fem var det kanske därför min dator gick så långsamt ibland?

 

Link to comment
Share on other sites

Kanske, men jag tror inte det, för en standardinstallation av Ubuntu är väl bara 3 GB. Men ta större om det finns plats på hårddisken så att du får plats med en del installerade program också.

 

Link to comment
Share on other sites

Jag kunde installera ubuntu extra saken WOHO! men jag kan inte se på youtube med det...

och jag får samma felmeddelande på flashplayer så det funkar ju inte vet du vad jag ska göra?

 

Link to comment
Share on other sites

När du har installerat ubuntu-restricted-extras så ska det vara möjlighet att se Flash utan att installera något mer.

 

Se här under Troubleshooting

https://help.ubuntu.com/community/RestrictedFormats/Flash#flashtrouble'>https://help.ubuntu.com/community/RestrictedFormats/Flash#flashtrouble

och här under Ubuntu 8.10 (Intrepid Ibex)

https://help.ubuntu.com/community/RestrictedFormats/Flash

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...