Just nu i M3-nätverket
Gå till innehåll
Wesslen

Attansic L1 Gigabit Ethernet 10/100/1000Base-T Controller - Problem

Rekommendera Poster

Hej, första inlägget här på IDG's Eforum så jag hoppas det hamnar på rätt ställe.

 

Sitter hemma med en dator som spinner på ett Windows Vista, 32-bitars OS. Mitt nätverkskort är int. på ett ASUS P5K moderkort. Det är liv i nätverkskortet och jag får tillgång till nätet, men inte i närheten av vad jag borde få.

 

Är uppkopplad på 24 mbit men plockar bara ut 6-6,5. Ser lite ut som om det är spärrat fr.o.m 10 mbit/s.

 

Har provat installera om drivrutinerna som följde med vid köpet av datorn men det händer inget. Har även använt "Diagnostisera & Reparera"-verktyget i nätverks & delningscenter för att tanka hem nya IP-anslutningar men inget händer.

 

Är mitt nätverkskort låst på nått sätt till 10 mbit/s, missar jag något eller är hela den här texten bara ett ytterligare bevis på att jag lever med minnet av miljoner döda hjärnceller efter för mycket öl?

 

Mvh /Per

 

[bild bifogad 2009-02-20 19:45:26 av Wesslen]

1124360_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Välkommen till eForum!

 

I Enhetshanteraren/Device Manager dubbelklicka på ditt nätverkskort och se i fliken Avancerat hur Hastighet & Duplex är inställt. Vanligtvis står den på Auto, men det går att ställa in 10, 100 eller 1000 Mbps full/halv duplex. Om det inte är inställt på Auto, gör det. Beroende på nätverkskort, kan beskrivningen av egenskaperna skilja. Se min bifogade bild som exempel.

 

[bild bifogad 2009-02-20 20:24:26 av Maratonmannen]

[bild bifogad 2009-02-20 20:29:36 av Maratonmannen]

1124369_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tackar för välkomnandet, önskar jag kunde buga & bocka som tack men min tvspels-kropp tillåter inga andra positioner än att sitta eller ligga.

 

Gick in och tittade på egenskaperna för mitt nätverkskort och hittade efter ett tag "Hastighet & Duplex", det var inställt på auto.

 

Har även ringt min bredbandsleverantör sen inlägget skapades och dom säger att linan funkar finfint + att jag kunde skönja en härlig underton hur han på supporten ville idiotförklara mig. Livet är härligt ibland.

 

Några andra ideér? Gärna nått som involverar en kraftig slägga och mitt moderkort.

 

 

Fridens liljor / Per

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...