Just nu i M3-nätverket
Jump to content

Endast summera negativa tal


Martassen

Recommended Posts

Ett problem till:

 

Hur gör jag om jag har en kolumn med siffror och om det finns negativa tal så ska dom negativa talen endast summeras..annars ska inget summeras.

 

Hur summerar jag endast dom negativa om man säger så?

 

Låt säga att jag har följande siffror i A1:A4.

 

 

3

-3

5

-5

 

 

Provade nu med Summa om.

Tänker jag rätt tro:

 

=SUMMA.OM(A1:A4;"<0";A1:A4)

[inlägget ändrat 2009-02-19 16:46:46 av Martassen]

Link to comment
Share on other sites

  • 2 months later...
Shape_sthlm
Provade nu med Summa om.

Tänker jag rätt tro:

 

=SUMMA.OM(A1:A4;"<0";A1:A4)

 

sista området behöver inte definieras om det är samma som första.

 

=SUMMA.OM(A1:A4;"<0") räcker gott.

 

/M

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...