Just nu i M3-nätverket
Jump to content

Problem med googles verktyg för webbansvariga


LAMF1964

Recommended Posts

Jag har precis gjort om en hel webbsida och flyttat den till ett annat

webbhotell.

De sidor som för hade ändelsen .htm har nu fått .html enligt DOCTYPE

html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN

Jag skapade en ny sitemap.xml samt lade upp en ny verifieringskod

under förra veckan.

Sitemapen har godkänts och hämtats flera gånger sedan dess.

Sidan är verifierad men trots detta så blir följande fel:

 

Under Webbsökning/Hittades inte har 292 sidor fortfarande .htm ändelse

och hittades således inte, datumen för när dessa fel hittades är

tidigare än då jag flyttade sidan och lade upp den på nya

webbhotellet.

Vet någon hur ofta detta uppdateras?

Kan det vara nåt fel på min sitemap.xml trots att Google säger att den

är ok?

Jag ser heller inga fel i filen med fle url er eller att filer slutar

med .htm

 

Jag antar att allt ställs tillrätta när Google gör en ny koll av sidan

men när sker detta?

Om detta inte är felorsaken vad kan det då vara?

 

Tacksam för input om detta då jag inte kan hitta någon själv.

 

Link to comment
Share on other sites

Hur spaade du sin sitemap?

Är det relativa sökvägar till dina sidor i sitemapen?

har du sitemapen liggandes i roten eller laddade du upp den till Verktyget?

Har du provat att manuellt "hämta" den igen från Verktyget?

 

Det _kan_ ta tid att indexera sidor igen, kanske gamla indexeringen som varnar att dina gamla sidor inte hittas.

 

Link to comment
Share on other sites

Nej det är bara absoluta sökvägar i sitemapen.

Jag har genererat den via ett program som heter A1 Sitemap Generator sedan finredigerat i Dreamweaver och sparat den som sitemap.xml

Den ligger i i roten på webbsidan så Google har ju bekräftat hämtning av sidan och allt.

Det är helt uppenbart att det är gammal kod som ligger och spökar i Google trots att jag uppdaterat såväl sitemap.xml som robots.txt där jag satt regler att inga html sidor ska genomsökas Disallow /*.htm samt Disallow på flera andra kataloger som Google envisas med att visa upp trots att de inte finns längre, varken på webbservern (där de aldrig funnits eftersom den nya sidan laddades upp på en tom katalog på ett nytt webbhotell).

Kan det vara så att den försöker leta på gamla DNS ipadresser? Den gamla sidan som jag flyttade låg ju på ett annat webbhotell och den var kodad i annan html standard med alla sidor som *.html...?

Jag ser inga fel så jag antar att jag får fortsätta vänta om det inte finns något annat man kan göra...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...