Just nu i M3-nätverket
Jump to content

Ominstallation av xp går ej att boota från cd


skottis

Recommended Posts

Jag ska ominstallera xp på min dator, men den vill inte boota från cd:n.

Datorn startar med hårddisken istället.

I bios står det CDROM på first boot device, HDD på second boot device och CDROM på third boot device.

 

Tips någon!

 

 

 

Link to comment
Share on other sites

Vid uppstart:

 

Finns ingen text i stil med "Tryck på valfri tangent för att starta från skivan"?

 

Finns något alternativ typ F12 Boot?

 

 

Link to comment
Share on other sites

Har du två CD/DVD-enheter? Pröva i så fall med den andra enheten.

Eller se till att båda CDROM kommer före hårddisken (HDD).

 

Link to comment
Share on other sites

Jag har bara en DVD-brännare.

Nu har jag ändrat så att det står CDROM på alla 3 boot device i bios, men det funkar inte ändå.

 

 

 

Link to comment
Share on other sites

Meningen "Tryck på valfri tangent för att starta från skivan" dyker upp, men fastän jag väljer att starta från skiva, så startar datorn ändå från hårddisken igen.

 

Väljer jag shift + F10 så kommer det upp en konfigurationsmeny.

 

Där står det:

 

Network Boot Protocol ROM disable

Boot Order ROM disable

Show Config message Enable

Show Message time 3 seconds

 

Network boot disabled, boot local devices

 

Sen finns det quit, change value, next option och save/quit att välja mellan.

Men tangentbordet låser sig så det går inte att göra någonting.

Jag måste göra en reset av datorn för att komma ur konfigurationsmenyn.

 

Link to comment
Share on other sites

Meningen "Tryck på valfri tangent för att starta från skivan" dyker upp, men fastän jag väljer att starta från skiva, så startar datorn ändå från hårddisken igen.
Hmm, har du ett USB-anslutet tangentbord?

 

Link to comment
Share on other sites

Har du kvar något gammalt tangentbord?

Eller gå in i BIOS och kolla om där finns något med att aktivera USB, USB legacay.

 

Link to comment
Share on other sites

Men: F2 eller annan tangent för att komma in i BIOS fungerar väl?

Shift+F10 för att komma till konfigurationsmenyn fungerar väl?

Då bör ju tangentbordet även fungera vid "Tryck på..."

 

Link to comment
Share on other sites

Hej

 

"Boot order rom disable"måste väl ändå betyda att den ej startar från CD/DVD n

Har du testat om det går att ställa det i enable?Men det kanske inte står så längre?

 

LARSAS

 

 

[inlägget ändrat 2009-02-18 19:11:12 av LARSAS]

Link to comment
Share on other sites

"Boot order rom disable"måste väl ändå betyda att den ej startar från CD/DVD n

Jag tror inta att det "rom" har något med CD-ROM att göra eftersom det i övrigt handlar om att boota från nätverket och texten slutade med att nätverksstart var inaktiverad och att datorn skulle startas från en lokal enhet i stället.

 

Link to comment
Share on other sites

Hej

 

Jag vet inte vad ROM skulle betyda annars !

 

Det första kan ju vara en nätverksansluten ROM

Det andra kan ju vara en ROM installerad i datorn.

 

Men det är ju en gissning från min sida.

 

Har du provat med ett vanligt tangentbord USB eller PS2

 

LARSAS

 

Link to comment
Share on other sites

Nja, jag tror du har rätt inställningar där redan - det som står är bl.a:

 

[log]

When you see Award Modular BIOS v6.00PG at the top of the screen, press the

Delete key repeatedly till you get a blue screen titled :

CMOS Setup Utility – Copyright © 1984-2000 Award Software...

 

Advanced BIOS Features

First Boot Device : HDD-0

(HDD-0 will make your PC try to boot first from the hard disk

connected as “Master” on your Primary IDE Controller. If,

however, you are installing an operating system, or need to

reformat your primary hard disk, then set this to Floppy or

CD-ROM accordingly. Remember, however, to put it back to

HDD-0 once you no longer need to boot from a device other

than your primary hard disk – it protects you from

accidentally booting from virus infected floppy disks).

 

Boot Other Device : Disabled

(With this setting the PC will not try to boot from any other device

than the First Boot Device. Enable it if you want your PC to try

booting from the Second or Third

 

 

Integrated Peripherals

USB Controller : Disabled

(Only enable the USB controller if you know you will be using

USB devices, otherwise disable it in order to have more IRQs

available to you).

 

PnP/PCI Configurations

Assign IRQ For USB : Disabled

(If you will be using USB devices, then set this setting to

Enabled as you will otherwise run into device operation

problems – otherwise set this to “disabled” to free up an IRQ for

other devices).

[/log]

 

Link to comment
Share on other sites

Hittade mera - kanske felet:

 

 

Standard CMOS Features

IDE Primary Slave : Do as above if you have anything connected as

slave to the primary controller, otherwise leave

untouched.

Note : For CD-ROM drives, make sure that the

setting for IDE Primary Slave is set to Auto

otherwise your CD-ROM drive will not get detected

at boot-up.

 

Link to comment
Share on other sites

Oj oj, nu ändrade jag i bios enligt ovan, och nu har både tangentbordet och musen slutat fungerat.

 

Innan jag sparade och stängde ner bios så ändrade jag IDE Primary Slave till auto, men när jag sen gick ut i huvudmenyn igen så stod det none, fastän det står auto när jag går in i IDE Primary Slave-menyn.

 

 

 

Link to comment
Share on other sites

Oj oj, nu ändrade jag i bios enligt ovan

 

Var har du ändrat?

Den text jag klistrade in visade på inställningar som är "default".

Ex.

Integrated Peripherals

USB Controller : Disabled

(Only enable the USB controller if you know you will be using

USB devices, otherwise disable it in order to have more IRQs

available to you).

 

Som säger att du ska ha Enable om du tänker använda ex. tangentbord med USB

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...