Just nu i M3-nätverket
Gå till innehåll
Paema

"Windows Live Communications Platform har slutat att fungera"

Rekommendera Poster

Jag installerade nya msn messenger idag på min dator. Jag hade en äldre version. Samtidigt som jag laddade ner detta på min dator hjälpte jag en tjej att ladda ner på sin. Följde bara alla steg o installerade allt utom att jag ville ha msn som förstasida och något om att ha det som sökmotor. Detta valde även vännen.

 

Vi har båda hotmailadresser. Jag har kört gamla programmet och det har fungerat. Hon har inte kört detta alls. Vi har båda Windows Vista.

 

När vi nu försöker logga in får vi felmeddelandet ovan.

"Windows Live Communications Platform har slutat att fungera, windows söker en lösning på problemet... "

Sedan kommer en annan ruta:

"Ett problem gjorde att programmet slutade fungera korrekt. Programmet stängs och du kommer meddelas om det finns någon lösning på problemet."

 

Vad gör vi?? Googlade felmeddelandet och sökte här men hittar ingen riktig lösning. Prövade starta om datorn. Prövade oxå att avinstallera allt och installera om det. Men, det hjälpte inte.

 

Ska jag göra en systemåterställning? Då kan jag ju få det gamla msn tillbaka. MEN min vän kan ju inte göra det. Hon har ju aldrig haft det=(... Så, det bästa vore ju om detta gick att ordna.

 

Tack på förhand för hjälpen!

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det verkar vara många som har problem med senaste MSN, och i Eforum tror jag inte att jag har sett någon annan lösning än att installera den äldre versionen i stället. Man kan hämta äldre versioner på

http://www.filehippo.com/download_msn_messenger/

 

 

Flyttar tråden till forumet Chattprogram - ICQ, MSN m fl

Cecilia - Moderator för Program - övriga

 

[inlägget ändrat 2009-02-16 19:46:42 av Cecilia]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det var det enda sättet jag hittade också...

Men då fick jag det bekräftat. Trodde bara det var jag som var usel som vanligt=). Tack snälla!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I dag fick jag beskedet att jag måste uppgradera för att kunna logga in.

Sagt och gjort. Efter uppgradering kraschar det likadant.

 

So where do we go from here???

 

[inlägget ändrat 2009-11-06 13:24:39 av Plutten125]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...