Just nu i M3-nätverket
Jump to content

Ingen signal via hdmi till lcd tv


tobson

Recommended Posts

Jag har en LG 32LC41 tv samt en HP Pavilion DV5-1145eo bärbar dator som är utrustad med HDMI.

När jag fick min dator så köpte jag direkt en hdmi kabel så jag kunde visa databilden i min tv.

Fungerade hur bra och enkelt som helst.

Men nu är det så att jag köpte ett hemmabiopaket av märket Sony HT-SF1300 som även här fanns hdmi anslutningar, så försökte jag koppla in allt så jag kunde köra datorn till förstärkaren och sen från förstärken till tv. Detta för att jag skulle få datorns ljud till förstärkaren.

Men efter detta så stpr det Ingen Signal på tvn när jag försker visa datorns bild där. Gör precis som jag gjort tidigare. Tog ner lite nya drivisar osv, men hjälpte inte. Har även provat att koppla ur hemmabion och ha bara en hdmi kabel mellan dator och tv, men ingen skillnad.

 

Vad kan ha hänt??

Hur kan jag få det att fungera igen?

 

Link to comment
Share on other sites

Bra fråga, dvs jag har inget svar...

 

annat än, du har testat att koppa ur hemmabioanläggningen och anslutit datorn direkt till TVn på samma vis som tidigare, så som du vet att det har fungerat?

 

Men det fungerar icke.

 

Okej. Fungerar den HDMI ingången alls? Om du ansluter hbio-paketet enbart, blir det bild då?

 

Men inte om datorn ansluts...

 

1: Hittar datorn TVn när denna ansluts? Det borde komma upp en notis om det. Eller så får du aktivera HDMI-ut förhand

2: Olika upplösningar? 1080p, 720p, annan icke HDTV specifik upplösning

3: Möjligt att ge HDMI till hbion och sedan ta ut, usch oh fy, den mottagna signalen i form av SCART?

4: Annan HDMI-kontakt på TVn att testa med?

5: Ta med datorn till en kompis och testa mot hans TV?

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

1. Datorn verkar ju känna av tv då den upptäcker att det är en LG som jag har.

2. Har inte provat detta...

3. Har provat att köra genom hbion, funkar icke.

4, Provat båda, inga funkar.

5. Min dator fungerar inte hos kompisen, men hans dator fungerar på min tv.

 

Har nu installaerat om grafikkortets drivruitiner samt Catalyst programmet till grafikortet radeon 3450.

Men det står fortfarande, ingen signal på tvn.

 

Nu är jag helt hjälplös?! Hur går jag vidare?

 

Link to comment
Share on other sites

Låter nästan som om det är fel på ditt grafikkort. Eller kanske installationen av det. Detta med tanke på ditt svar på punkt fem.

 

HDMI har jag fått för mig ska vara skyddad mot överslag och liknande men kanske inte? Den ska ju vara plug´n play och då borde den tåla det?

 

Har datorn VGA-utgång?

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Ja det har datorn och tvn.

Har ingen kabel dock.

 

Fattar verkligen vad som kan vara fel, ena stunden fungerar allt fint, o andra stunden så fungerar det inte. Kanske måste formatera datorn? Eller spelar detta någon roll?

 

Link to comment
Share on other sites

Formatera om datorn löser nog inte detta. Kanske en ominstallation av grafikkortet, uppdatering av alla andra drivrutiner också.

 

VGA-kabel, kanske din kompis? Vet att jag har över sedan gammal dator/skärm men det hjälper ju icke dig. Eller köp en. fast då får du köpa ljudkabel också. HDMI är att föredra som du kanske förstår...

 

Ena stunden fungerar det, andra inte. Som sagt, låter som om det kan vara fel på din dator. Kanske ett överslag har skett, en liten elstöt har gått in i datorn, och bränt HDMI-kontakten?

 

Du har ju testat och uteslutit fel på TVn och fel på kabeln, vad finns kvar?

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Jag är ltie tveksam till att skulle hjälpa att formatera, men det kan vara värt ett försök.

Visst kan jag prova med nån vga-kabel, men är endast intresserad av att få hdmi att fungera.

 

Eftersom det är min dator som är knas har jag mailat HP.

Kan de inte hjälpa mig ett lätt svar, så formaterar ja, sen skickas den tillbaka...

 

Link to comment
Share on other sites

Tja, du kan ju även testa att starta upp datorn med en Ubuntu-live installation eller liknande och se om du kan få igång HDMI genom denna. Det kan vara enklare sätt att felsöka än en ominstalltion av Windows. Gäller bara att Ubuntu hittar drivrutiner för ditt grafikort/kan nyttja det.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Vad? Ubuntu? En fri Linux-miljö som du kan köra direkt från CD och därmed testa din dator med. Givet som sagt att den kan använda ditt grafikkort rätt.

 

Kanske värt att testa?

 

RGB? Inte komponent?

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Ang ubunto för jag se om nån jag känner fattar sånt och kan ordna det åt mig.

En test är det ju värt.

 

Kopplade i en RGB kabel mellan datorn och tv, och det fungerade direkt.

Vet inte vad du menar med komponent...

 

Har fått svar från hp också, men de svaret var inget att ha, så väntar återigen på nya svar från dem...

 

Link to comment
Share on other sites

https://help.ubuntu.com/community/LiveCD

 

bara att ladda hem, bränna ut och starta upp datorn med denna. Men sedan kanske du inte känner dig helt hemma och inte jag heller för den delen.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

  • 8 months later...

hej bryter mig in i tråden då jag har liknande problem dessutom har jag oxå ett radeon 3450 kort. och en lcd tv

 

har tidigare fungerat klockrent att köra datorn vi hdmi till tv, men nu får jag ingen signal. men jag upptäckte i dag att jag får signal om jag inte är inloggad, alltså funkar all hårdvara, det är när jag loggar in som det blir blåskärm på tv:n. Så jag gissar att det är nått stök med vista, men skulle behöva tips på vad det kan vara. (har uppdaterat rdrivisarna till grafikkortet...)

 

Link to comment
Share on other sites

Du kunde gott startat en ny tråd men men..

 

Testa att avinstallera grafikkortet helt, kör igenom med Driver Sweeper och rensa bort allt och installera sedan grafikkortet igen.

 

http://www.guru3d.com/category/driversweeper/

 

vet inte om det kan hjälpa men det skadar inte att testa.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Det fixade sig till slut, Efter uppdatering av drivisar, manuellt ta bort gamla drivisar (nån programerare på ati skulle ha stryk) sen var det bara att dubbel kolla inställningarna för dubbla skärmar, när jag väll gjoret detta funkade det hela. tackar dock för tipsen

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...