Just nu i M3-nätverket
Jump to content

Får "Denna sida kan inte visas" trots OK internetuppkoppling


jelo001

Recommended Posts

Hej!

 

Har varit borta några dagar denna vecka och när jag skulle ut på nätet när jag kom tillbaks så får jag upp "Denna sida kan inte visas" vid uppstart och vid alla andra sidor jag försöker koppla upp mig emot. När jag följer länken på "Denna sida kan inte visas" så får jag info om att internetanslutningen fungerar och kan även notera att inkommande/avgående mail fungerar.

Har gjort systemåterställning till den 5/2 och då fungerar det men efter avstängning och uppstart så är det samma problem igen....

 

Vad är problemet!!?

 

hälsningar janne

 

Link to comment
Share on other sites

Det låter som att DNS-inställningen är felaktig för internetanslutningen. Starta Kommandotolken och skriv:

ipconfig /all

Vad står det på raden för DNS-server?

 

Hur är du ansluten till internet nu?

 

Link to comment
Share on other sites

..vid "Primärt DNS-suffix:....." så står det ingenting och under rubriken "Ethernetkort Anslutning till lokalt nätverk" så står det vid DNS-server:....ett IP-nummer.

Tolkar att det kanske är OK men då jag nu är i ett läge då jag systemåterställt till föregående vcka och fått uppkoppling. Ska se vad den säger när jag är i ej uppkopplingsbart läge.

Tack för att du svarar och jag återkommer när jag sett vad den säger i det andra läget!

 

hälsningar janne

 

Link to comment
Share on other sites

"Ethernetkort Anslutning till lokalt nätverk" så står det vid DNS-server:....ett IP-nummer.
Skriv vad det är för IP-adress när det inte funkar.

 

Link to comment
Share on other sites

sorry, då är det 192.168.01....

är det inte märkligt att inte datorn tar med sig systemåterställande-datumets inställningar utan att den när man stängt ner den så får man återigen göra om systemåterställande vid uppstart....!....däremot vid en snabb omstart så ser det ut att fungera....kanske beror på att nätet ännu inte hunnit koppla ned helt vid omstart...?

 

Tack för ditt tålamod!

 

hälsningar janne

 

Link to comment
Share on other sites

Okej, så det är inställt att datorn ska hämta DNS-inställningarna från routern. Kolla vad det står för DNS-server i routern. Bland inställningssidorna för routern så brukar det finnas en sida där man kan se/ändra sådant som har med WAN/internet-gränssnittet att göra och där bör det stå vad den har för inställning för DNS-server.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...