Just nu i M3-nätverket
Gå till innehåll
Zombie57

Uppkopplingen kommer och går hursomhelst...

Rekommendera Poster

Hej

 

Jag tappar uppkopplingen hela tiden, (utom just nu...).

Min adsl leverantör säger att dom (oftast) har kontakt med mitt modem.

Vad kan jag göra för att slippa detta elände, jag vill ju surfa som vanligt.

 

Jag trodde tidigare att mitt modem med inbyggd router hade gått sönder,

nu funderar jag istället på om det kan vara nätverksporten på det intergrerade moderkortet, som gett upp.

Kan jag kontrollera det själv på ett nåt sätt?

 

Moderkortet är ett Abit UL8, modem/router Belkin adsl G54 802.11g.

Drivrutinerna är uppdaterade.

 

Jag har nya grejer (modem och router) liggande,

men kan inte installera dom, kommer halvvägs, sen fryser datorn.

Då är det bara starta om med reset-knappen som fungerar.

 

Ytterst frustrerande, är glad om någon kan hjälpa mig.

 

Z

 

 

 

[inlägget ändrat 2009-02-08 08:28:12 av 67DC]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På modemet/routern har du troligen en lampa märkt DSL. Hur beter den sig när du tappar uppkopplingen? Slocknar den och börjar sedan blinka ett tag för att sedan lysa fast när du får tillbaka uppkopplingen. Det skulle kunna tyda på fel i modemet eller troligare att du har något fel i förbindelsen mellan modem och telestation. Har du förlängt kabeln mellan modemet och splittern/teleproppen? Stitter splittern inkopplad i första (inkommande) telejack och dessutom innerst om du även har en telefon eller larm inkopplat i samma uttag?

 

Skulle det vara så att nätverksporten i din dator som är instabil ser du det på nätverksikonen nere till höger på skärmen.Om felet ligger i nätverksporten eller i routern kommer ikonen att visa att nätverksanslutning saknas när du tappar kontakten. Efter ett tag ska den då säga något i stil med IP-adress erhälles och sedan att nätverk är anslutet.

 

Om du vill byta modem och router är det inget som behöver installeras i datorn så varför datorn fryser när du installerar nytt modem kan jag inte förstå.

 

Om du säter in ett nytt modem kopplar du först bort det gamla inkl den gamla teleproppen/splittern. Vänta sedan 15 minuter innan du kopplar in det nya modemet.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Erki.

 

Tack för svar.

 

Tyvärr har jag inte kunnat svara tidigare,

eftersom min uppkoppling är så nyckfull.

Jag har ingen dsl-märkning, bara symboler.

Symbolerna är power, antenn, telefon samt nånting som ser ut som en jordglob.

Det är väl den som är dsl, eller är det telefonen?

 

Antennen blinkar/slocknar, telefonen blinkar/slocknar,

jordgloben lyser fast eller inte alls.

Ingen förlängningsladd, men däremot provat en annan lika lång.

Första jack, provat utan nånting annat inkopplat,

även provat en annan splitter.

 

Ikonerna, (har både en Windows-skärm och en Belkin-antenn),

Windows-skärmen blinkar (ibland rött kryss),

Belkin visar röd eller grön antenn.

 

Om jag drar med musen över dom säger pratbubblorna,

hastighet 48 ibland 54 Mbit/s, signalstyrka utmärkt, status ansluten.

Den andra, 48/54 Mbit/s, excellent, connected.

Det är väl kommunikationen mellan datorn och modemet...

 

Frysningen tycker jag också är underlig, det händer plötsligt även när jag har kontakt med nätet.

 

Jag har gjort precis som du beskrev, men det fungerar inte som det ska.

När jag ska koppla in ett nytt modem och en router,

så ska väl modemet installeras först (i nätverksporten på datorn),

när det fungerar, installerar man väl routern.

 

Just nu är jag utan uppkoppling,

så jag skickar inlägget så fort jag får kontakt igen.

 

mvh/Z 67DC

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skulle du kunna testa att ansluta datorn till router/modem med en nätverkskabel för att se om du får samma problem då. Om problemen kvrstår tyder det på problem med anslutningen mellan modem och telestation. Upphör problemen ligger det antingen i ditt trädlösa "nätverkskort" eller i routern eller i någon inställning där.

 

När jag ska koppla in ett nytt modem och en router,

så ska väl modemet installeras först (i nätverksporten på datorn),

när det fungerar, installerar man väl routern.

 

Med ordet installera brukar man mena att installera någon form av mjukvara (drivrutiner). Skall du byta ditt modem/roteer till något nyare gör du som jagf skrev tidigare. Låt det gå minst 15 minuter från att du kopplar bort ditt gamla modem innan di kopplar in det nya i telejacket. Här kan du för att vara säker på att det nya modemet fungerar ansluta datorn direkt till modemet med nätverkskabel först. Du bör dock ha en mjukvarubrandvägg installerad i datorn för att minska risken för otrevligheter. När du ser att detta fungerar stabilt tar du bort nätverkskabeln och låter det gå 15 minuter innan du ansluter modemet till routern och därifrån ansluter datorn med nätverkskabel. Med kaben ansluten konfigurerar du sedan det trådlösa nätverket på inställningssidorna för routern. Sätt kryptering och byt lösenord för administration av routern. När du ser att det fungerar stabilt kopplar du ur nätverkskabeln till datorn och använder sedaqn den trådlösa uppkopplingen.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Halloj igen.

 

Detta är ett mycket märkligt problem, ibland är uppkopplingen hur bra som helst i flera timmar, och sen ingenting i ungefär lika många timmar.

Därför funderar jag ändå om jag inte fått nån skadlig kod i datorn...

men varför beter sig frugans laptop likadant?

Hennes dator är väldigt seg.

Min flimrar ibland, samt att musen rör sig ryckigt då och då.

Några meddelanden om minnesfel dyker också upp.

 

Sunt förnuft säger ju att det är modemet som har pajat,

eftersom båda datorerna har ju kontakt med routern.

När jag försöker koppla in (se där ja, rätt uttryck;) mitt nya modem,

kopplar precis som man ska, kör installationsskivan och när installationen nästan är klar, då fryser datorn,...Gaaahhh!

 

Provat flera gånger,men det blir samma resultat.

Däremot kommer jag längre i installationen om jag kör den på laptopen,

fast på slutet vill den ha ett telefonnummer som min leverantör,

(Telia), ska tillhandahålla.

Samtal till Telia leder ingenstans, dom säger bara:

"du behöver inget telefonnummer, du har ju adsl bredband"...ehh!

Jaha, vad vet jag..??

 

Om jag checkar status på den fasta,

samt den trådlösa nätverksanslutningen, verkar allt vara i sin ordning.

Båda enheterna fungerar korrekt.

 

Brandvägg finns såklart, inga ändringar av inställningarna på routern har gjorts på ett och ett halvt år.

Kryptering och lösenord har jag inte brytt mig om,

eftersom jag bor i skogen, långt från grannar...men, nära granar dårå.

 

Jag tar glatt emot nya ev förslag till en lösning.

 

Tack på förhand/ Z alias 67DC

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ikonerna, (har både en Windows-skärm och en Belkin-antenn),

Windows-skärmen blinkar (ibland rött kryss),

Belkin visar röd eller grön antenn.

 

Du bör ha en programvara som sköter anslutningen till datorn, inte två.

 

Först och främst så måste du få helt klart för dig att det inte är något fel mellan telestationen och ditt telefonjack. Du skriver "Min adsl leverantör säger att dom (oftast) har kontakt med mitt modem." Det kan inte vara Telia som är din leverantör för "oftast kontakt" skulle Telia fixa omgående till "alltid kontakt". Edit: du har ju telia ser jag nu.

 

Det duger som sagt inte. Det ska vara 100% kontakt. Be dom att verkligen kolla. Dom har loggar över hur anslutningen varit hos dig sen tidigare att titta på så det ska inte vara några problem att få fram den informationen.

 

Så länge du inte garanterat har en jämn och stabil kontakt till ditt första jack från telestationen så är det ingen mening med att felsöka på din sida telejacket.

 

Bosse

http://bosse.bloggar.nu

 

 

[inlägget ändrat 2009-02-09 02:21:40 av Bosse-i-skogen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sunt förnuft säger ju att det är modemet som har pajat,

eftersom båda datorerna har ju kontakt med routern.

När jag försöker koppla in (se där ja, rätt uttryck;) mitt nya modem,

kopplar precis som man ska, kör installationsskivan och när installationen nästan är klar, då fryser datorn,...Gaaahhh!

 

Provat flera gånger,men det blir samma resultat.

Däremot kommer jag längre i installationen om jag kör den på laptopen,

fast på slutet vill den ha ett telefonnummer som min leverantör,

(Telia), ska tillhandahålla.

Samtal till Telia leder ingenstans, dom säger bara:

"du behöver inget telefonnummer, du har ju adsl bredband"...ehh!

Jaha, vad vet jag..??

 

Se mitt första inlägg om kontakten mellan telestationen och ditt jack. Är det 100%? Bra!

 

Ett adslmodem installeras inte mjukvarumässigt i datorn. Börja om från början. Stäng av alla datorer. Koppla in adslmodemet med stömkabeln och telefonkabeln till splittern, och låt det gå igång tills lampor och sånt lyser och blinkar (vänta typ 5 min). Koppla därefter in en nätverkskabel mellan modemet och uttaget för nätverkskortet i datorn. Strunta i det trådlösa så länge. Starta datorn och då går anslutningen igång utan någon cd-skiva (förutsatt att nätverkskortet i datorn är installerat både fysikt och med mjukvaran). Kolla att gå till en webbsida även om du inte har en ikon som visar anslutningen nere till höger. Detta för att standardinställningen i Win xp är att inte visa ikonen när anslutningen fungerar utan endast då den strular.

 

Vad gäller telefonnummer så vet jag inte hur du lyckas få fram en förfrågan om detta? Men låt bli cd-skivan för den behövs absolut inte för att få igång en adslanslutning. Förr om åren var det tvunget att slå in användarnamn och lösenord för adslanslutning med det ofoget slutade Telia med för flera år sedan.

 

Min flimrar ibland, samt att musen rör sig ryckigt då och då.

Några meddelanden om minnesfel dyker också upp.

 

Detta har absolut inte med modem eller router att göra men kan mycket väl göra så att anslutningen bryts i datorn.

 

Bosse

http://bosse.bloggar.nu

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Bosse-i-skogen.

 

Det är väl en av programvarorna som sköter uppkopplingen,

även om båda ikonerna visas...eller?

 

Jo, visst ska det vara 100% som du säger,

men när man ringer upp deras support,

så är det ju en lång radda automatiska svar,

innan man får prata med en människa.

 

En av frågorna lyder "vi mäter ditt bredband, vi hittar inget fel,

och vår kontroll visar att vi har kontakt med din utrustning".

Nästa gång jag ringer säger samma inspelade röst,

"vi får ingen kontakt med ditt modem..." osv.

 

Jag fattar inte hur det kan komma sig,

att min anslutning är så förbannat oberäknelig..??

Ibland kalasbra, nästa gång helt urusel/obefintlig.

Är det nån som meckat med mitt modem...eller är det bara trasigt?

Problemlösningen tuffar vidare...

 

Z

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Det är väl en av programvarorna som sköter uppkopplingen,

även om båda ikonerna visas...eller?

Syns båda ikonerna så är det stor risk för att båda programmen försöker hantera anslutningen. Både Microsoft och tillverkarna av nätverkskort rekommenderar att man stänger av Windows-tjänsten som hanterar trådlösa nätverk när man har ett annat program som gör det.

http://support.microsoft.com/kb/821400

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cecilia

 

Jag följde länken, gjorde enligt Microsofts instruktioner.

Efter omstart syns båda ikonerna fortfarande,

trots att Windows-tjänsten nu är både stoppad och inaktiverad,

jag antar att det är rätt ändå.

Jag har ju inga problem med uppkopplingen just nu iaf...

 

Jag har däremot ett nytt modem och en ny router till salu... ;)

 

Z/67

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag följde länken, gjorde enligt Microsofts instruktioner.

Efter omstart syns båda ikonerna fortfarande,

trots att Windows-tjänsten nu är både stoppad och inaktiverad,

jag antar att det är rätt ändå.

Jag har ju inga problem med uppkopplingen just nu iaf...

 

Vad gäller supportsidan om att stänga av xp:s inbyggda wireless zero configuration så låter det ju vettigt men själv har jag aldrig gjort det när jag körde xp. Min hårdvara har antagligen varit kombatibel och nu med vista är antagligen problemet löst.

 

Men löste detta problemet så är det bara till att gratulera.

 

Annars...

 

Jo, visst ska det vara 100% som du säger,

men när man ringer upp deras support,

så är det ju en lång radda automatiska svar,

innan man får prata med en människa.

 

En av frågorna lyder "vi mäter ditt bredband, vi hittar inget fel,

och vår kontroll visar att vi har kontakt med din utrustning".

Nästa gång jag ringer säger samma inspelade röst,

"vi får ingen kontakt med ditt modem..." osv.

 

I ditt första inlägg skriver du att de säger att du oftast har kontakt med din utrustning. Detta trodde jag innebar att du pratat med en människa men tydligen inte. Det är efter det automatiska mätandet som du kopplas till en människa.

 

När jag ringer säger jag först "Telia Smart" och sen som beskrivnig av mina problem säger jag "felanmälan". Sen slår jag in mitt telefonnummer och ledningen mäts. Hittas fel eller inte så skickas jag vidare till telefonkön. Även om du hamnar på plats 67 så är det max 15-20 min väntan. Förklarar du för personen du får prata med exakt vad som hänt så blir du hjälpt.

 

Jag fattar inte hur det kan komma sig,

att min anslutning är så förbannat oberäknelig..??

Ibland kalasbra, nästa gång helt urusel/obefintlig.

Är det nån som meckat med mitt modem...eller är det bara trasigt?

Problemlösningen tuffar vidare...

 

Jag hade ett fel en gång som innebar att mitt modem startade om var 3:e timme. Felet låg inte i modemet och inte i telestationen utan i ledningen imellan. Dagen därpå knackade två teliasnubbar på dörren. De började klättra upp i telefonstolpen här ute och fixa och dona i teleskåpen och några timmar senare hade dom fixat problemet genom att koppla mig via ett annat skåp.

 

Jag engagerar mig för jag tycker att du ska få ordning på dina problem enkelt när du har Telia som operatör. Det är min erfarenhet (om man bortser från 14 dagrs totalt kaos när jag gick över till bredbandstelefoni, men det har jag glömt för telefonen fungerar numera utan problem). Det var mjukvaran från telestationen som inte nådde min och många andras Thomson TG787-routrar.

 

Bosse

http://bosse.bloggar.nu

 

 

[inlägget ändrat 2009-02-09 12:52:15 av Bosse-i-skogen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Bosse.

 

Tack för ditt utförliga och engagerade inlägg, tyvärr har jag inte kunnat svara förrän nu...du vet ju varför.

Dom senaste dagarna har jag varit nästan helt utan uppkoppling.

Det vore ju en sak om den var borta helt,

att det är så nyckfullt hela tiden är det som irriterar mig mest.

 

Efter ett antal samtal till Telia, fick jag igår tydligen tag på rätt kille.

Efter jag än en gång beskrivit problemet, förklarat för honom att jag gjort alla dom där "dra ur ditt modem...första jacket...annan kabel...osv osv",

säger han bestämt att felet ligger hos Telia...hupp!

 

Inom tre arbetsdagar ska felet vara avhjälpt!

Det låter finfint, men jag vill ju ändå prova att koppla upp mig,

kolla mailen, in på banken...uppkopplingen fungerar ju ibland...

 

Jag har iallafall lyckats koppla in/installera mitt nya modem,

men även där med samma tveksamma resultat.

Jag har avinstallerat det trådlösa nätverkskortet,

men det återinstallerar sig självt varje gång efter omstart.

Jag öppnade burken och skruvade helt enkelt bort kortet och...

Voilá...det fungerar. alltså uppkopplingen, menar jag...

den verkar ju vara hur bra som helst..!?

 

Kan det ha varit så, att det var kortet som orsakade allt strul...

nä, det är inte troligt eftersom den andra datorn bar sig åt likadant.

Väntar med spänning på sms från Telia,

där dom skriver att felet är avjälpt.

 

Tack som tusan alla hjälpsamma...

 

:):thumbsup:

 

Z/67DC i en annan skog.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
säger han bestämt att felet ligger hos Telia...hupp!

 

Det kändes skönt väl? Som ett ok som lättar från axlarna. :)

 

Det gäller att få tag på rätt människa i supporten. Jag har Telia smart som kostar 29: -/mån och har man det och säger "Telia Smart" och sen "Felanmälan" i telefonen så kopplas man tydligen till dom som ser mer via sina datorer. För dessa 29: -/mån har jag också rätt till felsökning på min sida om jacket utan att behöva betala. Jag har utnyttjat detta en gång i samband med strulet med routern som startade om.

 

Återkom med vad som var fel med din anslutning.

 

Bosse

http://bosse.bloggar.nu

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej på er!

 

En snubbe från Reläcom/Telia var här och mätte en massa,

från mitt jack till telestation.

Han blev förvånad över vilken bra uppkoppling jag har,

så här mitt i skogen, (OK, det är bara 2 km till närmsta by).

 

Han skruvade av locket till jacket...och se där var problemet.

Någon tidigare ägare av vårt hus ville ha telefon på övervåningen också.

Vi vet ju alla hur det kan låta..."flytta dig gumman, det här klarar jag,

inte behöver vi ta hit nån montör inte...

Det är bara att ta den här sladden och skruva fast den här, och sen...

hmmm...kopplar man in den här...JA! Klärrt å betärrt...

 

Men fel blev det...

Det märkligaste är ju ändå att det har fungerat felfritt i flera år,

för att sen plötsligt börja dumma sig.

Så jag har antagligen köpt ett modem och en router i onödan...

Jag fick till uppkopplingen på en av datorerna, (frugans laptop),

med det nya modemet, men har inte konfigurerat routern ännu.

 

Nu undrar jag, om jag vill kolla det gamla modemet...

hur gör jag det lättast utan strul?

Jag har gjort en reset till tillverkarens inställningar,

men skulle behöva en kort lektion över hur jag går vidare.

Jag tänker på ipnummer...väntetid, osv.

Det gamla modemet har ju fungerat väldigt bra,

är det helt kan jag lika gärna fortsätta köra med det.

 

mvh Z/67

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Rena modem utan routerfunktion brukar bara vara att byta, är väl bra att stänga av modemet först i och för sig. Däremot när man byter det som är anslutet till modemet, dvs router och dator, så är det bra att låta modemet vara avstängt i 20 minuter.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cecilia.

 

Tack för svaret.

 

Men det jag undrar över är om IP-adressen...

förnyas den efter 20 minuter?

Ska jag sätta modemet i release först, och renew när jag byter modem?

 

Det gamla modemet är allt i ett, dvs modem+router.

Är det bara att byta, vänta 20 min, och sen funkar det...

eller är det nåt mer jag ska ändra?

 

Hälsningar Z/67

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I Telias ADSL-nät är lånetiden av en IP-adress normalt 20 minuter och förnyas då efter 10 minuter. Men om du kan göra release i routern innan du drar ur internet-kabeln så är det meningen att du inte ska behöva vänta med avslaget modem alls.

 

Stäng av alla utrustningar och starta dem i ordning från telefonstationen så datorerna startas sist så borde det räcka med det.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Heh...guess what...

 

Det visade sig att det inte alls var nåt fel på mitt gamla modem...

så nu har jag hängt här i onödan. ;)

Fast det är ju alltid kul att snacka med er här på forumet,

alltid lär man sig nåt nytt, eller får tips om bra program etc.

 

Ha de Z/67

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tja Bosse.

 

Visst tusan, han var proffs...

Dessutom stannade han ca en halvtimme extra, efter det han fixat kopplingarna i jacket, bara för att hjälpa mig att konfigurera modemet.

 

Det är så jäla schysst när man träffar på nån som ger det där lilla extra.

Man återgäldar nåt till nån annan, dagarna blir lite roligare då.

BTW...jag kollade in din blog, lookin' good...återkommer...

 

Ha De, Z/67DC

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...