Just nu i M3-nätverket
Gå till innehåll
__swe__

Hej jag behöver hjälp med att få ljud i min bärbra dator.

Rekommendera Poster

Hej mitt problem är att så fort jag ska lyssna på en låt eller en ljudfil i min dator kommer det här upp ( Det går inte att spela upp filen på grund av ett problem med ljudenheten. Det finns eventuellt inte någon ljudenhet installerad på datorn, ljudenheten används kanske av ett annat program, eller också fungerar inte enheten som den ska.) vad kan vara felet och hur kan man instalera någon ljudenhet. Hoppas jag lägger detta på rät t forumtråd.

stort tack vid svar :D

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hejsan!!

 

Vad heter din bärbara dator. Namn och modellbeteckning? Vilket operativsystem använder du? (Vista,Xp?)

Har problemet nyss dykt upp eller har ljudet aldrig funkat? Finns det några gula tecken om du kollar i "Enhetshanteraren" på datorn.

 

Mvh Thomas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej. Om jag har har rätt så är det en HP Pavilion dv9000. Från början hade jag Vista på datorn. Sedan installerade jag Linux på datorn och nu efter det har jag bytt till Xp och det var då problemen började (ljudet försvann). Under "Andra enheter" ser jag 6 gula frågetecken: 3 st bassystemenhet, fingerprint sensor, ljudenhet på high definition audio-buss och en modemenhet på high definition audio buss. Har testat att ominstallera ett service pack 3 (om jag inte minns fel), men ingenting hände.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej. Jag testade att installera chipset drivern på sidan, men kom inte längre än till att en ruta "nivida" visade sig, sedan stängdes det bara ner. Testade flera gånger och sedan sökte jag på mitt produktnummer och då visade det sig att jag tydligen har en annan modell än vad jag trodde. Detta är sidan jag hittar när jag söker på mitt produktnummer och det grämer mig att se att det inte finns någon chipset driver. Hur går jag vidare nu?

 

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=sv&dlc=sv&cc=se&lang=sv&product=3642355

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tydligen så är din HP Pavilion dv9644eo Notebook designad för Vista. Det finns en möjlighet att ladda hem chipset drivers från chipset tillverkaren men då måste du veta exakta beteckningen på ditt moderkortschipset. Nvidia och Intel är stora tillverkare av moderkortschips.

 

Mvh Thomas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

jag har försökt hitat vad mitt ljudkort heter men hittar inget vet du var man kan hitta exakta namnet på ljudkortet

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ditt moderkort verkar ha Nforce chippet på moderkortet. Använd "Automatically find drivers for my NVIDIA products" på denna sida:

http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk

 

Klicka på Motherboard Drivers. Med lite tur så finns drivrutiner till ditt moderkort och WinXp.

 

Du verkar ha Conexant High-Definition Audio som ljudkort. Det kan vara svårt att hitta rätt drivrutin till ditt ljudkort eftersom datorn är gjord för Vista. Du kan kolla om denna drivrutin till ljudet funkar:

 

http://forum.jayceooi.com/download/file.php?id=2&sid=172f03da4b531004ea0d9efd9f08b11a

 

Mvh Thomas

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

när jag försöker instalera drivrutinerna till ljudkortet står det så här

 

(drivrutinsinstallatinen misslyckades : Det gick inte att hitta hitta enheten för denna drivrutin.)

 

vad kan jag göra? betyder det att det inte går att få ljud med xp moste jag ha vista för att kunna få ljudet att fungera ??

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En bärbar dator är väldigt speciell när det gäller drivrutiner. Oftast så funkar endast tillverkarens drivrutiner. I ditt fall så har HP valt att göra drivrutiner till Vista. Troligen så kan det vara svårt att hitta en drivrutin som passar till både XP och din dator. Jag tror tyvärr att du måste ha Vista om du vill ha tillbaka ljudet.

 

Hittade du drivrutiner till moderkortet? Om du inte gjorde det så kommer inte ljudet heller att funka.

 

Mvh Thomas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ne det fungarde inte heller. Men då fungerar det inte. Tack så jätte mycket för hjälpen ändå. Får lov att skaffa vista igen. Men stort tack för den duktiga hjälpen. :thumbsup:

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...