Just nu i M3-nätverket
Gå till innehåll
Emcore

Windows Live Communications Platform has stopped working

Rekommendera Poster

Emcore

Tjenare.

 

Jag har kört Windows Vista ultimate i över 1år och inga problem. jag installerade uppdateringar varje vecka i 1 månad och sedan slutade jag tills 2 veckor sedan.. då installerade jag uppdateringar med "Windows Update" och sedan dess har det kommit upp en ruta när jag loggar in på WLM 8.5 kommer det upp en ruta efter ca 5sekunder såhär står det... "Windows Live Communications Platform has stopped working A problem caused the program to stop working correctly.

Windows will close the program and notify you if a solution is available"

 

Snälla hjälp!!!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
gip

Har du provat att installera om WLM?

 

Jag har sett rapporter på nätet att WLM inte gillar att få sitt skin ändrat. Om du kör något annat theme än Aero Glass kan du se om det hjälper att ta bort det.

 

Ytterligare en sak du kan prova är att prova att avinstallera uppdateringarna som orsakade problemet en och en tills problemet försvinner. När du vet vilken uppdatering som orsakar problemet kan det vara lättare att söka hjälp om vad man kan göra åt det.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...