Just nu i M3-nätverket
Jump to content

Ljudproblem


rumbleinthejungles

Recommended Posts

rumbleinthejungles

Jag har ett märkligt problem med mina nya dvd-brännare. Det är ljudet som konstrar.

 

Jag bränner alltså en film. Det går alldeles utmärkt och när jag provtittar på den i datorn är både bild och ljud som det skall vara.

När jag däremot kikar på samma film i den dvd som är kopplad till TV:n låter det som om skivan är repig. Det "hackar" till då och då. Bildkvaliteten är dock ypperlig.

Det som gör det hela lite märkligt är att om jag bränner lite musik, så uppstår inga liknande problem med dvd-spelaren. Ljudet är då perfekt. Problemet uppkommer endast vid kombinationen bild-ljud, dvs. när jag kör en egenhändigt tillverkad dvd-film.

 

Vad kan detta bero på, tror ni?

 

[inlägget ändrat 2009-01-26 21:58:26 av rumbleinthejungles]

Link to comment
Share on other sites

Hejsan!!

 

Har du kollat om det finns någon ny firmware till din Dvd

 

Mvh Thomas

 

[inlägget ändrat 2009-01-26 22:14:20 av Thomas1]

Link to comment
Share on other sites

 

Det finns inget att gå på i din fråga.

 

Tex. vilket brännarprogram, vilket format du bränner till, vilka inställningar du har för ljudet.

 

 

Link to comment
Share on other sites

rumbleinthejungles

Jag använder Roxio. Inställningarna är default.

 

Jag testade de problematiska skivorna på en annan dvd-spelare, även den kopplad till en TV, och då flöt det på utan problem. Vad kan det bero på? Den dvd som har problem med de nämnda skivorna har endast problem med jsut dem. Är den extra känslig för avvikelser eller....?

 

Link to comment
Share on other sites

Det brukar finnas filer som man bränner till en Cd/Dvd. Sen så uppdaterar spelaren sig själv från skivan. Kolla på tillverkarens hemsida.

 

Mvh Thomas

 

[inlägget ändrat 2009-01-29 18:31:20 av Thomas1]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...