Just nu i M3-nätverket
Jump to content

Dator till tv - blinkande "fel signal frekvens" - error


fetgris

Recommended Posts

Hej

 

Jag har kopplat min laptop till min 42 sony Bravia Lcd tv (hd ready) med 10m vga-sladd. Kör tvn på 1024´*768 á 60hz

 

Problem: Helt oregelbundet blinkar tvn till och så står det fel signal frekvens (i ca 0,5 sekunder) sen går bilden tillbaka till normal.

 

Jag har testat med en annan dator och då är det inga problem så jag antar att det inte är problem med tvn eller sladden.

 

Vad göra?

 

 

Link to comment
Share on other sites

Glapp?

 

Nä, jag vet ärligt talat inte. Uppdaterade drivrutiner? Eller kanske möjlighet att köra HDMI istället?

 

Samt, TVn har inte högre upplösning än 1024x768? Inte ovanligt med denna iofs.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Det är den största upplösningen jag kan välja och det fortfarande kommer bild på tvn. Det är en laptop modell lite äldre (hp nc4000) med ett lite udda grafikkort (radeon 350m om jag inte missminner mig) där det inte finns gfx-uppdateringar sen 2005 (från hps hemsida).

 

 

 

Link to comment
Share on other sites

Mmh, och det kortet hittar jag inte heller på ATIs sidor. Kanske du har bättre tur?

 

Men testa annan upplösning...Och se om TVn beter sig bättre. Eller datorn med annan skärm/TV och se om samma problem visar sig där.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...