Just nu i M3-nätverket
Gå till innehåll
Laso

Är inte installerad?

Rekommendera Poster

Försöker installera Office 2003, Excel-modulen, men får hela tiden efter installationen felskylt om att jag måste installera.

Har försök med andra versioner också, 2002, 2000, men samma meddelande kommer hela tiden.

Kör naturligtvis med giltiga produktnycklar, den enda version som fungerar är office 98, misstänker själv någon systemfil, alla versioner har fungerat utmärkt tidigare, först nu sista tiden som det inte vill?

Någon med bra förslag?

 

[bild bifogad 2009-01-22 01:10:23 av //gästen]

1117027_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Har du övriga office-program installerade? Testa isåfall att köra reparera på den installationen om det är någon fil som har blivit korrupt.

Jag har råkat ut för det här problemet på några datorer som har haft en 60 dagars test-version installerad på datorn vid leverans. Oftast har jag varit tvugen att av installera testversionen och sen installera office.

 

/jonas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Jonas, nej kör ett gratisalternativ för word, för övrigt, har testat att reparera men utan resultat, oavsett vilken version jag lägger in, så fungerar installationen utmärkt, har även försökt att installera hela paketet på olika sätt men med samma resultat, och som sagt, office 98 fungerar, och försöker jag sedan uppgradera till närmaste över, så uppstår felet ändå, är också övertygad om att någon fil inte fungerar som den ska, men då borde inte 98:an fungera.

Men jag får väl köra med 98:an tillsvidare, så får jag se sen vad som händer.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan vara något, ska kolla mer senare, tycker bara det är lite lustigt att det ska hända först nu, efter att det aldrig har hänt tidigare för mig, på någon maskin, men det är datorer, maskiner, allt kan hända säger min erfarenhet av dessa.

Återkommer med resultat...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr så hjälpte länken inte alls, men däremot om jag loggar in som ren admin, så fungerar det, så det verkar handla om en rättighet någonstans som jag inte kommer åt/inte hittar lösningen på ännu.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testade och gjorde ett nytt konto, och även det fungerar, så det handlar om en rättighet som plötsligt inte fungerar i mitt normala konto, men jag orkar inte bråka om det eller leta efter felet, utan löser problemet på annat sätt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...