Just nu i M3-nätverket
Jump to content

Raderade (?) Kontakter i MS Office Outlook 2003


flipbop

Recommended Posts

Jag har köpt ny dator och håller på att flytta över data från den gamla datorn (Win XP). Den gamla datorn rensar jag sedan på data.

En fundering jag har gäller Microsoft Office Outlook 2003. Alla e-mail och kontakter är raderade, samma sak med mailkontouppgifterna.

 

Men på något sätt verkar det som e-mailadresserna i Kontakterna trots allt finns kvar någonstans även om man intre kan se dem under Kontakter. Jag vet bara inte var...

"Problemet" är att när jag testar att skriva nytt mail och börjar skriva in mailadressen verkar det som de raderade e-mailadresserna kommer fram ändå.

Exempel: jag ska skriva ett mail där e-mailadressen börja på bokstaven ”a” så ges förslag på adresser från Kontakter (som borde vara raderade) som startar just på denna bokstav.

 

Någon som känner igen detta och kan berätta hur man tar bort de raderade e-mailadreeserna "på riktigt"?

 

 

Mvh,

//flipbop

 

Link to comment
Share on other sites

Ställ in visning av dolda filer och mappar:

 

XP: Utforskaren > Verktyg > Mappalternativ... > Visning > Visa dolda filer och mappar > OK

 

I Outlook sparas allt i .pst-filer som du hittar här:

C:\Documents and Settings\<konto>\Lokala inställningar\Application Data\Microsoft\Outlook

 

Kopiera över dessa (Outlook.pst och archive.pst) till den nya datorn på ett lämpligt ställe. Starta Outlook i nya datorn och importera .pst-filerna:

 

Arkiv > Importortera och exportera > Importera från ett annat program eller en annan fil > Personlig mappfil (.pst)

 

Bläddra fram platsen du lagrade de gamla .pst-filerna och sluför importen.

 

Link to comment
Share on other sites

Tack för ditt svar!

Överföringen av gamla kontakter och e-post från gamla XP-datorn fungerade utan problem m h a export och import av pst-filer.

 

Kan man sedan ostraffat radera pst-filerna från gamla XP-datorn så att spåren av de gamla kontakterna försvinner?

 

Link to comment
Share on other sites

Bra att det funkade med överföringen:)

 

Prova att flytta bort .pst-filerna i den gamla datorn till ett annat ställe som du kan backa tillbaks från om det inte funkar. Troligen skapas en ny .pst-fil och Outlook blir tomt. Men jag har inte provat.

 

Link to comment
Share on other sites

"Operationen lyckades och patienten överlevde".

Tack för hjälpen, Flora50! :thumbsup:

 

Efter att ha flyttat/tagit bort filen Outlock (Office Data File, inte .pst) i

"C:\Documents and Settings\<konto>\Lokala inställningar\Application Data\Microsoft\Outlook" kunde jag konstatera att det fungerade perfekt. En ny Outllook-fil i katalogen skapades som ersatte den borttagna.

 

Link to comment
Share on other sites

Skönt att det fungerade:)

 

Glömde skriva att för att se filändelser, måste man i Utforskaren ta bort bocken för

 

Verktyg > Mappalternativ... > Visning > Dölj filnamnstillägg för kända filtyper

 

Då ser man att filen heter Outlook.pst

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...