Just nu i M3-nätverket
Jump to content

Problem med mailfunktionen i Apache.


simon_cr

Recommended Posts

Hallå!

 

Kan inte få ordning på mailfunktionen i Apache. Jag får det här felmeddelandet:

 

Warning: mail() [function.mail]: "sendmail_from" not set in php.ini or custom "From:" header missing in C:\wamp\www\Test\contact.php on line 14

response=failed

 

Min php.ini ser ut så här:

 

[mail function]

; For Win32 only.

SMTP = smtp.bredband.net

smtp_port = 25

 

; For Win32 only.

;sendmail_from = info@scrweb.se

 

Jag håller på att bli galen på riktigt! Har testat massa olika saker i två veckor nu och har förlorat allt hopp om att någonsin få det här att fungera. Jag skulle vara otroligt tacksam om någon kunde ge mig något råd ang det här.

 

Hälsningar Simon

 

Link to comment
Share on other sites

Hej Cecilia! Tack för ditt svar, men tyvärr så verkar inte det fungera heller. Får samma felmeddelande som innan.

 

Jag har kollat runt bland filerna i wamp som jag använt för att installera apache och ser att det finns fler php.ini filer. Vet du om det är php.ini i php lådan jag ska ändra? Jag är nybörjare=)

 

Link to comment
Share on other sites

Jag är nybörjare=)
Ledsen, men jag är inte ens nybörjare när det gäller WAMP och liknande så jag har ingen snygg lösning (hoppas att någon annan har det) men eftersom just C:\wamp\www\Test\contact.php nämns så går det kanske att klämma in en sendmail_from = info@scrweb.se i den filen.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...