Just nu i M3-nätverket
Jump to content

Seriöst uppstartsproblem. Hjälp!!


Rojjan

Recommended Posts

Hej!

 

Har följande strul. Någon kunnig kanske kan ge några kvicka kommentarer.

 

Har en Sony, VAIO VGN-FS495VP.

 

Började med att jag hade problem vid uppstarten. Kom ingenstans. Dock lyste batt.lampan alt strömbrytarlampan och caps-/num-/scroll-lock. Upplevde att om jag lutade på lap-toppen lite kom jag vidare till VAIO/Intel/Phoienix Tech-loggan (här trycker man F2 för att komma till BIOS vad jag förstår). Fortsatte jag att ha den lutandes kom jag IBLAND till inloggningssidan, där resp familjemedlem anger sitt lösenord, och kunde logga in. Dock ej helt problemfritt då datorn arbetade oerhört segt, program låste sig etc.

 

Problemet övergick till att jag endast kom till VAIO-loggan och då slocknade lampan för hårddisken. Kom aldrig längre, inte ens med lutande laptop. Kom dock in i BIOS genom att trycka F2 flera gånger för att köra recovery disc, men efter att info om processor, CD-läsare etc angavs så frös datorn igen vid ”Entering setup…”, funkar alltså inte att trycka F9 alt F5 för att återställa.

 

Sista stadiet. Kommer till VAIO-loggan. Endast strömbrytarlampan lyser. Datorn fryser. Händer inget när jag trycket på F2 upprepade gånger.

 

Övrig info:

- Processorfläkten funkar. Kul ….

- Har alltid varit noga med defrag, viruskoll, checkdsk, Ad-ware, Windows Defender, etc

- Datorn gick i ekparketten från soffan, nedputtad av dotter för ca sex månader sedan. Har dock fungerat klockrent efter det, tills nu….

 

Är det moderkortet, hårddisken eller vad? Kanske dags att byta dator, vilket jag inte hoppas då den var ganska dyr?? Räcker det med ett besök till datorverkstan? Hur bettar ni?

 

Tacksam för smarta svar.

 

///roi

 

 

Link to comment
Share on other sites

Sista stadiet. Kommer till VAIO-loggan. Endast strömbrytarlampan lyser. Datorn fryser. Händer inget när jag trycket på F2 upprepade gånger.
Då låter det inte som fel på hårddisken, för även med trasig eller obefintlig hårddisk så ska man kunna komma in i BIOS.

 

Om det var en stationär dator så skulle jag skriva att det verkar vara problem antingen med nätaggregatet eller med moderkortet. Jag vet inte vad som kan motsvara nätaggregat när det gäller en bärbar. Har du pröva både med och utan anslutning till 200V samt med och utan batteri?

 

Datormodellen verkar vara från 2005 så det skulle ju kunna vara dåliga kondensatorer på moderkortet t ex.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...