Just nu i M3-nätverket
Jump to content

Problem med Zyxel G-2000 router och PSP


Kreese

Recommended Posts

Jag har haft trådlöst nätverk i 2,5 år. Allt har funkat fint med min Zyxel G-2000 router. Jag har konfigurerat nätverket så jag har 64-bitars WEP.

 

Här är min konfigurering:

 

http://www.cowabunga.se/galleri/5/3/6.png

 

En kod på 10 st siffror...

 

Nu över till själva problemet: Jag köpte en Sony Playstation Portable. En PSP 3004 (senaste modellen) i början av December.

 

Jag gjorde inställningarna på PSPn som behövdes:

 

http://www.cowabunga.se/galleri/5/3/7.png

 

Och första gången jag försökte connecta till min router gick det hur bra som helst. Men sedan kommer bara detta upp:

 

http://www.cowabunga.se/galleri/5/3/2.png

 

Jag har testat att ändra i princip allt jag kan komma på. Ändrat lösenord mm. Det kommer alltid upp "A connection error has occured. You have been disconnected from the access point." Det skumma och riktigt konstiga är att varje gång jag är inne i routern och ändrar något. Det kan vara vad som helst, kanske namnet "System name", eller vad som helst. Då funkar det att komma in på routern. Men bara 1 gång. Så testar jag nätverket. Så funkar det EN gång:

 

http://www.cowabunga.se/galleri/5/3/8.png

 

Nästa gång jag ska connecta till den kommer jag inte in...

 

Jag blir tokig. Jag har testat en annan Zyxel router som min far hade med sig över julen. Funkade inte heller... Därför misstänkte jag att PSPn var defekt och bytte den. MEN det är SAMMA problem med den nya!!!

 

Visst kan jag köpa en ny router, men frågan är varför det inte fungerar som det ska? Alla tips mottages varmt.

 

Är det någon som har en router som fungerar perfekt med en PSP?

 

[inlägget ändrat 2008-12-30 09:05:53 av Kreese]

Link to comment
Share on other sites

Hmm, ÄNTLIGEN lyckades jag lösa det. Ja eller så att det fungerar skapligt i alla fall...

 

Jag ändrade till WPA-PSK och vips så fungerar det. Ibland får jag försöka connecta två gånger med mitt PSP, men det verkar alltid ansluta minst på andra försöket.

 

Jäkla router och ha gömt den inställningen väl då. Hittade den inte förrän jag började lusläsa manualen.

 

Link to comment
Share on other sites

  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...