Just nu i M3-nätverket
Jump to content

Mycket seg uppstart av Internet Explorer


connie

Recommended Posts

Jag har ADSL (telia) och det tar ca 5 minuter att starta ÍE. När jag väl är inne går det snabbt att byta från en hemsida till en annan. Vad kan det bero på?

 

Connie

 

Link to comment
Share on other sites

Gissningar

Du har en startsida som är svår att nå.

högerklicka på Internet Explorer iconen på skrivbordet

välj sedan Properties/Egenskaper

och ändra hemsida till tex http://www.smp.se

Testa sedan att starta Internet explorer.

Lika dåligt?

 

I så fall stäng ner

Du har något allmänt fel med din internetförbindelse.

Installera tex Firefox 3.05

Välj att INTE importera några inställningar från Internet Explorer när du får frågan.

http://www.mozilla.com/en-US/

Testa sedan om det går fortare med Firefox.

 

Är det fortfrande lika segt misstänker jag alltmer din internetleverantör eventuellt med dina inställningar för Internet Explorer.

 

Vilken internetleverantör har du?

 

Modem och router mår inte bra av värme. Ska stå helt fritt.

För att fungera bra.

Vad har du för fabrikat modell

på modem ?

respektive router?

om du har router.

 

Link to comment
Share on other sites

Hej och tack för svar....

 

1. Jag har tom hemsida som öppningssida så det kan inte vara svårigheter att öppna den

 

2. Jag har installerat Firefox och testat...det tar lika lång tid att öppna

 

3. Jag har Telia som internetleverantör och mitt modem är Zyxel (silverfärgat). Modemet är något år gammalt.

 

Jag upplever det som att segheten att öppna IE har ökat på sista veckorna.

 

Kan det vara internetleverantören och vad göra i så fall?

 

Connie

 

Link to comment
Share on other sites

Tar det 5 minuter att starta Internet Explorer från datorn startat?

Eller går det fortare om datorn varit igång tex 10 minuter innan du startar IE?

Testa med

Start

Kör/Run

och skriv

cmd

OK

 

då får du upp en svart ruta

kör kommandot

ipconfig /all <enter>

då ska du få upp nått som på bifogad bild (om det funkar för mig att bifoga)

med IP adress

och adresser till DNS servrar

får du inte upp detta direkt

tar det tid från det du startat datorn till Telia ger dig adress/DNS servrar

 

startar du modemet direkt innan datorn eller är modemet alltid inkopplat?

 

[bild bifogad 2008-12-29 07:23:24 av jannejanne]

1110507_thumb.jpg

Link to comment
Share on other sites

Bosse-i-skogen

Hur har du det med brandväggar? Slå på den inbyggda och slå av de andra och se. Om du då när Ie hänger sig kollar e-posten? Hämtas den som sig bör så kan du utesluta internetleverantören.

 

Bosse

http://bosse.bloggar.nu

 

[inlägget ändrat 2008-12-28 23:02:53 av Bosse-i-skogen]

Link to comment
Share on other sites

Jag har startat datorn ...väntat 10 min och sedan startat IE och då är det klart på 15 sekunder!

Om jag kör ipconfig /all <enter> kommer den svarta rutan med texter upp direkt

Modemet står påslaget hela tiden och 3 lampor lyser med konstant sken hela tiden ...verkar OK¨

 

 

Verkar det inte som att det är något med starten av datorn? Kan man göra något åt det?

 

Connie

 

Link to comment
Share on other sites

Jag startade datorn och så fort jag kunde så tryckte jag på mailprogrammet Outlook Express...det tog 2,5 minuter innan det var klart.

 

Jag har följande program i Autostart:

Office

Messenger

Logitech setpoint (sladdlös mus)

 

Jag har kollat aktivitetshanteraren under den sega starten av datorn men ser inget program som upptar särskilt mycket minne.

 

Jag har 512 MB Ram minne.

 

Tips att komma åt den sega starten?

 

Link to comment
Share on other sites

Gissning 1

Telia kollar av ditt modem med 5 till 10 minuters mellanrum.

Märks ingen aktivitet så ansluts du inte.

 

Antag att du hade en multikontakt med strömbrytare till vilket alla dotorprylar och modemet är inkopplade.

 

Du slår till multikontakten. Då startar modemet.

Därefter startar du datorn.

När Telia märker att modemet går igång kopplas du upp och eftersom datorn och du försöker komma ut på internet med IE direkt så behålls uppkopplingen, du är ju aktiv.

 

Jag har själv 10 + 10 meter telefonförlängningssladd från 1:a jacket, där ADSL kontakten sitter längst in närmast väggen på jacket (viktigt)

till modemet.

Så det går att ha modemet bredvid datorn.

 

Gissning 2

Datorn är frenetiskt sysselsatt med något direkt efter du har startat datorn.

Kolla i aktivitetshanateraren (höger klick på listen längst ner på "skrivbordet")

CPU usage bör vara lågt, se bild

 

Om du sedan klickar på fliken processer och sedan klickar en elle 2 ggr på CPU kommer processerna att ordnas så de som tar mest kraft ligger överst

Normalt skall

System Idle Process (inget att göra) toppa listan.

Jag har nu System Idle varierar mellan 99 och 96 och Seamonkey webbläsaren mellan 0 och 4 i toppen.

Vad har du när datorn startar?

Hur mycket kraft procent av processorns kapacitet tar de ?

Minskar processerna och System Idle ökar efter några minuter?

 

[bild bifogad 2008-12-29 22:21:16 av jannejanne]

1110787_thumb.jpg

Link to comment
Share on other sites

Jag har kollat aktivitetshanteraren vid uppstart av datorn. Det blir ett antal systemprocesser och taskmgr som tar CPU i början. Efter några minuter tar systemets vänteprocess mellan 90 och 98 %. Om jag då öppnar IE går det på ca 15 sekunder.

 

Det verkar väl som att det är uppstarten av datorn som tar tid innan man släpper in IE?

 

Kan man göra något för att snabba på starten av datorn?

 

Connie

 

Link to comment
Share on other sites

Det blir ett antal systemprocesser och taskmgr som tar CPU i början.
Vilka processer förutom taskmgr (Aktivitetshanteraren)?

 

Jag har följande program i Autostart:

Office

Messenger

Office är ju stort, pröva om det blir bättre om du tar bort det från autostarten.

 

Link to comment
Share on other sites

Connie,

nu vet du vad problemet är, bra gjort.

Det tar tid starta upp datorn.

Jag kan inte nått om det,

mer än att inte ha något onödigt igång.

har själv fått lite tips här om att stänga av processer

http://www.blackviper.com

 

Jag har det likadant på jobbet.

Det tar kanske 2 minuter från datorn startat till att den kan användas.

 

 

 

Link to comment
Share on other sites

Jag har kollat aktivitetshanteraren under uppstart. Det är ofta processens fssm32.exc som tar mycket CPU. Men det varierar hela tiden.

 

Jag tror att det är många program som ska startas upp och har varit inne på msconfig och titta under fliken autostart. Där ligger 24 program! Jag vet inte vilka jag vågar boka av? Bokar jag av fel kanske jag inte kan starta alls?

 

Connie

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Bosse-i-skogen
fssm32.exe är en del av F-secure så du kan ju se om en ominstallation av det hjälper.

 

Jag hopppar in här.

 

Jag fick för mig att installera F-secure från Telia på min Vistadator då jag har ett gratisabonnemang på säkerhetspaketet. Det fungerade ända tills jag startade datorn morgonen därpå. Då var datorn seg som sirap i uppstarten, skrivbordet kom nätt och jämnt fram efter 10 min och sen gick det knappt att klicka på någonting. Till slut kunde jag avinstallera F-secure och problemmet var löst.

 

Med detta vill jag ha sagt att F-secure kan vara det som felar. Prova att avistallera det. Tänk bara på att kolla så att windows inbyggda brandvägg verkligen är på innan du efter avinstallationen startar om datorn. Den slås nämligen av när F-secure installeras för då används F-secure brandvägg istället.

 

Windows inbyggda brandvägg, AVG free och Malwarebytes fungerar bäst tycker jag.

 

Bosse

http://bosse.bloggar.nu

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...