Just nu i M3-nätverket
Jump to content

"Datorns BIOS är inte helt ACPI-kompatibelt"


CableGuy_SWE

Recommended Posts

Hej!

 

Datorn har blivit knäpp, tror jag!

Den har ju fungerat i flera veckor sedan XP Pro-installationen gjordes. Nu kommer bara en BLUE-SCREEN fram direkt efter menyn då jag kan välja normalt eller felsäkert läge.

 

Någon som har något tips på hur jag ska få igång datorn?

Vill helst inte formatera den.

 

 

 

 

Link to comment
Share on other sites

Nej, men därimot nu i felsökningen tog jag bort ett pci-kort för inre och yttre scsi-enheter. Det användes ej, men det hjälpte inte..

 

Moderkortet är något special med inbyggd ATA-100 så att den har fyra anslutningar.

 

 

 

Link to comment
Share on other sites

Då är mitt enda tips att du avaktiverar ACPI i ditt BIOS och ser om det hjälper. Vissa BIOS har många olika inställningar för ACPI, så testa dem var och en, och se om/när det fungerar.

 

 

Link to comment
Share on other sites

Hittade inget självklart val i BIOS.

 

Det mesta var redan i läge "disable"

 

Jag stängde av Power Managment

Stängde dessutom av ATA-100 kontrollen eftersom jag nu testar med att ha båda allt på de vanliga IDE-kanalerna med ATA-66.

 

Kortet har nämligen Promise-kretsar för att kunna ha fyra aslutningar:

IDE Primary (master=Hårddisken)

IDE Secundary (master=CD , slave=CD-RW)

ATA/100 Primary

ATA/100 Secundary

 

 

Övrig fakta jag kan se i uppstarten:

Award Medallion BIOS v6.0 (copyrighted 1984-2000)

ASUS A7V ACPI BIOS Revision 1009

AMD Athlon 1000MHz Processor

SDRAM Clock: 100 MHz

Memory Test: 524288K OK

AWARD Plug and Play BIOS Extension v1.0A

 

Ultra100 BIOS Version 2.01.1 (Build 42)

 

 

När jag läster på moderkortet så har den

modellbeteckningen ASUS 47V rev 1.04

 

 

Detta moderkort och BIOS borde klara ACPI eftersom det står så i uppstarten. Är det skillnad på XP Home och XP Pro när det gäller denna funktion?

 

Någon som vet hur ett sådant problem som detta kan ha hänt?

Inte min egen dator så jag vet inte exakt hur detta hänt, men kan fråga min kompis. Fast det var jag som hjälpte honom med en ominstallation för några veckor sedan så jag känner mig lite skyldig att få datorn i körbart skick igen. Fast den har i och för sej fungerat dessa veckor.

 

 

 

 

 

Link to comment
Share on other sites

Funderar på att gradera upp BIOS som BLUE SCREEN påpekar att jag ska.

Datorn har diskettdrive vilket jag tydligen måste ha på en XP-maskin.

 

När datorn startar så står det i nederkant av skärmen:

10/03/2001-VIA-KT133-<A7V>

 

är det någon som vet hur man ser om det finns en nyare som utan problem kan installeras för att få mer stöd för nyare ACPI.

Och vart man laddar hem den.

 

ACPI verkar finnas i version 1 till version 3. Snart släpps version 4.

Kanske har något med att mitt BIOS är så gammalt och inte stöder allt som behövs i denna dator.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...