Just nu i M3-nätverket
Jump to content

Fujitsu siemens hjälp, dator startar inte trots ny nätdel


nissemannen73

Recommended Posts

nissemannen73

Hej

 

 

Finns det ngn här som kan hjälpa mig eller hänvisa vidare till ngn som

kan svara

 

Mitt problem är:

Köpte en Siemens Volvodator extrem 2002 som började stänga av sig. Sen stängde den av sig helt och gick inte at få igång igen. Fick tips att

det var närdelen. Har nu fått tag på en Trust 370 PSU low noise som

jag monterat. Noterade att den skillde från min gamla Delta

electronics DPS-250GB i kontakten till moderkortet.. Den saknade -5V

(minus5volt, vit tråd). Vit tråd.

 

Om jag nu håller in startknappen i 5-10 sek så startar fläkten, men

inget mer.

 

Så, vilken slutsats ska jag dra

1. slakta datorn, köp nytt moderkort och processor och bygg ihop med

befintliga minnen, HD, grafikkort.

måste väl även köpa en licens på XP då detta var specifikt för

Siemenspaketet.

2. Siems använder -5V, byt nätdel igen.

3. Köp helt nytt

 

Tacksam för hjälp

 

Mattias

r480_1@yahoo.se

 

Link to comment
Share on other sites

Den saknade -5V

(minus5volt, vit tråd).

Den behövs egentligen inte utan det borde fungera ändå... Såvida inte datorns moderkort på nåt vis är designat för att dra nytta av/göra bruk av den. +5V behövs ju däremot...

 

Men jag tycker att innan du låser fast dig vid avsaknaden av denna -5V bör det letas efter andra fel – det är inte säkert att det är problemet. Beskrivningen du gav av datorns beteende, innan PSU-bytet, kan lika gärna tyda på kondensatorer som sjunger på sista versen. Har du gjort en översyn av dem? Här en sida med tips/hjälp om det:

http://www.badcaps.net/

 

Link to comment
Share on other sites

nissemannen73

RN , tack för svaret.

 

Kan man kolla om även den nya nätdelen är kass?

 

ProcessorFläkten startar om man trycker på start knappen.. Om man sen stänger av på nätdelens huvudbrytare oco sätter på igen så måste man hålla in startknappen i flera sekunder innan processorfläkten startar igen.

 

Men det jag tycker är knepigt är att inte CD utmatning osv fungerar.....

 

 

nissemannen

 

Link to comment
Share on other sites

Kan man kolla om även den nya nätdelen är kass?

Jo det går förstås med en multimeter...

http://www.ochardware.com/articles/psuvolt/psuvolt2.html

 

...eller om en sån saknas så kan man testa det här:

http://www.duxcw.com/faq/ps/ps4.htm

 

Men kanske det bästa är att det finns speciella "power supply tester" för en billig slant:

http://www.datanova.se/ItemInfo?itemId=64192516&itemName=Antec+ATX12V+Power+Supply+Tester

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...