Just nu i M3-nätverket
Jump to content

Kan inte förhandsgranska bilder som små miniatyrer!!


helenekl

Recommended Posts

Vet inte vart jag skulle lagt in detta men så här är det:

 

För bara ett par veckor sedan så såg jag mina bilder som miniatyrer när jag var inne i bildmappen i datorn, men nu måste jag välja FÖRHANDSGRANSKA i WMP eller nåt annat program för att se bilden. Det funkar inte i vissa lägen som tex när jag ska markera flera och ladda upp på hemsidan osv..

 

 

Någon som har en aning om hur det kunnat bli så? Ja... framför allt hur jag kan se mina små miniatyrer igen? :-o

 

Tacksam för hjälp!

/helenekl

 

Link to comment
Share on other sites

Har du aktiverat valet Miniatyrer (eng: thumbnails) i View-listan?

 

Se bifogad bild.

 

[bild bifogad 2008-12-14 21:33:57 av Jenny R]

1106981_thumb.jpg

Link to comment
Share on other sites

Jag såg inte den bifogade bilden :-o

 

Dock; jag skäms ihjäl men vad menar du? När jag är i mappen Bilder och tex vill se en mapps innehåll, går in i den och ser alla ikoner så är det bara en och samma bild som visas på alla miniatyrer, förut såg jag (även att dom var små) själva bilden i fråga och slapp gå igenom och förhandsgranska alla

 

Jag hoppas inte mitt svar var för rörigt ;-)

 

 

 

Link to comment
Share on other sites

Bilden får du fram när du klickar på gemet som är bredvid texten "Bild" till höger om mitt namn i toppen av mitt inlägg.

 

Här kommer bildens innehåll i text :) :

Om du är i mappen Bilder:

Klicka på menyn Visa och välj Miniatyrer. Då ska du få fram små förhandsgranskningar (thumbnails) av varje bild i mappen.

 

Hoppas det blev enklare nu :)

 

Link to comment
Share on other sites

Vet du... Det går inte att välja det alternativet under VISA?

 

Jag klickade på alla alternativen som fanns där. Hur kan jag klippa ut bilden som jag ser den så jag kan visa dig? Går det? :-o

 

Ang gemet, är det sånt man får i mail ibland? Det går nämligen inte att hitta något sånt i dina svar till mig

 

(skakar på huvet och känner mig totalt blåst)

 

 

Link to comment
Share on other sites

Ang gemet, är det sånt man får i mail ibland? Det går nämligen inte att hitta något sånt i dina svar till mig
Inte i mejlet utan du får titta på tråden i webbläsaren och då en bit till höger om Jenny R i inlägget igår 21:36 så hittar du ett gem.

 

Link to comment
Share on other sites

Ahaaaaa! Jamen då hittade jag gemet och bilden men så som det ser ut hos dig, gör det inte hos mig

 

Jag har Vista Business om det kan bero på det?

 

Jag måste välja DATOR (inte DEN HÄR DATORN) och sen kan jag inte välja det här med miniatyrer utan förmodligen är det annorlunda om vi har olika operativsystem?

 

Jag undrar; hur kan jag göra för att kopiera min bild så som du gjorde?

 

Det kanske förklarar en del? :thumbsup:

 

 

Link to comment
Share on other sites

Du skapar en skärmdump och bifogar den på följande sätt:

Se till att rutan/fönstret är aktivt/överst, tryck på Alt+PrntScreen

Starta Paint

Redigera - Klistra in

Arkiv - Spara som

Välj png eller jpg som filformat, ange t ex Skrivbordet och skriv in ett filnamn och spara

Skriv ett svar här och bocka i Jag vill bifoga en bild innan du trycker på Skapa inlägget. Det kommer upp ett till fönster, bläddra fram bilden du sparade i Paint och ladda upp den (kommer inte ihåg texten exakt).

 

Link to comment
Share on other sites

 

Nu har jag ju inte Vista själv, men principerna är ju de samma :)

 

Om du klickar på den lilla pilen vid Visa - får du inte upp en liknande sorts lista som jag visade då? Där du kan välja att se som Miniatyrer/Tumnagel eller vad Microsoft nu har valt att kalla det i Vista :)

 

Bifogar bild så du ser vilken pil jag menar.

 

[bild bifogad 2008-12-15 21:32:10 av Jenny R]

 

 

Edit; äh, jag ser ju nu att du skrivit att du klickat på alla dina alternativ under Visa men att inget gör det som du förväntar dig. Vad hade du för alternativ?

 

Har du installerat nåt program nyligen?

 

Eller så ska jag bara låta någon med Vista hjälpa dig istället :)

 

 

[inlägget ändrat 2008-12-15 21:36:02 av Jenny R]

1107292_thumb.jpg

Link to comment
Share on other sites

Fast jag blev ju nyfiken.. så jag googlade lite..

 

Här är ett förslag på engelska men jag tror du förstår ändå:

There is a Folder and Search Option in Vista called "Always show icons, never thumbnails." In order to see thumbnails, clear this option.

 

To find the option:

- Open Computer (Windows Explorer)

- Click on the Organize button (upper left)

- In the menu that pops down, click "Folder and Search Options"

- In the dialog that comes up, click the View tab

- In Advanced Settings, the first check box is "Always show icons, never thumbnails".

- Clear the checkbox for that option

- Click Apply and/or OK

- Click "Picutres" link and view your newly enabled thumbnails

- Hoot, hollar, rejoice.

 

En annan skriver så här (också engelska):

Vista has a tendency in VIEW to change

document to DRAFT and this shuts off thumbnails. Take it off the DRAFT mode

and the thumbnails return.

 

Lycka till!

 

Link to comment
Share on other sites

TACK!!!! Nu funkar det!!! :thumbsup::thumbsup::thumbsup::thumbsup::thumbsup::thumbsup::thumbsup::thumbsup::thumbsup::thumbsup::thumbsup::thumbsup::thumbsup:

 

Det var så jag fick göra, som du skrev på engelska =)

 

Tack från hela mitt hjärta och en bamsekram från en lycklig tjej!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...