Just nu i M3-nätverket
Jump to content

Datastrul


kungmagnus

Recommended Posts

Köpte en databyggsats åt sambon från Clas Ohlsson, den hade allt utom hårddisk, minne, processor och cd/dvd. Tog hårddisken ur hennes gamla burk då den funkat felfritt där i och den hade redan Vista installerat. Sen köpte jag en AMD processor och minne på sammanlagt 2GB. DVD spelaren tog jag ur gamla burken. När allt var installerat i nya burken, skulle jag testa den. Den drog igång dvd:n och hårddisken men sen börja den pipa ca 5-10sek efter den startat. Och den slutade inte pipa förren man slog av den på strömbrytaren. Vad felar.

 

Link to comment
Share on other sites

Det brukar inte gå att flytta en installerad Windows hur som helst mellan två moderkort. Det finns ju en massa installerade drivrutiner som då inte alls stämmer. Om man avinstallerar alla drivrutiner med hårddisken i den gamla datorn så kan det fungera i den nya.

 

Däremot om det är det som orsaken till pipen, vet jag inte.

 

Link to comment
Share on other sites

Stefan Eklinder

 

Borde stå i manualen till moderkortet.

Annars kolla under "BIOS Beep Codes" i högerspalten här:

 

http://www.bioscentral.com/

 

Under förutsättning att du vet vad moderkortet har för BIOS.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

"Man kan inte kämpa ihjäl en skugga, den dödar man med ljus."

 

- Sigfrid Siwertz.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...