Just nu i M3-nätverket
Jump to content

Boot problem


worldonearth

Recommended Posts

Har sökt att andra med samma problem, men mitt verkar skilja sig lite. Ska försöka beskriva så utförligt som möjligt.

 

Datorn startar upp som vanligt. Bootar - men skärmen sätts i stand-by läge. Tänkte först att HDDn (SATA) va slut men jag försökte boota från andra diskar. När jag bootade från IDE-diskarna så kom först "windows laddar" loggan upp, men startar sedan om datorn. Detsamma gäller när jag kör sata disken i IDE-läge. Vill tillägga att jag inte har några problem med att komma in i BIOS eller starta tester (HDD, Minne, CPU, osv från CD. Har en skiva som heter Ultimate boot CD som jag har gjort några tester med. Däremot har jag inte lyckat boota datorn med Linux Slax Live CD som brukar fungera annars. När jag gjorde HDD test hittade man inte disken, men jag tror inte att det är det som är problemet eftersom jag har försökt med flera diskar. BIOS hittar dom iaf... i minnet och cpu hittas inga fel.

 

Problemet uppstog helt oväntat. Datorn var på när jag sprang för att öppna dörren, när jag kom tillbaka var skärmen på stand-by och datorn av.

 

Spec.

Vista SP1

Grafik, Radeon 1300 PCI (från en gammal dator, ca 2år)

HDD, SATA 1TB Samsung (ca 4 mån)

Moderkort, ASROCK (ca 6 mån)

Processor, Dual core 3 Ghz (ca 6 mån)

Nät, 600w eller 650w. (ca 6 mån)

Minne, Kingston 2st 1 GB (ca 4 mån)

 

Hoppas jag inte gömt nått...

 

Link to comment
Share on other sites

Nja CD/DVD fanns inte med.

 

Är det IDE kör jag CD/DVD som master och den ska vara ansluten längst ut på sladden.

Kör memtest86

http://www.memtest.org

tyvärr innebär OK memtest inte att windows startar, egen erfarenhet.

 

"När jag bootade från IDE-diskarna så kom först "windows laddar" loggan upp, men startar sedan om datorn."

Har du installerat Windows på dessa diskar i denna datorn?, gjort installationen i denna datorn?

 

Finns det en Windows installation gjord på en annan dator på disken så kraschar Windows ofta i starten när drivrutiner inte längre stämmer med hårdvara.

 

Har du provat formatera SATA-disken och installera om Windows?

För det är SATA disken som är c:\ ?

 

Du skriver inte vilket fabrikat och modell det är på SATA-disken.

Ta och ladda hem disktillverkarens testprogram och kör det.

 

 

 

 

Link to comment
Share on other sites

Det är en SATA som ska vara i datorn, när jag testade ide diskarna så kopplade jag ur DVDn. Hade då HDDn som master. Annas så kör jag DVDn Master så som du säger. Memtest har jag testat det nyaste. hittar inget. Alla delar har ju nästan bara används i någon månad, det är det jag tycker är skumt.

 

Hade Vista installerat på en IDE disk innan, men jag fick inte igång DVDn samtidigt. Körde då utan DVD. Därför bytte jag till en SATA disk. Det är den disken jag testat boota ifrån. Har öven använt en tom HDD och gjort nyinstallation av XP. och även reparation av Vista. Försökt att starta felsäkert.

 

Tänker INTE formatera SATA disken. I såfall köper jag en ny SATA så att jag kan föra över allt.

 

SATAN är C:\! Vet inte hur det fungearar att blanda SATA och IDE, därför kör jag IDE diskarna ensamma.

 

Jo, skrev samsung. tror dom bara gjort en 1TB. F1 eller nått heter den. testade ju deras program, men det lyckades inte hitta disken. (tror att jag skrev de). Vad kan de bero på? tappar den kontakt med disken när windowns bootar? för bios hittar alla diskar o så.

 

 

 

Link to comment
Share on other sites

Självklart så är jag inte säker. Men jag förstår bara inte varför den skulle sluta så plötsligt. Den är ju jätte ny. har bara använt den i ca 2 mån. Dessutom så fungerar det ju inte med andra hårddiskar heller. Windows-installationen avbryter och säger att det är något fel. "STOP:..." sen är det massa siffror. Kan ju inte vara fel på samtliga 4 hårddiskar jag har?!

Men jag kan meddela att jag har kommit längre. Jag slet ut allt och satt in allt från början. tom batteriet. Ska bara köpa ny hårddisk, så får man väl se vart man landar sedan.

 

En fråga, kan det vara minnena? kommer ihåg att jag fick ett felmeddelande ett par gånger om nått minnesfel. Trodde visserligen att det var hemsidan det var fel på. typ flash-filmerna eller nått.

 

Ska testa med ett par andra minnen jag har, men hastigheten överstiger max på moderkortet. Är det någon fara att använda dom eller är det bara att dom inte går att nytja till max?

 

Tack sålänge.

 

Link to comment
Share on other sites

Windows-installationen avbryter och säger att det är något fel. "STOP:..." sen är det massa siffror.
STOP-koden kan vara intressant att se.

 

Testa minnet med ett senaste (eftersom datorn är ny) versionen av något minnestestprogram, t ex Memtest86:

http://www.memtest.org/

 

Link to comment
Share on other sites

Redan gjort memtest86, någon annan version och någon plus version. Har även gjort windows minnestest och några andra. Gjorde även hårddisktestet igen, den här gången hittade programmet disken och formaterade den. Lyckades då få windows-installationen att fungera och slutföras. lyckades dock inte få datorn att boota efter omstart. samma fel igen... Nu är jag nästan säker på att det inte är disken. Måste vara något minnesfel som testerna inte kan hitta.

 

Link to comment
Share on other sites

Gjorde även hårddisktestet igen, den här gången hittade programmet disken och formaterade den.
Formatera är ju en sak, men körde du en fullständig test av hårddisken?

 

Måste vara något minnesfel som testerna inte kan hitta.
Det förekommer.

 

Link to comment
Share on other sites

Har med ett moderkort (Abit AV8 som jag när strulet började läste fått instabilitet och liknande i tester, varför inte läsa på ordentligt innan köpet?)

råkat ut för att ett minne fungerade prickfritt med memtest med 2,55V.

Fel vid 2,5V och 2,6V.

Men Windows startade inte.

Windows startade med ett annat minne (som memtest visade enstaka fel på)

 

Och det var inget fel på minnet som inte funkade med Windows i AV8.

Med annat moderkort ECS nForce4-A939 inga som helst problem.

 

Så det kan ju vara moderkortsfel.

Eller sladdfel. Dålig kontakt.

 

[inlägget ändrat 2008-12-14 14:34:04 av jannejanne]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...