Just nu i M3-nätverket
Jump to content

Problem med blinkande skärm


//Erna

Recommended Posts

Har precis köpt ett nytt grafikkort: NVIDIA GeForce 8600 GT.

Min skärm är en Samsung SyncMaster 204B.

 

Mitt problem är att skärmen blinkar till väldigt ofta och blir därmed svart en kort stund. Detta händer speciellt när man bläddrar i scrollistor eller navigerar i bildspel på webben o dyl.

 

Ibland är det outhärdligt, men ibland kan det dröja ett tag mellan gångerna.

Jag har provat flera varianter av Nvidias drivrutiner, utan att det blir någon skillnad.

 

 

/Erna

"Like death and taxes, you can count on AC/DC"

 

Link to comment
Share on other sites

Har du möjlighet att testa skärmen med annan dator? Eller byta tillbaka till gamla grafikkortet och testa med det?

 

Annan kabel? VGA/DVI?

 

Innan du installerade nya kortet, avinstallerade du det gamla helt och hållet (drivercleaner/sweeper-typ av program är att rekommendera)?

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Jag avinstallerade det inte innan...

Men har kunnat prova ett annat kort nu o det blir precis likadant.

Nu ska jag testa en annan skärm.

Ska prova att avinstallera kortet helt om det inte hjälper..

 

/Erna

"Like death and taxes, you can count on AC/DC"

 

Link to comment
Share on other sites

Jag avinstallerade det inte innan...

Det bör man, ja även köra en driversweeper och ta bort alla spår av gamla.

 

Bytte från ett GeForce 4200 Ti till ett 5200 (?kanske annan siffra) i en gammal dator. Kortet brändes av en blixt och behövde ersättas och Cecilia (här) var snäll nog att bidra med ett gammalt kort hon ej behövde.

Så fort jag installerade nya drivrutinerna så kraschade datorn oavsett, i princip, vad jag än gjorde. Jag trodde det var nätagget som inte orkade med.

 

Moderkortet har en integrerad grafik (från stenåldern) så den fungerade men icke alls rolig att arbeta med. Segt. Mycket segt.

 

Så en dag kom jag på det råd som brukas ge här och tog och rensade bort ALLA spår av Nvidias drivrutiner samt de som hade med den integrerade grafiken. Efter omstart och installation av senaste forceware fungerade datorn felfritt och gör så än idag.

 

Så ja - man MÅSTE avinstallera gamla grafikkort väldigt noggrant.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Tack för den intressanta historiken och bakgrunden till ditt tips!

Har inte varit hemma så mkt nu i helgen så jag har tyvärr inte hunnit med och provat o avinstallera drivrutinerna helt.

Har dock hunnit med att märka att problemet uppstår bara vid högsta upplösningen (1600x1200). Annars så funkar det bra :)

Ska testa med Driver Cleaner senare....

 

Tack o hej!

 

/Erna

"Like death and taxes, you can count on AC/DC"

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...