Just nu i M3-nätverket
Jump to content

megaproblem med XP + mystiska fel


satanica

Recommended Posts

hoppas detta har kommit rätt men jag vet ej vilken forumsdel som detta tillhör.

 

Jag vet helt enkelt inte vad de är för fel på min dator. Stänger iofs sällan av den utan den är oftast igång 24 timmar om dygnet.

Jag har avast som virusprog och använder brandväggen som finns i XP.

 

Igår började den uppföra sig mysko. Från en minut till en annan. Det började med att scrollern på musen ej fungerade i själva explorerfönstrena (men den fungerade i adressrutan för www adresser). Tänkte att de var musen som glappade. Men efter någon timme börjar explorer hänga sig, även ikonerna på skrivbordet var konstiga. Dom gick inte att flytta, att dra med musen för att flytta dom fungerade ej heller.

När bla explorer hänger sig går de inte att minnemera eller trycka på någon ikon eller så tills man trykt ctrl+alt+del då fungerar de ett tag. Testa även ladda hem firefox med samma resultat.

Har ej laddat hem något program vad jag vet de senaste dagarna.

Ibland fungerar scrollern i internetfönstret men då är de vissa länkar och liknande som försvunnit istället :S

 

För ett tag sen var den inne på service och de bytte allt utom processorn. Kan de vara där felet ligger i eller kan de vara kollition av drivrutiner?

 

Jag tycker att jag försökt allt: Jag har viruskollat datorn med avast, jag har återställt datorn till en tidigare punkt som jag vet att datorn fungerade, har återställt explorer, felsökt datorn via microsoft för att hitta virus eller skadliga program, jag har kört ad-aware, diskrensat, defragmentera, kollat om konstiga program har installerats.. inget fel har hittats...

 

finns de någon som har något råd eller ska jag ringa till suporten som kommer ge de lättaste svar dom vet som åtgärdar alla fel:formatering.

 

Link to comment
Share on other sites

  • Replies 57
  • Created
  • Last Reply

tror dina symptom skulle kunna täcka det mesta från värmeproblem till malware. Föreslår att du laddar ner program för att kolla bägge, till exempel Everest från http://pcforalla.idg.se/2.4476/1.125291 och mbam från http://www.download.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html?part=dl-10804572&subj=dl&tag=button

 

När du installerar mbam, se till att Uppdatera är kryssad. Välj "Utför snabb skanning", det tar ett par minuter och loggen visar om mbam hittar malware

 

Link to comment
Share on other sites

Nu har jag testat.. den hittade inga malware och everest hittade dessa problem och förslag jag kunde utläsa:

 

- "Minst 85 Hz vertikal uppdateringsfrekvens rekommenderas på konventionella (CRT) skärmar."

(såg att min bildskärm var på 60Hz men de fanns endast detta altenativ :( Kan de vara de som gör att problem uppstår hela tiden?)

 

- "grafikkortets BIOS är mer än 2 år gammalt. Uppdatera om nödvändigt"

(Grr hur kan BIOS vara så gammalt om de påstår att de fixat till allt då den var borta..mummel"

 

Vet ej om denna info behövs:

grafikkort - NVIDIA GeForce 7800 GTX (256Mb)

Bildskärm - Dell 2405FPW (digital) 24"LCD

 

 

 

Link to comment
Share on other sites

- "Minst 85 Hz vertikal uppdateringsfrekvens rekommenderas på konventionella (CRT) skärmar."

(såg att min bildskärm var på 60Hz men de fanns endast detta altenativ :( Kan de vara de som gör att problem uppstår hela tiden?)

Vad har du för sorts skärm, en "tjock" CRT-skärm eller en tunn LCD-skärm? 60 Hz är helt normalt för LCD-skärmar.

 

Link to comment
Share on other sites

Puh då är de ej de som är felet, har en tunn skärm =)

 

då måste de bero på att BIOS är gammalt... ska ringa och skälla lite på dom imorrn... för om man byter allt inom garantitiden är slut varför ej uppdatera BIOS för har haft en sen ja köpte den..

 

Link to comment
Share on other sites

Vad säger Everest om temperaturer när datorn varit igång ett tag och börjar uppföra sig konstigt? Kolla grafikkortsbios på tillverkarens hemsida, kanske inte kommit nyare... å andra sidan har jag svårt att tro att det är boven. Kan nämna att jag aldrig uppdaterat bios på mitt grafikkort så det lär väl vara 4-5 år gammalt :)

 

Du kanske också skulle kolla tipsen på:

http://www.castlecops.com/t175258-Slow_Computer_Check_here_first_it_may_not_be_malware.html

 

[inlägget ändrat 2008-11-25 06:21:34 av 2Many2]

[inlägget ändrat 2008-11-25 08:01:20 av 2Many2]

Link to comment
Share on other sites

Man får ju inte problem med datorn bara för att BIOS är mer än två år gammalt, man får möjligen problem därför att BIOS innehåller något fel men det gör det ju i så fall hela tiden och inte från en dag till en annan.

 

Link to comment
Share on other sites

kollade på dells sida och hitta en uppdatering som är från 2007-01-16. Antingen nyare än den ja har.

 

Everest hittade endast 2 tänkbara fel. Varför jag tror att de kan vara de ursprungliga felet för jag haft flera konstiga fel sen jag haft den nån månad. Allt från usb-portar som sluta fungera till att hela datorn fick blue screem då fungera de ej ens att formatera.

De enda som de ej bytt enligt suporten är processorn.

 

temperaturen är:

GPU 41 °C (106 °F)

GPU omgivning 43 °C (109 °F)

Seagate 31 °C (88 °F)

Seagate 42 °C (108 °F)

 

 

Link to comment
Share on other sites

har haft en hel del fel som de ej vet vad de beror på. moderbordet har de tex bytt 2 ggr på ca 6 månader.

Sist blev de blue screem och gick ej att formatera inte ens med suportens hjälv via tele. då tog de in den och bytte allt utom processorn. de var max 3 månader sen datorn kom tillbaka :(

 

känner mig i halvpanik för garantin går ut i jan 09..vill ju ha en dator som håller mer än någon månad efter tiden tagit slut

 

Link to comment
Share on other sites

vet ej om de är de som är felet :S

 

På systemlogg i datorhanteringen på datorn hittade jag följande felmarkerade saker där:

 

2008-10-03 6 stycken fel med "W32Time"

2008-10-13 71 st fel med "cdrom"

2008-10-23 6 st "W32Time"

2008-10-26 1 "DCOM"

 

2008-11-06 11 "disk"

2008-11-24 1 st "service control Manager"

2008-11-24 1 st "disk"

2008-11-24 1 st "service control Manager"

 

men vad säger detta er? *fattar ingenting*

 

Link to comment
Share on other sites

W32Time brukar vara att datorn inte kom i kontakt med en tidsserver på internet för att ställa klockan.

 

Eftersom CD-felen bara var en dag så kanske du försökte använda en repig CD den dagen.

 

Inte så bra med Diskfelen (hårddisken) men å andra sidan så inträffar de sällan.

Någon enstaka DCOM och Service Control Manager är nog inget att bry sig om.

 

Eftersom Everest verkar ha problem med temperaturavläsningar så pröva http://www.cpuid.com/pcwizard.php eller http://www.almico.com/speedfan.php

 

Link to comment
Share on other sites

13 st disk fel (varav ett står "internet explorer 7 disk", misslyckat försök till att försöka ladda upp en ny explorer för att reparera om den gamla var trasig)

 

på de övriga är infon " Det finns ett felktigt block på enhet \Device\harddisk0\D

 

Har 3 diskar C: , I: och en portabel K:

D: (om de nu menar detta) är min brännare :S

 

D är din brännare... hur kan den få loggat "Det finns ett felktigt block på enhet \Device\harddisk0\D"??

 

 

Link to comment
Share on other sites

Tycker faktiskt att du ska ta kontakt med service-stället igen, och klaga, tjata på om att datorn fortfarande har flertalet felaktigheter, om du kan vara utan datorn någon vecka eller så, säg till att dom får testköra den hos sig, något är ju fel, speciellt som det blir fel igen när den har varit inne på service.

 

 

//gästen

 

Link to comment
Share on other sites

känner mig i halvpanik för garantin går ut i jan 09
Även om garantin går ut då så har du tre års reklamationsrätt på ursprungsfel.

 

Link to comment
Share on other sites

som sagt... de är mysko... de har bytt brännaren tidigare då den var på lagning..men nu fungerar den iaf. Undrar verkligen om alla fel igentligen har samma ursprung

kan fel på processorn uppvisa felen ja fått :s

 

Link to comment
Share on other sites

är dålig på sånt..önska att ja ej var så feg :( Men jag är less på att formatera hela tiden. Suporten säger jämt: formatera, för då försvinner ju alla problem (de rekomendera de mig engång fast den var nyformaterad)

 

tycker problemmen blivit värre varje gång: från ett fel som försvann helt själv, till alla usb-portaar sluta fungera till allvarliga som blue screem (+ att de ej gick att formatera datorn) tills felen ja har nu :S

 

Link to comment
Share on other sites

kan fel på processorn uppvisa felen ja fått :s

Kanske om den inte är anpassad för moderkortet, men man funderar på om det ändå kan vara någon/några drivrutiner som bråkar, eller ett minne kanske, minnesfel vet jag kan åstadkomma de mest konstiga fel ibland.

 

 

 

//gästen

 

Link to comment
Share on other sites

kan man göra detta även om de är hempc

Vad är det för en dator egentligen, eftersom du verkar ha en hempc, är den gammal?

 

 

 

//gästen

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...