Just nu i M3-nätverket
Jump to content

Problem med nätverket


jeppe_1

Recommended Posts

Hej

Vi har en bredband med ett modem som skickar en signal ut till en router (belkin) som i sin tur skickar internet till en dator via sladd och tre andra datorer trådlöst. Detta har fungerat jättebra till igår då den la av och inge dator hade internet. Vi kopplade då modemet direkt till en dator via sladd och internetet fungerade. Men när vi kopplade in routern fungerade det inte. Vi ringde support som sa att vi skulle vänta 20 min med routern och allt och sedan starta om modemet så vi får en ny IP-adress detta lyckades igår kväll och allt fungerade bra igen. Men idag när vi startade en av datorerna som får internet trådlöst så gick det inte att surfa nånting. Det står att den är kopplad och har full styrka till routern men ingen internetuppkopling finns. På alla andra datorer fungerar internetet normalt. Vad kan felet bero på? :S

 

Link to comment
Share on other sites

Det har jag testat. När jag startar datorn så syns först inte ikonen fören jag trycker på start (windows 98) och kontrolpanelen och drar musen till networks settings då ploppar ikonen upp utan att jag trycker nånstans. När den sedan försöker reparera så misslyckas den och säger att den inte kan connecta till det trådlösa nätverket.

 

Link to comment
Share on other sites

Ingen annan som kan ha nån idé om hur man kan lösa detta?

 

Jag har troligen inte heller svaret på varför du inte får det att fungera, men om det nu är en Win98 maskin prova att gå via Start->kör och skriv winipcfg (kan vara winipcfg.exe du måste skriva, länge sedan jag höll på med Win98).

 

Du får då upp ett grafiskt verktyg för IP konfiguration istället för det gamla DOS versionen ipconfig/all, där kan du se om du blivit tilldelad rätt IP och om övriga inställningar verkar ok.

 

Om inte, kör Release och Renew och se om du blir tilldelad rätt IP.

 

Misstänker att detta inte hjälper dig med ditt problem men du kan ju alltid testa.

Tunna/

 

Link to comment
Share on other sites

Datorn hittar inte winipcfg eller winipcfg.exe varken i kör eller sök. Ja ska nu testa och byta kort till ett annat likadant o se om det är någon skillnad.

 

Baksidan på mitt nätverkskort sitter två lampor varav bara ena lyser orange medan på en annnan dator i huset där internetet funkar så lyser den gröna lampan och den orange blinkar. Detb borde väll betyda att nånting är fel på mitt kort? Detta är samma kort o båda datorerna.

 

Link to comment
Share on other sites

Jag skrev fel i förra inlägget båda korten är inte precis likadana men ska fungera och liknar varandra väldigt mycket.

 

Det blev ingen skillnad ifall jag bytte kort. Samma problem som innan.

Baksidan av kortet så var det en gul lampa där det står LINK det var den som lös hela tiden och en grön lampa där det står ACT som inte lös alls iblans kunde den blinka till en gång snabbt.

 

Kortet hittar vårat hemnätverk som jag alltid vait uppkopplat till förut. Jag kan koppla upp mig till det och får fullt kontakt/styrka (54 Mbit/s) men det står att det inte inte finns nåt internet :S

 

Med det andra kortet inkopplat får jag upp detta fel när jag försöker reparera "Failed to query TCP/IP settings of connection. Cannot proceed"

 

Ett missförstånd tidigare; Jag har windows XP men jag använder Window classic Theme.

 

Vi har 3 datorer hemma som får internet trådlöst och helt plötsligt så slutar en av dem fungera och dem andra funkar utmärkt. Hur kan en bara lägga när det fungerat utmärkt hur länge som helst?

 

[inlägget ändrat 2008-11-22 20:17:40 av jeppe_1]

Link to comment
Share on other sites

Nu har jag hittat en den gröna ACT lampan som inte lyser alls står för strömmen

och den gula LINK lampan står för ifall Belkin är uppkopplad eller inte

http://cache-www.belkin.com/support/dl/utilitymanual.pdf (sid. 5)

 

Alltså är kortet är kopplat till det trådlösa nätverket men får ingen ström. Det finns ingen intag på kortet för ström utan bara så att den sitter fast i moderkortet.

 

Är det moderkortet då som inte får nån ström eller är det något som är fel på kortet?

 

Om det är någon som vet så kan ni väll svara, känns lite jobbigt att föröka hitta allt på egen hand när det kanske finns nån som redan har svaret på problemet.

 

Link to comment
Share on other sites

Med Windows XP så var det ju en annan sak.

Start - Program - Tillbehör - Kommandotolken

skriv

ipconfig /all

skriv av resultatet. De intressanta raderna är:

DHCP aktiverat. . . . . . .

Autokonfiguration aktiverat

IP-adress . . . . . . . .

Nätmask . . . . . . . . . .

Lånet erhölls . . . . . . .

Lånet upphör. . . . . . . .

Standard-gateway. . . . . .

DHCP-server . . . . . . . .

DNS-servrar . . . . . . . .

 

Tillägg:

Har du kört testerna på sidan 27 och 28 i manualen?

Det verkar som att kortet bara klarar av krypteringsmetoden WEP och det är ju en kryptering som är väldigt lätt att knäcka för den som vill så den rekommenderas ju inte.

 

[inlägget ändrat 2008-11-22 23:52:31 av Cecilia]

Link to comment
Share on other sites

Om det är Windows XP och inte Windows 98 som du skrev först, kan du kolla i min Nätverksguide:

 

http://web.comhem.se/~u19125457/network.html

 

Om ditt interna trådlösa nätverkskort inte går att styra med Windows verktyg som jag beskriver i guiden, kan det vara så att du har ett speciellt program för att styra nätverkskortet som installeras tillsammans med drivrutinen. Detta kopplar då bort Windows verktyg.

 

Kolla också att kortet är ordentligt nedtryckt i sin kontakt på moderkortet.

 

Link to comment
Share on other sites

Har kortet tcp/ip installerat?
Du ser det om du i rutan Network Connections högerklickar på Wireless Network Connections och väljer Egenskaper.

 

Likaså så vore det intressant att se Support-fliken i fönstret Wireless Network Connections Status.

 

Link to comment
Share on other sites

Här kommer fler bilder.

 

Varje gång jag startar datorn så visas inte Local Area Network, Wireless Network Connection, Norton och MSN nere i högra hörnet. Sen om jag trycker Start/Settings/Network Connections så kommer inte den menyn (network connections) upp utan explorer stannar.

Jag kan inte gå in i startmenyn, trycker ja bort den så förblir Starknappen intryckt men inget går att göra. Drar jag musen till Aktivitetsfältet så blir det bara ett timglas. Sedan får jag vänta jättelänge innan alla fyra program kommer igång (Local Area Network, Wireless Network Connection, Norton och MSN)

 

Kan det ha nåt med internetproblemet att göra?

 

[bild bifogad 2008-11-28 20:08:33 av jeppe_1]

1102513_thumb.jpg

Link to comment
Share on other sites

Måhända jag är trögare än vanligt men jag kan inte se att heller denna bild visar om du öht har tcp/ip installerat och vilka inställningar det isf har

 

Link to comment
Share on other sites

Och oavsett om din manual påstår att "den gröna ACT lampan som inte lyser alls står för strömmen" så påstår jag att ACT betyder ACTivity på nätverksförbindelsen... ingen ACT, inget nätverk

 

 

Link to comment
Share on other sites

testa med Kontrollpanelen->Nätverksanslutningar->Egenskaper... välj det trådlösa kortet och se om Internet Protocol är bland de objekt kortet använder. Annars, tryck på Installera...

 

Link to comment
Share on other sites

Jag hittar Control Panel/Network Connections högerklickar jag så finns inte egenskaper utan bara;

 

Open

Explore

Create Shortcut

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...