Just nu i M3-nätverket
Jump to content

Funktion med fler villkor


Berranisse

Recommended Posts

Jag har ett Excel-blad med län i en kolumn och bransch i en annan kolumn. Med ANTAL.OM vill jag i en cell få resultatet av t.ex. antalet pappershandlare i x-län. D.v.s. antalet pappershandlare i cellerna B4:B50 som finns i X-län (cellerna D4:D50).

 

Hur skriver jag den funktionen?

 

Link to comment
Share on other sites

Hej,

 

Med PRODUKTSUMMA kan du kombinera fritt antal villkor.

(I Excel 2007 finns tydligen en ny utökad ANTAL.OM-funktion som gör motsvarande.)

 

=PRODUKTSUMMA((B4:B50="pappers...")*(D4:D50="X-län"))

 

Enda kravet är att alla ingående områden har samma storlek.

 

mvh

/Johan

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...