Just nu i M3-nätverket
Jump to content

Problem att få bild på TVn från datorn


paronet

Recommended Posts

Försöker få till en bild på min tv (Sony Bravia KDL-40W2000) via min dator som har ett 4870 (har senaste hotfixen). Använder en dvi->hdmi adaper och sen en hdmi sladd mellan tv och adaptern.

 

Jag får bild på TVn då systemet håller på att starta upp, alltså från då jag startat, till då Windows skrivbord laddas. Sedan stängs bilden av som att den inte får någon signal från grafikkortet. Försökt pilla med inställningar i Catalyst, men inget resultat.

 

Är ganska övertygad av att TVn ska klara av att kunna visa bild från hdmi ingången men det finns ju även en renodlad pc ingång (vga) som klarar 1080i men vill kunna skala upp det i 1080p.

 

Vad kan felet vara?

 

Link to comment
Share on other sites

Har försökt med den inställningen men det händer ingenting. Det är fortfarande som att tvn inte får någon signal.

 

Något annat tips?

 

Link to comment
Share on other sites

Har letat lite efter manualen men hittar inte den, vet inte om jag fick med något sådan, fick iaf med en snabb instruktion hur man installerar den och en cd-skiva plus adapter o dyl. Har iaf bytt utgång på sladdarna nu och det gjorde tyvärr ingen skillnad. Det var ganska intressant att grafikkortet upptäckte att den hade en tv som var ansluten och att man behövde fixa ljudet separat. Iof har jag kunnat sett att grafikkortet har hittat tv i catalyst men inte på detta sätt.

 

Om jag ger upp hdmi ingången, och använder vga ingången till till tvn instället, visst går det bra med en dvi -> vga sladd då?

 

Skulle vara tacksam för mer tips om vad det kan vara för problem.

 

Link to comment
Share on other sites

Har letat lite efter manualen men hittar inte den, vet inte om jag fick med något sådan, fick iaf med en snabb instruktion hur man installerar den och en cd-skiva plus adapter o dyl.
Ibland så ligger manualen på CD-skivan.

 

Link to comment
Share on other sites

Innan du laborerar med andra kablar, är det bäst att titta i manualen. Om du inte hittar manualen på CD, sök på grafikkorttillverkarens sida efter manual. Vad heter tillverkaren av ditt 4870?

 

Link to comment
Share on other sites

Tack för tipsen, hittade tyvärr inte manualen på cdn det var en cd till ett 3800 som jag har. Kortet jag använder är http://www.komplett.se/k/ki.aspx?sku=368308 .

 

Provade att installera den senaste drivrutinen idag (8.11). Efter jag avinstallerat de gamla drivrutinerna så startade jag om och då fungerade allt som det skulle, det visade skrivbordet på TVn! Men sen var man ju tvungen att installera de nya drivrutinerna och sedan starta om, hoppade att det nu skulle lösa sig men samma fel!

 

Skulle behöva någon kvalificerad hjälp. Känns inte som att det skulle vara speciellt svårt att lösa.

 

Link to comment
Share on other sites

Den senaste drivrutinen Power Color har på sin sida är 8.10, men jag antar att det spelar mindre roll i ditt fall.

 

Om grafikkortet hittar TV:n i Catalyst > Advanced > Displays Manager ska det fungera. Desktop 2 är TV:n, högerklicka på den, sätt Enable. När bildskärmen är i läge Extended ser du en del av Skrivbordet som inte har några ikoner (jag har satt Skrivbordet svart). Men när du kör ett videprogram, t ex WMP, visas bilden i Full Screen Mode på TV:n om du valt detta under Avivo Video.

 

Link to comment
Share on other sites

  • 3 months later...

Försöker återuppväcka denna tråd igen. Display Manager hittar fortfarande TVn, men att det "ska" fungera då är ju vad jag också tycker men så är det inte. Har fortfarande problem med bilden, efter att jag har installerat nya BIOS har aldrig TVn visat bild. Det måste säga något. Någon som känner till problemet eller kan bidra med exempel på vad det kan vara, blir jag tacksam.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...