Just nu i M3-nätverket
Jump to content

Alpha nonchaleras vid publish


Diver Girl

Recommended Posts

Jag ska göra en flash-film och har stött på ett problem jag bara inte begriper. Det här har jag gjort flera gånger utan problem.

 

Jag har en text som ska fada från svart till osynlig.

Skapar movieclip - i ena framen har jag clippet svart och vid nästa keyframe har jag satt alpha=0. Skapar motion Tween.

Om jag spelar filmen (med enter) i Flash fadar den ut som den ska. Men när jag publicerar med Ctrl+Enter eller Shift+F12 nonchaleras fadningen.

 

Jag har gjort flera tester, inte ens om jag sätter alpha på texten utan animering tar den det.

 

Har försökt med actionscript också, likadant där.

Den verkar inte alls "ta" alpha-värdet.

Det här är ett problem som jag aldrig haft. Plockar jag upp en gammal flash-fil så fungerar det fint. Om jag sparar om den och jobbar efter den så blir resultatet detsamma, fadningen nonchaleras. Blärk!!

 

Det här är som vanligt akut som tusan och jag hoppas nån kan förbarma sig över mig och ge mig nån input var felet kan ligga.

 

Tack på förhand!

 

/DiverGirl

 

 

 

Link to comment
Share on other sites

Problemet löst - jag återkommer när jag är klar och förklarar!

OK - I'm back

 

Det visar sig att det här var en bugg i CS3. När man skapat movieclip av en text kan man ibland behöva dubbelklicka på texten så man kommer åt texten, sen högerklicka och välja Break Apart.

 

Då fungerar alpha.

 

/DiverGirl

 

 

 

[inlägget ändrat 2008-11-07 16:28:09 av Diver Girl]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...