Just nu i M3-nätverket
Jump to content

Inga bilder på min hemsida


Malin K

Recommended Posts

Hej.

Hoppas någon kan hjälpa mig...........

 

Har för första gången gjort en hemsida. Allt har funkat bra ända tills jag lagt ut den på nätet. Då visas inte mina egna bilder och inte knapparna bredvid. Knapparna har jag hittat på en grafiksida och sen skrivit i dom i Paintprogrammet. Mina egna bilder är foton som är förminskade. Är runt 7-8 kB per styck. Allt ser helt ok ut när jag öppnar sidan från hårddisken. Det är alltså inte förrän jag skickar ut dom på nätet som det klabbar till sig.

Har analyserat sidan på två olika felsökningssidor på nätet, men inte lyckats. Den ena sidan felmarkerade en massa slutklamrar>, så jag prövade att ändra på dom men det blev ju helt fel.

 

Finns det någon som begriper sig på det här?

 

Sidan är utlagd med WS-FTP och ligger hos Telia.

 

Här är länken.

 

http://web.telia.com/~u44806276/index.htm

 

Har också haft problem med midifiler. Endast mp3 filer hörs, gäller även från hårddisken.

 

Jag är som sagt helt grön på det här, så jag är tacksam för ett svar på ren svenska, Begriper inte en massa facktermer.

 

 

Väntar tacksamt på svar

 

 

Malin K

 

Link to comment
Share on other sites

Hej!

 

I din html-kod är bildernas ändelse skivna med gemener (.jpg) men dina uppladdade bilder har versaler (.JPG)

 

Ett tips är att ALLTID bara använda gemener.

 

Link to comment
Share on other sites

TACK SNÄLLA!!!!!!!!!!!!!!!!!

 

Det hjälpte på mina egna bilder.

 

Dock inte på gif-bilderna som jag hämtat från en grafiksida.

 

Har du något tips för dom också.

 

Tacksam

 

Malin K

 

Link to comment
Share on other sites

Ja allt ligger i samma mapp om det är det du menar?

Har inte gjort undermappar heller! Filnamnet är taget från sidan jag sparat ner det från + mitt tillägg t ex elva, joy, tilda m.m.

 

//Malin

 

Link to comment
Share on other sites

Det verkar ändå var ett sökvägsfel.

Det kan bero på:

Att bilderna ligger i annan mapp (men det verkar inte vara så i ditt fall)

Att namnet på bilderna är felstavade

Att ändelsen på bilderna är felaktiga, ska det vara med små eller stora bokstäver?

 

Kontrollera alla stavningar och ändelser och se om stämmer överens mellan det du har i din kod och hur namnet ser ut på själva bilden så kanske du hittar problemet.

 

/DiverGirl

 

Link to comment
Share on other sites

Du har angett fel filnamn.

Dina knappar heter bara: cutecolorsdollbut3.gif ... sen har du i alla dina knappar smugit in något mitt i filnamnet som inte hör dit.

..... cutecolorsdollbut3elva.gif

 

Link to comment
Share on other sites

Det har jag gjort för att jag öppnat gif-bilden i paint och skrivit varje dockas namn i gif-bilden. Därefter sparat den i sitt ursprungliga namn + mitt tilläggsnamn för att veta vilken gif-bild som hör till vilken docka.

 

Kan det ha blivit någon konflikt där.

 

Dessa gifbilder länkar ju till en nu indexsida som handlar om resp docka.

 

Malin K

 

Link to comment
Share on other sites

Du måste har något fel i dina filnamn. Har du stora bokstäver i filerna och inte i din indexfil?

 

[inlägget ändrat 2008-11-06 10:55:49 av kungmats]

Link to comment
Share on other sites

Så här ser det ut i min mapp. cutecolorsdollbut3lea

Kan inte se någon skillnad förutom att jag då skrivit .gif efter.

 

/Malin K

 

Link to comment
Share on other sites

Är du säker på att det verkligen är gif-bilder du har sparat som? Paint har ju en förmåga att göra .bmp om man inte aktivt väljer ett annat format.

 

Link to comment
Share on other sites

Precis som kungmats säger så har du inte rätt filnamn.

Om man skriver:

http://web.telia.com/~u44806276/cutecolorsdollbut3.gif

i webbläsare kommer din knapp upp som bild. Det innebär att det är den bilden som ligger på din domän.

 

Du behöver ju inte ha unika namn på dina knappar, utan skriv bara det "korta" namnet i din kod som motsvarar den här sökvägen.

Då kommer det att bli rätt.

 

/DiverGirl

 

Link to comment
Share on other sites

TACK för alla snabba aktiva svar.

 

Har testat alla förslag på lösningar.

Men tyvärr utan lösning av problemet på mina .gif-bilder.

 

Till slut hjälpte min syster mig att göra om bilderna i Photoshop istället för paint som jag gjort och då funkade det.

 

Så slutresultatet verkar vara att det är paintprogrammet som ställt till problemet.

 

Åter igen TACK

 

Hälsningar

 

Malin K

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...