Just nu i M3-nätverket
Jump to content

Den där micen...


Andreas H.

Recommended Posts

Jag har redan kollat ganska ingående på olika trådar om detta (google ftw) men alla problem stämmer inte lika mycket och/eller har fått lösningar som inte gör något för mig.

 

Okej, så har ett sprillans nytt headset från Creative av Fatal1ty märket. Hörlurarna fungerar utmärkt, men, som uppenbart nog, så gör inte micen det. Det är en sådandär löstagbar grej förresten.

 

Rosa kabel är i rätt uttag och den gröna likaså, datorn frågar t.o.m. efter vilken som är ansluten till vad så det verkar ju stämma. Volym kontrollen är okej också, har bockat för mikrofon alternativet och allt det där...

 

Fakta då:

Headset: Creative Fatal1ty headset w/mic

Operativ: Windows XP

Ljudkort: SoundMAX Integrated Digital HD Audio från Analog Devices.

 

Oh, och ljudinspelaren "hör" ingenting heller, vilket jag har testat upprepade gånger, och ja, micen är på "On".

 

Uppskattar all hjälp och tips ni kan ha, för det här är långt bortom min förmåga att klura ut : /

 

Tack på förhand

Andreas

 

 

Link to comment
Share on other sites

Ehehehe, okej, ignorera föregående inlägg.

Tydligen så ska inte mikrofon frontpanel eller något vara aktiverat, vilket det var, så nu fungerar micen.

Måste verkligen skaffa glasögon... missade den ikonen helt:S

 

Link to comment
Share on other sites

Jag köpte faktiskt också ett par här om dan och dom funkar utmärtk, har du Vista, pilla lite i Audio Managern isf.

 

EDIT: Nånting verkar bugga sig för mig :S den uppdaterar på ett mystiskt sätt, förlåt för mitt inlägg, ditt andre inlägg fanns inte när jag skulle skriva nu :S

[inlägget ändrat 2008-10-31 21:14:38 av Zellciuz]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...