Just nu i M3-nätverket
Jump to content

Ljudsynkning


Johan S Stenström

Recommended Posts

Johan S Stenström

Igår förde jag över ett TV-program från digitalboxen via mitt videoredigeringskort till datorn och brände det sedan i Pinnacle Studio 11. Jag gjorde menyer och sådant. Men sen när jag tittade på programmet på TV:n DVD:n stämde inte läpprörelserna. Vad kan det bero på?

 

Johan

 

Link to comment
Share on other sites

Johan S Stenström

Jag tittade på MPEG4-filmen också och det stämde inte med läpprörelserna. Tänk om filmen från början inte var bra synkad? Kanske någon drivrutin i Videoredigeringskortet? Först trodde jag det berodde på att jag hade klippt bort TVmannen som presenterade programmet och att det blev en tidsförskjutning. Pinnaclekortet skall kunna både digitalt och analogt.

Johan

 

Link to comment
Share on other sites

 

Om ljudet inte ligger i fas från början så du ser fasförskutningen i "Studio 11" och förskutningen är lika genom hela filmen då går det att göra följande:

 

Kopiera ljudsträngen till ett annat ljudspår i Studio, du har väl 2 st extra ljudspår, släck ljudet på originalspåret.

 

Nu kan du dra ljudsträngen på det extra spåret så du får den i fas, ligger ljudet före bilden kanske du måste klippa bort lite i början på ljudsträngen. Det här kan vara ett pillerjobb för cynken måste vara exakt, du bör ha något riktmärke tex ett rop eller smäll eller nåt som syns på bild, ha ljudspåret öppet så ljudet syns och använd + - på Tidslinjen då brukar det gå bra.

 

Problemet verkar ganska vanligt med billiga videoredigeringskort och jag misstänker att det har att göra med att bild och ljud går olika vägar, ljudet brukar gå via datorns ljudkort har jag för mig.

 

Det sätt jag beskriver ovan är mig veterligt enda sättet, tror inte det går att åtgärda cynken så det stämmer före redigeringsprogrammet men det är min uppfattning, kanske någon annan har grundlösningen på problemet, det vore toppen.

 

Link to comment
Share on other sites

Johan S Stenström

Tack för dessa tips. Skall undersöka närmare med ljudspår. Det är konstigt att synkningen stämmer i början av filmen.

Johan

 

Link to comment
Share on other sites

Hoppsan det var märkligt !

 

Då är frågan på vilket sätt ljudet kommer ur cynk, stämmer det i början av filmen då är nog tipsen i mitt tidigare inlägg inte mycket till hjälp.

 

Kan det ha med filmens hastighet att göra, att Video och ljud går olika fort, i så fall kan det gå att skilja bild och ljud åt enl. mitt förra inlägg och ändra hastigheten på videospåret, vet dock inte om hastighetsfunktionen finns i Studio 11.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...