Just nu i M3-nätverket
Jump to content

CPU problem


Shagadelic

Recommended Posts

Hej!

 

Jag har letat som en gnu på nätet och även om jag hittat fler med samma problem har jag inte hittat en lösning som hjälper mig.

Detta tror jag kommer bli en svår nöt att knäcka! :)

 

Jag har en

 

Fujitsu simens p4 3.0 ghz

moderkort p4i65g (prescott), socket 478

2 gb ram

 

Problemet jag har är att cpun går från 0 till mellan 70 och 100 procent. Enkelt säger ni, kollla virus eller kolla vilket program som tar så mycket cpu. Om det ändå vore så enkelt!!! Men det är det ju aldrig! :)

 

Jag har formaterat om hårddisken och kört in win xp home och uppdaterat drivrutiner. Det enda jag inte gett mig in på är bios eftersom jag inte har lust att datorn ger upp helt! Så just nu är det bara brandvägg(zonealarm) och antivirus(avg) installerat. Dock laddade jag ner pcwizard och av en slump upptäckte jag att även om cpun både där och i enhetshanteraren visar på 0-10% så är det något som i bakgrunden ligger och tar 50% av cpun. Har kollat med flera program om det är något program som tar 50% av cpun men det är det inte, vad jag kan se.

 

Det som händer till slut är att när jag spelar ett spel så blir cpun helt galen och rusar upp till 100% för att sedan sjunka till runt 80% men detta gör att allt laggar och det enda jag kan göra är att starta om datorn. Eller ja, jag måste stänga av datorn helt. Startar jag bara om så finns problemet kvar!? Det märkliga är att jag vissa kvällar kan spela utan problem.

 

Jag har dock inte kunnat kolla i felsäkert läget med pc wizard om det då också visar samma sak. Dock har jag stängt ner alla tjänster förutom det som gör att jag kan öppna pc wizard men utan resultat.

 

Vad jag kan avläsa från det jag ser på pc wizard så är cpun nere på noll ena sekunden och sen uppe på 50% andra sekunden och så håller det på. Och då har jag inga program igång!

 

Det känns som att det är något som får den att agera på detta sättet, såklart men vad det är det är det som är frågan.

 

Jag är tacksam för all hjälp och är det något ni behöver så är det bara att säga till.

 

mvh

Urban

 

 

 

 

 

Link to comment
Share on other sites

Hehe, lite starkt uttryck kanske. Det jag menar är att jag helst inte vill hålla på med det eftersom jag anser att jag själv inte har den kunskapen. :)

 

uppdatering om datorn:

 

Fujitsu simens p4 3.0 ghz

moderkort p4i65g (prescott), socket 478

2x1028 kingston ddr

ljudkort audigy sl

grafikkort ati radeon hd 2600

hårddisk maxtor 250 gb

cd/dvd samsung sh-w162c

chipset i865pe

win xp home

[inlägget ändrat 2008-10-24 21:58:39 av Shagadelic]

Link to comment
Share on other sites

om allting nu är uppdaterat (utom Bios... ), är det alltid samma spel som ställer till det eller händer det vid olika tillfällen?

 

Link to comment
Share on other sites

Har du Flash installerat så är det inget konstigt att processorn är upp i 100%.

Flash drar enormt med CPU-kraft.

Skulle man dela ut en papperskorg till mest miljöovänliga program (energislukande) så får Flash min röst.

Lägg märke till att du inte kan se Flash i Aktivitetshanteraren eftersom det är en Pluggin som används av andra Program.

Efter jag haft Flash en vecka på jobbet för att kolla upp en speciell sida såg jag att webbläsaren använde 50 till 100% CPU kraft.

Efter ha sökt efter Flash på c:\ och släpat sökresultatet till papperskorgen så sjönk webbläsaren till 5-10% CPU.

 

Link to comment
Share on other sites

Hej igen!

 

Tack för tipsen, testade att avinstallera flash men problemet kvarstår.

 

Har testat med process explorer tidigare men gjorde det igen och jag kan inte se någon process som tar cpu kraft.

 

Jag bifogar en bild från pc wizard som visar hur det ser ut. Kanske blir lättre att förstå. Här kan man se att cpun visar på 8% men grafen visar runt 50%.

 

[bild raderad 2008-10-25 22:45:47 av Shagadelic]

[bild bifogad 2008-10-25 22:47:42 av Shagadelic]

[inlägget ändrat 2008-10-25 22:48:29 av Shagadelic]

1093045_thumb.jpg

Link to comment
Share on other sites

Jag bifogar också en bild på process explorer, kan ju vara något som jag missar.

 

[bild bifogad 2008-10-25 22:52:35 av Shagadelic]

1093051_thumb.jpg

Link to comment
Share on other sites

Som 2Many2 skriver, det är visserligen väldigt liten bild i Process Explorer men där ser ju processorn ut att vara ledig kring 90% av tiden och resterande 10% går åt till PC Wizard. Det är kanske PC Wizard som inte är bra att använda för det här ändamålet, om den gör av med 10% av CPU-tiden.

 

Link to comment
Share on other sites

Hej

 

Ledsen för den lilla bilden. Jag lägger upp hur det ser ut i pc wizard så kanske det blir lite klarare över problemet.

 

Här ser man ett cpu värde men grafen visar något helt annat.

 

[bild bifogad 2008-10-26 01:29:57 av Shagadelic]

[inlägget ändrat 2008-10-26 01:31:12 av Shagadelic]

1093092_thumb.jpg

Link to comment
Share on other sites

CPU-värdet tas ju då och då, det håller nog inte på att uppdateras lika ofta som kurvan som varierar kraftigt mellan 0 och 60% men mycket väl kan ha ett genomsnitt på ca 10% eftersom 0-perioderna är mycket längre än perioderna med höga CPU-värden. Sen är ju då frågan om man ska lita på PC Wizard, Process Explorer har ju ett väldigt bra rykte.

 

Link to comment
Share on other sites

Defenitivt kan det vara så som du säger cecilia att det är pc wizard som visar fel men faktum kvarstår dock att datorns cpu blir galen till och från och rusar upp till 100% och stannar där vilket gör att allt laggar och det enda man kan göra är att starta om datorn.

 

Eftersom det händer även när jag helt har formaterat om hårddisken så funderar jag på om det kan vara något med hårdvaran. Kanske något som datorn letar efter men som inte finns. Har dock inget som visar på det i enhetshanteraren.

 

När jag kollat runt på nätet så vet jag ju att fler har haft detta problem. Vet att detta är en svår nöt att knäcka och kanske inte så lätt när man inte har tillgång till själva datorn.

 

mvh

Urban

 

 

 

 

 

[inlägget ändrat 2008-10-26 13:25:13 av Shagadelic]

Link to comment
Share on other sites

Hmm, hur är det med drivrutiner? Har du uppdaterat alla från Fujitsu Siemens webbplats?

 

Försök fånga en bild i Process Explorer där CPUn används mycket.

 

Link to comment
Share on other sites

Hej

 

Ledsen att det tagit lite tid att svara mem har suttit med examinationsuppgift. Här kommer en bild i alla fall vet inte om det hjälper mycket men jag har i alla fall ett spel igång och kör virusscan samtidigt. cpun är ju brutalt belastad.

 

Eftersom jag har ett nytt moderkort i så har jag installerat drivrutiner från deras hemsida. Fujitsu simenens hade inte mycket att komma med. Försökte att uppdatera bios men den ville inte det jag ville! :)

 

mvh

Urban

 

[bild bifogad 2008-10-27 18:53:02 av Shagadelic]

1093570_thumb.jpg

Link to comment
Share on other sites

Inget att be om ursäkt för, du svarar när det passar dig :)

 

Jag tror att det är normal bild av hur det ser ut vid en virusskanning. Det ser ut som att Half-Life Launcher har jobbat på mycket tidigare och då tagit kring 40%, jag vet inte vad den gör för något. För om den tar 40%, AVG 40% och sedan lite bakgrundsjobb i de andra processerna så blir det inte mycket ledigt.

 

Link to comment
Share on other sites

Sant men om man studerar process explorer så pendlar det rätt kraftig för hur mycket varje program tar av cpun. Dessutom skulle det aldrig falla mig in att köra virus scan samtidigt som jag gör något annat eftersom det helt inte fungerar.

 

Ska tvinga brosan att ladda ner pc wizard och se vad den visar hos honom! :) Hör av mig när det har skett.

 

Mvh

urban

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...