Just nu i M3-nätverket
Jump to content

Ljudet funkar inte


Leno

Recommended Posts

Hej!

 

Jag har precis ominstallerat min dator helt och hållet. Nu funkar inte ljudet, när jag försöker spela musik meddelar datorn att "Hårdvaran fungerar inte" eller nåt i den stilen. När jag går in i enhetshanteraren står det dock att ljudkortet är i funktion.

 

Jag har ändå laddat ner nya drivrutiner för ljudkortet på Lenovoshemsida och försökt installera dem, men då meddelar datorn att det är något fel med drivrutinsfilen, vilket verkar konstigt.

 

Någon vänligt och begåvad själ som har nån aning om vad detta handlar om?!

 

Lena

 

Link to comment
Share on other sites

Du fick inte med några skivor med drivrutiner på?

Är det ett inbyggt ljudkort, så bör du fått med drivrutiner för moderkortet, och då är det dom som ska installeras i första hand.

 

Är det ett löst ljudkort, så testa med att avinstallera drivrutinerna för ljudkortet via enhetshanteraren, stäng av datorn, och ta ur kortet och sätt i det igen, därefter starta datorn igen, om inte drivrutinerna läggs in automatiskt, så installerar du dom själv, och se om detta kan få igång det.

 

 

 

//gästen

 

Link to comment
Share on other sites

Se här //eforum.idg.se/viewmsg.asp?EntriesId=970260.

 

Det är Ljudstyrenheten för multimedia som inte är installerad har jag funnit ut.

 

Link to comment
Share on other sites

Enligt den tråden så har du faktiskt fått ett svar på vad det kan vara för fel.

Sen gör du ett "litet fel " också när du använder två trådar för samma problemfråga, alltid bättre att hålla sig till en tråd bara, en "Korspostning" är ju tyvärr inte heller tillåten enligt reglerna.

Men eftersom det är i denna tråd som du har börjat, så fortsätter jag här.

 

Har du inte skivan med drivrutinerna för ditt moderkortet, där dom troliga drivrutinerna finns?

Exakt vad heter din dator?

 

 

 

//gästen

 

Link to comment
Share on other sites

Nej, har ingen skiva - jag antar att allt var installerat när jag köpte datorn (om jag inte missminner mig).

 

Jag har en Lenovo Thinkpad R51e 1844-DTG

 

Link to comment
Share on other sites

Jag har laddat ner ny audio driver men det gick så här (citat från tidigare): "Jag har ändå laddat ner nya drivrutiner för ljudkortet på Lenovoshemsida och försökt installera dem, men då meddelar datorn att det är något fel med drivrutinsfilen, vilket verkar konstigt."

Men nu har jag ju insett att det inte är ljudkortet utan styrenheten för ljud som är oinstallerad...

 

??

 

 

Link to comment
Share on other sites

Här hittar du dom flesta drivrutiner för din modell, inklusive för ljud och så.

Det står också att har du Vista så ska Vista innehålla drivrutinerna för ljudet, men du kan hämta dom på sidan om du kör med XP

 

http://tinyurl.com/5z48rf "förkortad länk"

 

 

 

//gästen

 

Link to comment
Share on other sites

Jag provade att installera Interface Drivern men då hände samma sak som när jag försökte installera ljudkortsdrivers - datorn meddelar att drivrutinsfilen är corrupted. Det är ju konstigt eftersom de är från Lenovos hemsida! då måste det ju vara något konstigt med min dator, eller?

 

suck suck suck alltid är det nåt

 

Link to comment
Share on other sites

Jag provade att installera Interface Drivern men då hände samma sak som när jag försökte installera ljudkortsdrivers - datorn meddelar att drivrutinsfilen är corrupted

Men den fanns väl bara till Vista, du har väl XP ?

 

 

 

 

//gästen

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...