Just nu i M3-nätverket
Gå till innehåll
MichaelM

Problem med grafikkort

Rekommendera Poster

Kan det vara så att felen först kommer med tiden?

Jodå, nätagget kan ha fått jobba till bristningsgränsen och tagit slut i förtid... Att det sparas in på nätaggregat är tyvärr ganska vanligt när det kommer till färdiga datorer. Kvalitetsaggregat kostar rätt mycket pengar.

 

Det är ju för dåligt att lägga i undermåliga nätaggregat som knappt klarar av att köra datorn.

Om det nu visar sig vara 250W-aggregatet så visst skall de då ersätta dig! Om inte, tycker jag du borde kontakta Konsumentverket.

 

Det där 400W-nätagget är ett Enermax Liberty 400W.

Hoppsan du har ju faktiskt ett nätagg av äkta kvalité! Det kommer du att komma långt med. Kanske inte precis ända till en SLI-rigg men det kan åtminstone driva det allra mesta när det kommer till endast ett grafikkort – 9800GTX: inga problem. :thumbsup:

 

P.S. Har ju glömt att tacka för poängen så jag får göra det nu! :)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Får ju hoppas då egentligen på att nätagget är för klent. Så kan man kanske få pengar eller nån annan ersättning och samtidigt köpa ett nytt grafikkort utan att behöva oroa sig för att lägga pengar på nätagg.

 

Hoppsan du har ju faktiskt ett nätagg av äkta kvalité! Det kommer du att komma långt med. Kanske inte precis ända till en SLI-rigg men det kan åtminstone driva det allra mesta när det kommer till endast ett grafikkort – 9800GTX: inga problem.

 

Oj, att det var så bra visste jag inte, tyckte watt-antalet verkade lite lågt.

Men nåja, det var ju skönt att höra. Kan nog meddela att det inte blir något nätaggsbyte idag, får se om jag hinner imorgon kanske eller på tisdag annars lär det med stor sannolikhet bli på onsdag.

 

Poängen har du gjort dig förtjänt av!

 

Edit:

Blir det liksom utsträckta och knasigt färgade polygoner ifrån nån central punkt i bilden..? För då kan du testa med att bara bocka ur Kombinerad skrivning (Egenskaper för Bildskärm och fliken Felsökning).

 

Bör jag bocka ur Kombinerad skrivning sen när jag väl testar kortet med det nya nätagget?

[inlägget ändrat 2008-10-19 21:20:31 av MichaelM]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Får ju hoppas då egentligen på att nätagget är för klent. Så kan man kanske få pengar eller nån annan ersättning...

Även om garantitider har gått ut(?) så borde ändå konsumentskyddslagen kunna träda in:

[log]Fel på varan

Är det fel på en vara du köpt kan du enligt konsumentköplagen ha rätt att:

 

* kräva att felet avhjälps,

* kräva omleverans av en ny, felfri vara,

* få prisavdrag,

* få ersättning för reparation,

* häva köpet och få pengar tillbaka,

* hålla inne betalning,

* få skadestånd.

 

Men du kan inte kräva alla alternativen vid ett och samma tillfälle. Det är egentligen bara kravet på skadestånd som går att kombinera med något av de andra. Du har rätt att reklamera en vara upp till tre år efter köpet.[/log]

http://www.kov.se/mallar/sv/artikel.asp?lngCategoryId=1674&lngArticleId=133

 

Oj, att det var så bra visste jag inte, tyckte watt-antalet verkade lite lågt.

Det kan vara stor skillnad mellan olika tillverkare men det faktum att ditt är just ett Enermax Liberty avslöjar att det andas kvalité samt att det sannolikt också har en effektivitet på runt 80% (nätagg presterar aldrig 100% eftersom en stor del av energin förvinner som värme). Och ännu viktigare är att en stor del av effekten är fördelad över 12V och nätagget kan, om jag inte misstar mig helt, skicka en ström på åtminstone 30 ampere över den spänningen vilket alltså räcker för vilket singelkort som helst. Men, jag har nu inte räknat in singelkorten vilka är utrustade med dubbla gpu:er såsom t ex 9800GX2.

 

Bör jag bocka ur Kombinerad skrivning sen när jag väl testar kortet med det nya nätagget?

Om samma fel uppstår även med detta Enermax Liberty så är det värt att pröva bocka ur Kombinerad skrivning, ja. Det har nämligen hänt mer än en gång här i forumet att grafikfel inte har berott på något annat än det.

 

Men utan Kombinerad skrivning tappar datorn i prestanda och ifall detta inte funkar så beror det i så fall troligen främst på drivarna till moderkortets chipset – kolla efter uppdatering – snarare än grafikdrivaren... Eller testa då att gå in i biosen och stäng av Fast writes, och ha "aperture size" helst på 128MB vilket är ett bra universalmått (men testa föralldel med 256 också).

 

 

[inlägget ändrat 2008-10-20 10:54:13 av RN]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Att byta nätagg var lättare sagt än gjort. Nätagget var ju intrasslat med en massa andra kablar som jag inte har en aning om vad de fyller för funktion. en av dessa kunde jag inte få ut, det stod P7 på den. Det var ju ett h-v att få tillbaka nätagget sen eftersom jag redan hade börjat plocka ut det. Har du nån aning om vad denna P7-kabeln från nätagget gör? Den går in i sidan av datorn tillsammans med en massa andra kablar. Jag kommer nog ta hit nåt proffs eller nåt som får koppla ut det, de var sista gången jag rotade med nätagget i denna datorn.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, problemet ligger inte hos Enermaxen utan hos 250W-aggregatet. Hittade inte någon spärrhake vad jag vet utan jag försökte dra ut den men det såg ut som att den var inkopplad i någon kabel som gick in i sidan av datorn med en massa andra kablar. Dessa andra kablar är inte kopplade till nätagget så vitt jag ser. Den andra änden försvinner under hårddisken så jag kan inte se var den leder.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

vet inte riktigt vad du menar med "in i sidan av datorn"... tagit bort sidopaneler och ev. fronten så du ser vara alla sladdar tar vägen?

 

Om det är nån tröst bytte jag också nätagg idag :)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

De försvinner liksom in i sidpanelen. Får väl se om jag gör något eller helt enkelt väntar på att nån kommer och fixar bytet av nätagg.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

inne i datorn försvinner dom ut i ett hål i sidopanelen? Om du tar bort chassits sidpanel på samma sida, ser du inte då var dom tar vägen?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
De försvinner liksom in i sidpanelen.

Märkesdatorer (speciellt Dell) kan ofta ha egna mer eller mindre tokiga lösningar... :-P Det du beskriver ger inte nån bild av helt vanlig ATX-standard.

 

Nätagget på 400W går dock att prova med utan att 250-wattaren ens skruvas ut ur chassit – riv bara ur strömkablarna till det senare och koppla sedan in det starkare aggregatet som faktiskt kan ligga ute på köksbordet – bara kablarna når fram så (detta ifall du först bara vill få reda på hur datorn egentligen uppför sig med det bättre nätagget).

 

Hoppas att det kommer lösa sig! :thumbsup:

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kommer troligtvis en kille på tisdag eftermiddag och byter nätaggen. Så får vi se om det funkar med mitt 8600GTS eller om jag får fixa nytt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Man får väl hålla tummarna att du slipper byta 8600GTS-kortet (fast det kanske du ville göra hursomhelst? ;-)). Men hur det än blir med den saken är det ändå bara bra att datorn kommer få detta Enermax 400W istället, så bytet kommer i vilket fall som helst inte att ske i onödan.

 

P.S. Jag fick för mig nu att googla på 250W-agget och de första träffarna man fick verkar mest bara handla om folk som var i färd med att byta ut det, så du ser inte ut att vara ensam om den saken..!

http://tinyurl.com/FSP250-60HEN

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

usch ja, har själv fått erfara hur mkt elände ett dåligt nätagg kan föra med sig. Kör sen en tid på Antec som väl inte är nätaggregatens Ferrari men dock en skaplig Volvo (?) och har blivit kvitt många problem

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har bytt ut nätaggregatet nu. Det var ju inte billigt men det skulle ju behöva göras förr eller senare. Vi stoppade in 8600GTS men den gav ju grafikfel nu efter bara någon minut så vi kan ju vara nästan helt säkra på att det är sönder. Det enda jag är lite orolig över är att mitt 6600 ibland ger små fel som snabbt försvinner och de uppstår för det mesta när man t.ex flyger över havet. Svårt att få på bild eftersom de bara finns i kanske nån tiondel och de stör ju inte direkt, men jag blir lite orolig ändå.

 

Angående hur grafikfelen såg ut på 8600GTS så har jag hittat en bild som väl kan liknas vid mitt fel. Här är bilden: http://i208.photobucket.com/albums/bb281/Cailany/Screen.jpg

 

Fast på min dator så låg alla de där småstrecken om man kan kalla de så över hela skärmen så det gick ju inte att se något utan det vara ju alla dessa streck överallt fast man kunde urskilja en aning hur det skulle se ut egentligen och det var också mer inslag av grönt i de strecken jag hade.

 

Det sista man nog skulle kunna göra för att fastslå att grafikkortet är sönder är ju nog att slänga in mitt 8600GTS i den andra datorn och se. Tror nästan jag gör det sen kanske.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...