Just nu i M3-nätverket
Jump to content

Dator stänger av sig!


Bengtha

Recommended Posts

Hallå,

Jag har problem med att min dator stänger av sig, det kan vara när som helst verkar det som, oftast när det pågår någon aktivitet (t.ex öppna ett program, ladda ner filer, osv.).

 

Jag ställde in att datorn inte skulle starta om vid systemfel och fick ett meddelande om "BAD_POOL_CALLER" på blåskärmen som dök upp. Teknisk info: "*** STOP: 0x000000C2 (0x00000007,0x00000CD4,0x0241001A,0x87A71958)"

 

Datorn:

Moderkort: Gigabyte MA790GP-DS4H

Processor: AMD Athlon 64 X2 5000+

Minne: 2 st Corsair Value Select DDR2 PC5300 1 GB i "dual channel"-konf.

Nättagg.: Seasonic S12II 430W

Hårddiskar: en 250 GB & en 320 GB (båda Hitachi SATAII)

2 st DVD-brännare (Pioneer & NEC), 1 floppy & ett gammalt PCI-modem.

 

Tar tacksamt emot alla tips...

/G

 

 

 

Link to comment
Share on other sites

Blir det alltid samma BAD_POOL_CALLER eller varierar det?

Hur gammal är datorn?

Hur länge har det pågått?

 

Link to comment
Share on other sites

Hmm... Det vet jag faktiskt inte eftersom jag bara fått meddelandet en gång (efter jag ändrade till att datorn inte skulle starta om vid fel). Jag har dock några ex. på tidigare felsignaturer, som funnits i "datorn har återställts efter ett allvarligt fel..."-rapporten som kommer upp när windows startat igen.

 

[log]Tid: 081006, 19:46

Felsignatur:

BCCode : 1000007f BCP1 : 00000008 BCP2 : 80042000 BCP3 : 00000000

BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 768_1

 

Tid: 081007, 20:49

Felsignatur:

BCCode : 1000007f BCP1 : 00000008 BCP2 : 80042000 BCP3 : 00000000

BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 768_1

 

Tid 081008, 13:57

Felsignatur:

BCCode : c2 BCP1 : 00000007 BCP2 : 00000CD4 BCP3 : 0241001A

BCP4 : 87A71958 OSVer : 5_1_2600 SP : 3_0 Product : 768_1

[/log]

 

Moderkort, processor & minne är 1 vecka gamla, nätdelen, hårddisk (320GB) & Pioneer-brännaren 1 år och resten (bl.a. systemdisken) drygt 2 år. Felen har kommit sedan installationen blev klar.

 

[inlägget ändrat 2008-10-08 18:48:07 av Bengtha]

Link to comment
Share on other sites

Varierande felkoder tyder på hårdvaruproblem, t ex minnesfel eller hårddiskfel. Eftersom minnet är så sprillans nytt så testa det i första hand.

 

Testa minnet med ett minnestestprogram, t ex Memtest86:

http://www.memtest.org/

http://www.ultimatebootcd.com/

Vista: http://blogs.techrepublic.com.com/window-on-windows/?p=786

 

Testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i Enhetshanteraren (högerklick på Den här datorn - Hantera), där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

 

Link to comment
Share on other sites

Jag kör Messenger men jag har för mig att det inte varit igång vid åtminstone ett tillfälle då felet uppstod...

 

Jag får återkomma när jag gjort minnes- och hårddisktest.

 

Link to comment
Share on other sites

Nu har jag testat både minnen & hårddiskar. Inga fel rapporterades.

 

[inlägget ändrat 2008-10-09 13:00:50 av Bengtha]

Link to comment
Share on other sites

Är det alltid numera att det blir blåskärmar och inga andra avstängningar eller omstarter?

 

Hur pass säker är du på att moderkort, processor och minnen passar ihop?

 

Hur länge pågick minnestesten?

 

Link to comment
Share on other sites

Har bara fått blåskärm en gång (vid senaste felet), och då efter jag ändrat det där alternativet i "Start och återställning" (dvs. ingen omstart vid systemfel). Det borde ju bli samma sak nästa gång.

 

Huruvida grejerna passar med varandra var ju knepigare att svara på. Processorn ska fungera med mitt moderkort (enl. Gigabyte's support list). Minnet fanns dock inte med i någon lista, men de kan ju inte testa alla... Och borde inte ev. fel dykt upp vid testerna?

 

Minnestestet (Memtest86) tog ca 30 min.

 

Link to comment
Share on other sites

Ett förslag skulle kunna vara att se om tjänsten "Messenger Sharing Folders USN Journal Reader" är igång. Du hittar den snabbast via:

 

Start->Kör->services.msc, bläddra ner i listan och se om den finns med där.

 

Gör den det så stoppa den och avaktivera den därefter. Får du sen inga blåskärmar på en tid så... perfekt. Får du ändå blåskärm får vi grunna vidare på lösning

 

 

Link to comment
Share on other sites

Memtest86 ska man köra i flera timmar, gärna en hel natt för att minnet ska bli ordentligt genomtestat. Jag vet inte om det kan finnas timing-problem mellan processorn och minnet som visar sig i Windows men inte i minnestesten.

 

Link to comment
Share on other sites

  • 2 weeks later...

Hej igen!

 

Nu har felet återkommit, har inte kört datorn på ett tag och allt verkade funka efter jag stängt av "Messenger Sharing Folders USN Journal Reader". Men nyss fick jag två blåskärmar med kort mellanrum.

 

På den första stod: [log]"driver_irql_not_less_or_equal" och teknisk info: "stop: 0x000000D1 (0x00000004, 0x00000002, 0x00000001, 0xA20381D9)

 

symtdi.sys - adress A20381D9 base at A2032000, DateStamp 3b6ee93c"

 

På den andra: teknisk info: "stop: 0x000000C5 (0x00000004, 0x00000002, 0x00000001, 0x8054B10F)"[/log]

 

Kan det vara något med minnena i alla fall? Jag körde Memtest86 länge som du föreslog, Cecilia, och fick inga fel där.

 

???

 

Link to comment
Share on other sites

"The most typical cause is a bad device driver (one that uses improper addresses). It can also be caused by caused by faulty or mismatched RAM, or a damaged pagefile."

 

 

Link to comment
Share on other sites

Jag har testat båda hårddiskarna och de var OK.

 

Moderkort: Gigabyte MA790GP-DS4H

Minnen: 2 st Corsair Value Select DDR2 PC5300 1 GB i "dual channel"-konf. (totalt 2 GB alltså).

 

Link to comment
Share on other sites

informationen kanske finns om jag läser bakåt men har du uppdaterat bios, installerat senaste chipset driver (kolla vad det finns för mobo-drivers på Gigabyte)? Vad är det för OS och Service Pack?

 

[inlägget ändrat 2008-10-18 19:52:24 av 2Many2]

Link to comment
Share on other sites

Man ska nog ha ett artikelnummer till minnena om man ska vara säker på att de finns i listan för det moderkortet.

http://www.corsair.com/configurator/product_results.aspx?id=671191

Där finns även en kolumn Voltage, dvs vilken spänning som minnena vill ha för att fungera bra. Du får kolla i BIOS om de får rätt spänning.

 

Link to comment
Share on other sites

Då var det dags igen...

Uppdaterade bios och har de senaste drivrutinerna till moderkortet. Kollade även spänningen till minnena, den låg på 1,824 V, (1,8 V ska det vara enl. Corsair). Blåskärmen kom igen trots detta.

 

OS: WinXP home, SP3

 

Link to comment
Share on other sites

En sak till: det hörs liksom ett "knäpp" när felet kommer (hårddisken??). Kan detta vara en ledtråd? Det låter även som HD:n varvar ner när det händer.

 

[inlägget ändrat 2008-10-20 15:00:42 av Bengtha]

Link to comment
Share on other sites

om disken varvar ner... kan vi lugnt kalla för ledtråd :) Kan vara allt från glapp i kablar till fel på själva disken. Testa att noga kolla alla anslutningar... sata-kablar har en tendens att lätt hamna en smula på sned i kontakterna och de gammaldags hederliga 4-poliga kontakterna är inte heller alltid av bästa kvalitet, har ibland fysiskt tryckt kablarna in i själva kontakten och fått det att funka igen. För din plånboks skull hoppas jag på kabelproblem snarare än diskproblem. Ett klick kan helt enkelt vara när den slår till/från... börjar den däremot "ticka" med ett par sekunders mellanrum är det inte kul

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...