Just nu i M3-nätverket
Jump to content

dell 4600


johannesdorn

Recommended Posts

johannesdorn

Hallå

jag har ett problem efter att installerat windows xp på en

tom hårddisk (maxtor ata 80g)

varje gång vid uppstart inträffar följande

sata primary drive 0 not found

sata secondary drive 0 not found

primary drive 1 not found

secondary drive 1 not found

 

kikat runt lite och fått reda på lite tex.

att sata diskar ej är direkt kompatibla med xp

utan drivers

men min hårddisk är ju en ata?

försökt att ändra i setup

driver config mm. utan att fatta speciellt mycket

dator: dell dimension 4600 (från 2004)

om jag trycker f1 vid felmeddelandet startar datorn utan

problem

vad göra?

 

Link to comment
Share on other sites

hej!

 

Du måste bygla hårddisken korrekt!

 

Den du skall installera XP på skall vara byglad som MASTER på kabeln från moderkortskontakten märkt "IDE 1"

(om du även skall använda den gamla disken så bör den sitta på egen IDE-kabel som går till moderkortskontakten märkt "IDE 2" Bygla då den gamla disken som "SLAVE")

 

Ev. CD/DVD-läsare/bännare ansluter du som "MASTER" till IDE 2

 

Gå sedan in i BIOS och kontrollera att BIOS identifierar varje enhet korrekt, Dvs. anger anger resp. enhets modellbeteckning.

 

När detta stämmer så vet du att varje diskenhet är korrekt installerad och att XP skall känna igen dessa under installationen..

 

Om du har kvar den gamla disken, Tänk då på att koppla loss strömmen för den gamla disken INNAN du installerar, så att du inte riskerar att radera fel partition under installationen. Disken kopplar du in igen när windows väl är installerat!

 

 

/Thomas

Lessnat på att rensa datorn från smittor osv.? Lägg då lite mer tid på att installera datorn via http://www.winguider.se, så kan du sedan använda din tid vid datorn till att faktiskt använda datorn! Inte till att rensa & installera om!

 

Link to comment
Share on other sites

johannesdorn

hej Thomas

 

Jag använder bara den nya disken

och disken är kopplad rätt

Det som det skulle kunna vara är att när jag

körde xp installationen hade jag ej ändrat diskens

bygling (stod som slave)

ändrade det efter installationen när felmeddelandena

kom (dvs. sata primary drive 0 not found mm.)

kan det vara detta?

måste jag installera om xp nu när jag byglat master?

vad tror du?

 

(den gamla disken tänkte jag flytta till en annan dator)

 

Link to comment
Share on other sites

BRA!

 

Kul att det löste sig!

 

/Thomas

Lessnat på att rensa datorn från smittor osv.? Lägg då lite mer tid på att installera datorn via http://www.winguider.se, så kan du sedan använda din tid vid datorn till att faktiskt använda datorn! Inte till att rensa & installera om!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...