Just nu i M3-nätverket
Jump to content

Kan inte installera


xhika

Recommended Posts

Hej alla hjälpsamma folk, det är så att jag precis formaterat om min kusins dator, men jag tror något har gått snett.

Jag kan inte installera Kaspersky antivirus, jag kan inte heller installera den nya msn. Jag kan köra programen men när det väl ska installeras stängs allt ner.

Jag har även försökt installera nya uppdateringar som service pack 3 fast efter en stund fastnar installationen.

 

Några förslag på vad jag kan göra?

Tacksam för svar..

 

Link to comment
Share on other sites

Hejsan!!

 

Har du installerat alla drivrutiner till t.ex moderkort, ljudkort och grafikkort? Kolla i Enhetshanteraren så att du inte har en massa gula utropstecken där.

 

Mvh Thomas

 

Link to comment
Share on other sites

Vad var det för problem med datorn när du bestämde att datorn skulle installeras om?

 

Kommer det några felmeddelanden när du försöker installera program?

Kommer det något i Loggboken (Kontrollpanelen - Administrationsverktyg) just när installationsprogrammet lägger av?

 

Link to comment
Share on other sites

Datorn har aldrig formaterats förut och igår fick den virus.

 

Inga felmeddelanden allt bara försvinner som sagt, kollade i loggboken som du sa och har bifogat en bild

 

[bild bifogad 2008-09-18 10:35:26 av xhika]

1083110_thumb.jpg

Link to comment
Share on other sites

För ljud och grafikkortet bara. Krävs det mer även om inga gula utropstecken finns i enhetshanteraren?

Jag kan ge mer info från loggboken om det behövs, visste inte bara hur mycket jag skulle ge :P

 

Link to comment
Share on other sites

Man bör installera även för moderkortet, även om Windows har lagt in några, vilket gör att det inte blir några utropstecken, så behöver de inte vara de senaste och mest korrekta drivrutinerna.

 

Vad är det för dator/moderkort?

 

Angående Loggboken, så ska det ju vara meddelanden som kommer precis när något slutar fungera och ska man bli något klokare av det så bör det vara en beskrivning som säger mer än "Det går inte att hitta en beskrivning".

 

Link to comment
Share on other sites

Jag skriver av Everest då eftersom jag inte är så kunnig själv :P

 

Dator typ: ACPI Uniprocessor PC

 

Modekort

CPU typ: AMD Athlon XP, 2083MHz (12.5 x 167) 2800+

Moderkortsnamn: Okönd

Moderkortschipset: VIA UniChrome KM266 PRO /KM400(A) /KN400(A)

 

behövs mer fakta? :P

 

Link to comment
Share on other sites

Service tagg är en klisteretikett som ska sitta någonstans på någon sida eller baktill. Om du trycker på Service tag så får du fram en länk "Sök igenom mitt system" som tar fram den åt dig.

 

Link to comment
Share on other sites

Upptäckte nu att det var Hp som var tillverkaren.. Jag som var ganska säker att jag såg Dell märket när datorn startas upp. I alla fall, jag gick in på Hp's hemsida och ladda ner ett antal drivrutiner till den datorns typ men endast en fungerade, stog någonting med bios. Hoppas den inte bara sabbar allt nu :P

 

Link to comment
Share on other sites

Vad menar du med att drivrutinerna inte fungerade?

BIOS är nog lite onödigt att uppdatera, den har ju inte ändrats för att du installerade om datorn.

 

Link to comment
Share on other sites

Jag har nog inga mer tips nu så om ingen annan har något förslag så är det nog läge att installera en gång till och hoppas att det går bättre då.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...