Just nu i M3-nätverket
Gå till innehåll
Kalle Dator1

Moderkort Gigabyte, GA-73PVM-S2H

Rekommendera Poster

Hejsan !

Jag köpte i veckan ett moderkort, Gigabyte GA-73PVM-S2H, som jag nu har monterat i min dator och försökt att installera det med medföljande installationsskiva och dess drivrutiner.

Det mesta har fungerat, men när det kommit till installationen av rutinen "Realtek High Definition Audio Driver" och nästan slutfört den, kommer följande meddelande:

 

"Misslyckad installering (dålig översättning - min anmärkning !) av Realtek HD ljuddrivkrets (Audio Driver) ! !"

 

Får ingen förklaring om varför....

 

Helt följdriktigt så saknar jag också ikonen i systemfältet och därmed alla konfigureringsmöjligheter för audio och jag har heller inget ljud ut eller in !

 

Den drivrutin, 'Microsoft UAA Bus driver for High Definition Audio', som enligt manualen måste vara installerad innan audiodrivern, var naturligtvis installerad i förväg. Ett upprepat installationsförsök gav bara ett meddelande att den inte behövdes (!!)

 

Laddade hem en drivrutin från Gigabytes hemsida "motherboard_driver_audio_realtek_azalia.exe" och provade med den, d v s en av de ingående drivarna. Men resultatet blev exakt detsamma, alltså ovanstående meddelande !

 

Vill ogärna demontera kortet, men om jag måste så... Kan det vara ett hårdvarufel ?

 

Jag kör Windows XP SP3 !

 

Biosversionen på kortet, visad vid start, är F6. Detta är också den senaste versionen som finns upptagen på Gigabytes hemsida !

 

Med vänlig hälsning

 

Karl-Erik

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

enkel fråga - du har installerat om Windows helt och hållet antar jag i samband med bytet av moderkort?

 

Om inte, gör det.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är ljudkortet internt på moderkortet eller externt?

 

Är det externt kan man prova om det sitter på plats ordentligt. Ibland måste man ta i lite extra för att det ska glida på plats.

 

Är det internt så låter det lite mysko.

 

^^

/jetmoon

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har själv varit med om liknande.

Problemet var att Windows hade egna drivare och när jag sedan installerade på ljuddrivare från CDskivan till ljudkortet så funkade ljudet inte.

 

Lösningen blev att jag installerade om (formaterade) sedan XP+SP2 från CD, lät Windows söka efter egna drivare till ljudet (tror drivarna drogs hem över internet från MS)

och sedan funkade ljudet.

 

Men du kan ju ha ett hårdvarufel?

 

 

 

[inlägget ändrat 2008-09-13 11:48:32 av jannejanne]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack alla, för era svar !

 

Ljudkortet är itegrerat i moderkortet, men har ju de egna drivrutinerna som jag nämnde, och som jag försökte att installera, vilket inte lyckades...

 

Monshi:

Jag hade ju hoppats slippa ominstallation av Windows, och hade här tidigare en fråga om just detta inför anskaffande av nytt moderkort.

 

Måste man då helt avinstallera Windows och installera operativsystemet igen från början, eller finns något som kallas 'Reparation' av befinligt ?

Tappar jag då inte, vid ominstallationen, alla servicepacken (Sp1, Sp2 och Sp3) eftersom min WindowsXP-CD är i grundutförande...

 

Men formatera om hårdisken - jannejanne.... Jag har ju en massa andra program på den också, så det skulle bli en svettig historia

 

Och visst är det lite mysko - Jetmoon... För allting annat - utom ljudet - fungerar ju som det ska efter installationerna av respektive drivrutiner...

 

Kan man inte separat avinstallera (ta bort) alla befintliga drivrutiner till ljud och därefter försöka igen med de som tillhör det nya moderkortet... Problemet är väl att veta vilka filer det gäller...

 

/Karl-Erik

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Man bör installare om Windows vid ett så stor ändring som nytt moderkort (och kanske ny CPU och minne). När Windows installeras sätts ett interface som passar hårdvaran. Detta interface tål vissa ändringar men vid större måste man i princip installera om Windows. Så enkelt är det. Det räcker inte med att installera om drivrutinerna även om det kan fungera.

 

Då bör man avinstallera precis allt i kontrollpanelen innan man installerar det nya moderkortet, då kan det gå men rekommendationen är att installera om.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...