Just nu i M3-nätverket
Jump to content

Installation av moderkort (Asus P5K Pro)


Thobbs

Recommended Posts

Hej!

 

Jag har precis installerat ett nytt moderkort och en ny processor och har vissa frågor och problem som jag skulle behöva hjälp med. Jag har följande:

 

OS: Windows XP (service pack 3)

Chassi: Antec Sonata III 500

Moderkort: Asus PK5 Pro

CPU: Intel Core 2 Duo E8500

Hårddiskar: Två Western Digital på 250 och 750 GB.

Grafikkort: Sapphire Radeon HD4850 512 MB

Minne: 2x1 GB Corsair PC6400 800Mhz

 

Det jag undrar över är:

 

1) Medan jag startar upp datorn står det ”no harddrive detected” (tror jag, meddelandet syns bara någon sekund), men när jag väl är inne i Windows så kommer jag ändå åt båda hårddiskarna. Vad kan detta bero på? SATA-portarna på moderkortet är tydligen numrerade (upptäckte det först efteråt) och hårddiskarna sitter inte på SATA 1 och 2 utan på 3 och 4, men det borde väl inte spela någon roll?

 

2) När jag väl är inne i Windows startar utforskaren automatiskt upp direkt, i programkatalogen. Går det att få bort detta på något sätt?

 

3) Den medföljande fläkten till chassit är inställd på högsta hastighet, skulle det räcka med medium eller låg (för att få ner ljudet) med tanke på processorn?

 

4) När jag startar Windows får jag upp meddelande om att Windows inte är aktiverat och att jag har 30 dagar kvar att aktivera det. Windows ingick när jag köpte min Dell-dator (från vilken jag plockat över hårddiskarna). Är detta något man kan göra något åt?

 

5) I samband med att jag installerade moderkortet med den medföljande CD:n verkar det som att moderkortets eget ”ljudkort” (Realtek HD audio manager) blivit installerat istället för mitt vanliga ljudkort. Bör jag avinstallera något för att få ljudet som förut eller hur ska jag göra?

 

6) Finns det något i övrigt som jag borde göra för att allt ska fungera så smidigt som möjligt? Jag har redan uppdaterat bios till senaste versionen (behövdes för att kunna utnyttja min nya processor).

 

Vore mycket tacksam för all hjälp och alla råd jag kan få, detta är första gången jag sätter ihop en dator från grunden.

 

Link to comment
Share on other sites

1. Gå in i BIOS och kolla att det står rätt angående anslutna hårddiskar/SATA-enheter och spara sedan innan du går ur BIOS.

 

2. http://www.pekspro.com/ Programmappsfixaren

 

3. Du får kolla med ett temperaturvisningsprogram, finns ofta att ladda ner från moderkortstillverkaren.

 

4. Eftersom Windows kom med en märkesdator så var det en OEM-licens till den. Det innebär att man inte får flytta över den licensen till en annan dator. Du behöver således köpa en Windows-licens till denna dator.

 

 

Link to comment
Share on other sites

5) Om du har ett separat ljudkort så ska du inaktivera det inbyggda. Detta görs i BIOS (hur du gör står i manualen till moderkortet).

 

/Cluster

------------------------------------------------------

I do not fear computers. I fear the lack of them

--------> http://eforum.kicks-ass.net <---------

 

Link to comment
Share on other sites

Tack för svaren!

 

1. Gå in i BIOS och kolla att det står rätt angående anslutna hårddiskar/SATA-enheter och spara sedan innan du går ur BIOS.

Hur gör jag detta? I BIOS står det att hårddiskarna finns, men är det någon särskild inställning jag behöver göra?

 

Link to comment
Share on other sites

Om du flyttat hårddiskarna utan att installera om Windows så kan jag gratulera dig till att du överhuvud taget får igång Windows.

 

Har själv gjort detta och redan "Windows-starten" kraschade bara några sekunder efter den vanliga BIOS info försvann från skärmen.

 

Får du problem i fortsättningen, installera om Windows kan bli enkla lösningen om du inte installerat Windows från grunden från CDskiva på den nya datorn.

 

[inlägget ändrat 2008-09-11 12:54:17 av jannejanne]

Link to comment
Share on other sites

Du behöver nog inte ändra något utan bara få den information som finns där att "fastna" så att BIOS inte letar efter hårddiskar på plats 1 och 2 i fortsättningen.

 

Link to comment
Share on other sites

Om du flyttat hårddiskarna utan att installera om Windows så kan jag gratulera dig till att du överhuvud taget får igång Windows.

 

Har själv gjort detta och redan "Windows-starten" kraschade bara några sekunder efter den vanliga BIOS info försvann från skärmen.

Inte för att vara så nu men det låter faktiskt som att du inte har gjort detta alltför många gånger därför att oftast så när man bara flyttar en disk eller byter moderkortet så funkar det hur smidigt som helst, utan att Windows behöver ominstalleras. "Har Windows inte HAL!?", kanske någon undrar. Javisst men det har inte med saken att göra utan nya moderkortet installeras bara som vilken annan hårdvara som helst i datorn.

 

För att undvika problem vid flytt av disk eller skifte av moderkort bör detta avinstalleras till att börja med så att Windows inte har kvar massa, som de kommer bli, irrelevanta drivrutiner som kan ställa till det. Så bort med "chipset-drivers" till att börja med, bort med eventullea IDE/SATA-drivare och så vidare. Chansen för om bytet ska funka eller inte beror framför allt på hur duktig man har varit med förarbetet, men av det jag har erfarit behöver man oftast inte ens avinstallera gamla moderkortet utan det nya har sen brukat fungera i alla fall.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...