Just nu i M3-nätverket
Jump to content

Går ej fylla i lösenordet för användare.


RayIV

Recommended Posts

Hej.

 

Satt igår och fixade lite med datorn.

Långt efter att jag var klar märkte jag att när jag på min bärbara dator blev utloggad (t.ex vid sparläge, eller då man stängt ner skärmen) då kommer man ju till sidan med olika användare på datorn, jag klickar då på mitt namn, men det går ej fylla i något lösenord, datorn är ej låst, det går bara inte markera med musen att jag vill skriva ner lösenordet i lösenordsrutan.

När man sedan startar om är det inga problem, men loggar jag ut och vill logga in igen så uppstår samma problem.

 

Det jag fixade med datorn var.

Bytte virusprogram, från något till avast.

Tog bort en gammal mapp från antivirusföretaget "Norman"

Detta gjorde jag i felsäkert läge, efter att ha skrivit i "kör" msconfig sedan klickat på fliken boot.ini

 

När jag sedan ville köra i normalläge igen fick jag bocka i en ruta, jag bokade i något med liknande "starta upp datorn med alla drivrutiner"

 

Jag misstänker det kan ha blivit något fel där?

Tacksam för hjälp.

 

[inlägget ändrat 2008-09-07 10:23:10 av RayIV]

Link to comment
Share on other sites

Det jag fixade med datorn var.

Bytte virusprogram, från något till avast.

Tog bort en gammal mapp från antivirusföretaget "Norman"

Låter helt okej.

 

Detta gjorde jag i felsäkert läge, efter att ha skrivit i "kör" msconfig sedan klickat på fliken boot.ini

Filen/fliken boot.ini är inte samma sak som Felsäkert läge, du kan inte ta bort några mappar eller så, genom att "fixa" i boot.ini

Filen boot.ini bestämmer bara exakt hur själva Windows ska startas och ingenting annat.

 

För att komma till Felsäkert läge, så ska du starta om dator, och direkt vid omstarten trycka upprepande gånger på F8, så kommer det upp en startmeny där du kan välja startsekvensen Felsäkert läge.

Du hamnar vid skrivbordet i alla fall, den enda skillnaden är att vid felsäkert läge så startas minimalt med startdrivrutiner, och det står Felsäkert läge i varje hörn på skärmen.

 

Så jag är inte riktigt med på vad du har gjort egentligen?

 

 

 

//gästen

 

Link to comment
Share on other sites

Breehc Nicdoll

Jag har nog haft samma problem en gång (jag kör Windows XP och jag vet inte hur det är i Windows vista). Jag vet inte hur jag löste det, men i välkomstmenyn (sidan med olika användare på datorn) trycker man Ctrl+Alt+Delete och då kommer man till ett inloggningsfönster, där man skriver sitt användarnamn och sitt eventuella lösenord. Där skall det fungera (om du har samma problem som jag hade).

 

Detta löser inte problemet; du måste göra det här varje gång du loggar in, men det kan vara till hjälp.

 

/* B.N */

 

Link to comment
Share on other sites

Om man har XP och gör som RayIV beskriver så finns det några startalternativ under fliken BOOT.INI (bland annat SAFEBOOT), bockar man i det så antar jag att datorn startar i felsäkert läge nästa gång.

 

Link to comment
Share on other sites

under fliken BOOT.INI (bland annat SAFEBOOT), bockar man i det så antar jag att datorn startar i felsäkert läge nästa gång.

Men den förklarade kom inte RayIV med, så jag vet inte om så är fallet?

Även om det stämmer.

 

 

 

//gästen

 

Link to comment
Share on other sites

Precis, det var ju en viktig punkt jag glömde berätta i all min hast.

Jag bockade alltså i den rutan för att sedan starta datorn i felsäkert läge, när datorn sedan var i felsäkert läge kunde jag ta bort mappen "norman"

 

 

 

Link to comment
Share on other sites

Har du nu tagit bort bocken för Safeboot?

Jag har Vista numera och kommer inte längre ihåg precis hur det ser ut där, men finns det några andra val?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...