Just nu i M3-nätverket
Gå till innehåll
AnnaK

Ny hårddisk - Installera Service Pack 1? Samt andra uppdateringar?

Rekommendera Poster

Hej,

 

Har precis fått bytt hårddisk på min dator (tredje gången....) det är en Dell Inspiron 1525 med Windows Vista™ Home Premium - (svenska), köpt i februari.

 

1. Skulle ladda ner AVG free ed. men fick då felmeddelande att jag bör ladda ner Update for Vista KB 929547 för att undvika serious problems eller vad det stod. Är det bara att ladda ner? Någon som vet?

 

2. Före hårddisken byttes hade jag problem med bluescreen (//eforum.idg.se/viewmsg.asp?EntriesId=1076116#1076262) och fick tipset av Maratonmannen (tack!) att jag inte hade Service Pack 1 installerat. Hur kan jag kolla om jag har det på datorn nu? Bör jag ladda ner det om jag inte har det?

 

3. Då blev jag hänvisad via MS Update till:

Windows Vista Service Pack 1 Five Language Standalone (KB936330)

men det bör väl vara Fristående utgåva av Windows Vista Service Pack 1 på alla språk (KB936330) jag bör välja eller?

 

Är tacksam för era synpunkter. Vill gärna komma igång med min dator igen. Tredje gången gillt....

 

:-/ Anna

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

2 och 3. Service Pack 1 dyker upp i Kontrollpanelen - Windows Update när andra uppdateringar som krävs först är gjorda, och då förstås med rätt variant för datorn.

 

1. Vänta tills allt är uppdaterat från Windows Update, för den uppdateringen tycks ingå i Service Pack 1, och se om det går att installera AVG utan felmeddelande då.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 och 3. Service Pack 1 dyker upp i Kontrollpanelen - Windows Update när andra uppdateringar som krävs först är gjorda, och då förstås med rätt variant för datorn.

 

1. Vänta tills allt är uppdaterat från Windows Update, för den uppdateringen tycks ingå i Service Pack 1, och se om det går att installera AVG utan felmeddelande då.

 

Hej!

 

Windows update har uppdaterat och installerat klart, men vad jag kan se är inte Service Pack 1 med och inte heller Update for Vista KB 929547. När jag provar installera AVG nu så får jag samma felmeddelanden. Några tips på vad jag bör göra?

 

Fick oxå upp felmeddelande: "Superfetch har slutat att fungera" och "Värdprocesser har slutat att fungera". Någon idé om vad det innebär?

 

Ytterligare en fundering; det klickar och låter lite från hårddisken på ett sätt som jag inte hört på de andra två jag haft. Bör jag bry mig om det?

Är väl lätt paranoid nu med alla tidigare problem....

 

Tack på förhand!

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kollat om Dell har något skrivit om SP1 för din dator?

Det kan t ex vara någon drivrutin som måste uppdateras innan det går att lägga in SP1.

 

Fick oxå upp felmeddelande: "Superfetch har slutat att fungera" och "Värdprocesser har slutat att fungera". Någon idé om vad det innebär?
En gång eller varje gång efter en omstart av datorn?

Kolla i Loggboken (högerklick på Dator - Hantera) om det kommer något där samtidigt som felmeddelandena.

 

Det är inte normalt att det klickar om hårddisken.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Det är inte normalt att det klickar om hårddisken.

Oftast inte normalt, men t.ex strömsparfunktioner i Windows kan stänga av hårddisken en liten stund och då kan det låta ett litet *klick*. Jag har en bärbar Dell och då låter det klick ibland när jag kör på batteri men också när jag stänger av datorn för den delen. Men det klickar ju inte mer än en gång i halvtimmen eller något i den storleksordningen.

 

Hur klickar det? En gång i sekunden, minuten.. ?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Har du kollat om Dell har något skrivit om SP1 för din dator?

Det kan t ex vara någon drivrutin som måste uppdateras innan det går att lägga in SP1.

 

Fick oxå upp felmeddelande: "Superfetch har slutat att fungera" och "Värdprocesser har slutat att fungera". Någon idé om vad det innebär?

En gång eller varje gång efter en omstart av datorn?

Kolla i Loggboken (högerklick på Dator - Hantera) om det kommer något där samtidigt som felmeddelandena.

 

Det är inte normalt att det klickar om hårddisken.

 

Superfetch har bara hänt en gång än så länge, men jag har inte varit igång me den nya hårddisken merän några timmar max. Samma med värdprocesser, men den har jag sett förr fast med den förra hårddisken.

 

Ringer Dell nu. Återkommer. Försökte köra windows update vilket verkade fungera tills konfigurationen görs - svart skärm vit text Windows kunde inte starta normalt.... Varför???

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ärligt talat..... jag blir gaaaaaaaaaaaaaaaaalen. Vad gör jag? Jag får bara felmeddelande på felmeddelande. Här är nuvarande situation;

 

Hittade det här:

Vi vet hur viktigt det är för dig att kunna installera och använda Windows Vista SP1. Därför erbjuder vi kostnadsfri support på installationen av Service Pack-uppdateringen.
så jag kontaktade Microsoft. Får iofs hjälp i form av instruktioner, men ingenting fungerar dock!

- ska installera service pack 1 alla språk, men det misslyckades. Fel:

"windows återställts efter en oväntad avstängning" (var ej vid datorn så jag vet ej 100 vad som hände, installationen skulle ta ca 45 min så jag väntade inte bara där)

 

Ringer microsoft igen...

- får hjälp att ladda ner ett miniprogram - ”verktyg för systemuppdatering för Windows Vista" (KB947821) som ska felsöka och reparera. Ska därefter testa att installera service pack 1 alla språk.

- får felmeddelande ”installationsprogrammet påträffade ett fel: 0x8007000d. Felaktig data. Provar ladda ner igen och kör programmet. Fungerar.

- Provar installera service pack 1 alla språk. Får felmeddelande:

Sp installationsprogram har slutat att fungera. Även felmeddelande Värdprocess för Windows-tjänster slutade fungera och avslutades.

- Provar igen: Ett internt fel uppstod under installationen. Felkod 0x8007000D. Mer information finns på http://go.microsoft.com/fwlink/?LinkId=101139

- Provar att ladda ner Service Pack 1 genom windows update istället, fungerar till 95 % sen: ”värdproces för windows-tjänster slutade fungera och avslutades”.

- Startar om, får upp blå skärm kontrollerar filsystemet på c. filsystemet är av typen ntfs. En av diskarna behöver inkonsekvenskontrolleras.

 

Så vad kan jag kolla nu? Jag fick en ny hårddisk i förrgår. Jag har inget på datorn förutom Vista - inte ens något antivirus. Det går inte på något sätt att installera Service Pack 1. Jag har läst att det är lättare på ett "rent" system dvs nyinstallerat / nyominstallerat. Är dator#¤%&^¨ redo för tippen? Vad gör jag? Helt ärligt, jag är beroende av datorn och det strular bara....

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du ska ju kontakta Dell igen och säga att det inte hjälpte med en ny hårddisk det är något annat fel.

 

Testade du RAM-minnena i den andra tråden?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Du ska ju kontakta Dell igen och säga att det inte hjälpte med en ny hårddisk det är något annat fel.

Testade du RAM-minnena i den andra tråden?

 

Tack för svar! Du har helt rätt Cecilia! Dell har dock stängt idag så jag tänkte om jag kunde köra lite tester själv så jag har lite mer att komma med. Jag blir egentligen av med den stationära datorn imorgon som jag skriver på just nu så jag är rätt så desperat. Ska dock försöka förhandla mig till att få behålla den ett par dagar....

 

Jag har inte testat RAM-minnena än. Håller just nu på med någon kontroll av hårddisken. Ska kämpa mig igenom den och några tester till som Microsoft tipsade om http://support.microsoft.com/kb/947366. Därefter RAM. Återkommer med utfall. Var bara tvungen att uppdatera och kolla om någon kunde säga något klokt på rak arm. Typ släng datorn på tippen eller något sånt :-(

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Precis! Tråden: //eforum.idg.se/viewmsg.asp?EntriesId=1076116

Menade du detta kanse: "Ringde Dell idag. Fick hjälp av en jättetrevlig kille att köra minnestest - kortare version som var ok och sedan en minnestest - längre version. Å fram kommer ett felmeddelande. Pratade med Dell igen, en annan oxå mkt trevlig kille. Det visade sig att det var fel på hårddisken!!!!!" Ja, jag hade fundering på att testa det oxå om jag bara kommer ihåg hur man gjorde, men det tror jag. Jag känner mig lätt snurrig nu av alla turer.... Det känns ju onekligen som om det är något som orsakar allt strul och att endast symptomen är behandlad än så länge, inte orsaken.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Det känns ju onekligen som om det är något som orsakar allt strul och att endast symptomen är behandlad än så länge, inte orsaken.
Instämmer.

 

Se även inlägget 26 augusti 2008 18:17

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Cecilia skrev (i ett annat inlägg):

Testa minnet med ett minnestestprogram, t ex Memtest86:

http://www.memtest.org/

http://www.ultimatebootcd.com/

 

Testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i Enhetshanteraren (högerklick på Den här datorn - Hantera), där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

 

Tror jag har fått fram tillverkaren av hårddisken, hittade detta nr: WD1200BEVS75UST0 sökte och fick fram brand: WDC Western Digital Corporation, har varit inne på både memtest, ultimatebootcd och tacktech.com och jag fattar verkligen inte vad jag ska göra / välja?? tacksam för lite guidning! Tack på förhand!

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu fattar jag ingenting! Helt plötsligt har jag lyckats installera SP1!!

 

Igår gick jag igenom alla steg på http://support.microsoft.com/kb/947366 igår, testade flera gånger att installera SP1 vilket inte fungerade (både via update och genom nedladdat (KB936330). Genomförde oxå minnestest "Data Lifeguard Diagnostic for Windows" igår, inga fel hittades. Hade mao testat allt jag fått rekommenderat här (tack Cecilia!) och av Microsoft och tänkte ringa Dell imorgon, men var bara tvungen att testa bara en gång till att installera Windows Vista Service Pack 1 på alla språk (KB936330) vilket inte fungerat tidigare, vips så fungerade det. Eller vips och vips, det tog sin lilla tid och något måste jag ju ändrat för att få in det. Fråga mig inte vad bara.... Cecilia, reparerar Data Lifeguard oxå eller genomsöker den bara?

 

Går vidare nu och installerar AVG Free ed 8.0 och det verkar fungera. Ska lägga in alla andra program och till sist mina dokument... Är det något jag bör testa innan jag gör det eller ska jag anta att datorn fungerar som den ska? Jag fick ju onekligen en massa felmeddelanden igår när jag försökte installera SP1 såsom "windows har slutat fungera", "superfetch har slutat att fungera", "viktiga värdprocesser har slutat att fungera", "inkonsekvenskontroll av en av diskarna", "det gick inte att starta windows" osv osv.

 

Tack på förhand!

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
reparerar Data Lifeguard oxå eller genomsöker den bara?
Knappast att det reparerar utan att tala om det i alla fall.

 

Installera inte för mycket på en gång utan ta en sak i taget och starta om datorn och provkör programmet innan du tar nästa program.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hm, det verkar fungera, men på något sätt känner jag mig inte helt säker. KAN ju bero på att man blir lätt nojig av allt strul. Jag blir av med den stationära datorn idag oxå som jag kunnat använda som reserv så det känns ju lite panik. Tack Cecilia för hjälp och tips. Ett stort fång rosor för all din hjälp!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...