Just nu i M3-nätverket
Jump to content

Autostarta det trådlösa nätverkskortet


rudie69

Recommended Posts

Köpte nyss en Fujitsu/siemens amilo li2727.

 

För att aktivera nätverkskortet måste man trycka Fn + F1 och sedan klicka på "On".

 

Hur gör jag för att det startas samtidigt som datorn?!

 

Link to comment
Share on other sites

  • 3 months later...

Hejsan!

 

(Det här är gammalt inlägg men skriver ändå ifall någon kanske söker om problemet.)

 

Jag hade en kund med samma problem och det enklaste sättet att autostarta det trådlösa nätverkskortet är med ett enkelt script som finns på flera ställen ute på nätet.

 

Öppna en ordbehandlare tex "Anteckningar", kopiera följande text o klistra in:

 

 

Set WshShell = WScript.CreateObject("WScript.Shell")

Set oExec = WshShell.Exec("WisWBSet.exe")

do while WshShell.AppActivate("Wireless Status Option")=False

WScript.Sleep 100

loop

WScript.Sleep 100

WshShell.sendkeys("{TAB}{TAB}{LEFT}~"

 

 

Spara nu dokumentet som "wirelessstart.vbs" obs speciellt .vbs i slutet och platsen du ska spara den är c:\program\launch manager

 

Öppna nu Start-Datorn-c:-program-launch manager och kontrollera att du har wirelessstart filen där, sedan högerklicka på den och skapa en genväg till filen.

 

Leta nu upp mappen "Autostart" under "Start" så du har klart för dig var den är.

 

Klicka på genvägen med vänster-och-håll-ner och dra den till mappen "Autostart" under "Start" släpp inte innan du har pilen på "Autostart" annars hamnar den fel, lite trixit men det går.

 

ovan löste mitt problem

 

Harry

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...