Just nu i M3-nätverket
Jump to content

Problem att installera Windows XP


flennmark

Recommended Posts

Jag har fått problem nu när jag ska installera om Windows XP.

 

Hårddisken är helt tom och nyformaterad.

 

Jag sätter i Windows XP-skivan och installationsprogrammet går igång automatiskt när jag startar datorn. Programmet kör en massa kontroller hit och dit och till slut kommer "Välkommen"-skylten upp. Det står "Tryck Enter för att installera Windows XP" och jag trycker Enter.

 

Precis efter jag tryckt Enter blir skärmen svart och datorn startar om och allt börjar om från början igen utan att någonting har hänt.

 

Hur ska jag installera Windows XP och är det någon som kan tänka sig vad felet kan vara?

 

Link to comment
Share on other sites

Om du har något anslutet till datorn som inte är nödvändigt, t ex en skrivare, så ta bort det.

 

Link to comment
Share on other sites

Jag hade problem med Windows då också ja. Varje gång jag installerade en uppdatering från Windows Update och datorn ville starta om så hängde sig datorn efter omstarten. Det löste dock sig själv efter man startat om datorn ett par gånger, men någonting var ju fel.

 

Jag tröttnade på det där till slut och blåste hårddisken och ville starta om från början med en helt tom hårddisk.

 

Link to comment
Share on other sites

Det är kanske något hårdvarufel i datorn.

Vad har du anslutet till dator, något mer än tangentbord och mus?

Vad är det för sorts anslutning till tangentbordet och musen, USB eller runda PS/2-tangenter?

Finns det något separat kort i datorn, t ex ett nätverkskort?

Hur gammal är datorn?

Hur länge sedan är det som du rensade datorn på damm?

 

Link to comment
Share on other sites

Just nu har jag bara min skärm (via dvi) och ett tangentbord (via ps/2) inkopplat.

 

Datorn är cirka tre år gammal.

 

I datorn sitter ett ljudkort (Soundblaster Audigy2 tillsammans med en frontpanel), en floppydrive, en kortläsare, en dvdbrännare och en dvdspelare.

 

Nätverkskortet är inbyggt på moderkortet.

 

Dammet rensades nu när jag satte i nya hårddisken.

[inlägget ändrat 2008-08-25 11:15:32 av flennmark]

Link to comment
Share on other sites

Är det en SATA-hårddisk och vilken tillverkare är det?

Ska du installera Windows på den nya hårddisken?

Har du tagit bort kablarna till den gamla?

 

Se om det går bättre om du plockar ur ljudkortet, tar bort kablarna till diskettenheten, kortläsaren och en av DVD-enheterna.

 

 

Link to comment
Share on other sites

Det är en SATA från Western Digital Caviar.

 

Den gamla hårddisken sitter inte i datorn längre (helt urkopplad med andra ord), så Windows ska installeras på den nya hårddisken.

 

Jag provade dra ur alla strömsladdar till de enheterna som inte behövdes, men samma fel uppträder. Kan det göra någon skillnad att jag bara drog ur strömsladdarna och inte de sladdar som skickar datatrafiken?

 

Link to comment
Share on other sites

Jag har nu (helt plötsligt) kommit förbi det första hindret. Utan att ändra något. Jag har kommit till själva installationsbiten av Windows.

 

Den börjar med att kolla min hårddisk. Och det gör den utan problem.

Sen vill den kopiera filer från skivan och den börjar att kopiera filer, men efter si så där 10-15% så avbryter den och startar om datorn helt utan förvarning.

 

Link to comment
Share on other sites

Kan det göra någon skillnad att jag bara drog ur strömsladdarna och inte de sladdar som skickar datatrafiken?
Det är bäst även med data-sladdarna så att det inte blir några konstiga belastningar.

 

Behöver du ha drivrutinen till moderkortets SATA-kontroller på diskett?

Fast avsaknad av den borde inte resultera i en omstart.

 

Hmm, undrar om det är något med nätaggregatet eftersom datorn kom längre nu när du minskade belastningen på det genom att dra ur en del strömsladdar.

 

Link to comment
Share on other sites

Mitt nätaggregat är sprillans nytt (2 månader) och fungerade utmärkt innan jag blåste datorn. Plus att det är ett aggregat med dubbelt så hög kapacitet (900W) som orginalet.

 

Jag har dragit ur alla data-sladdarna och testat igen. Ingen skillnad.

 

Jag har även testat att installera från båda dvd-spelarna, med den som inte användes urkopplad.

 

Ingenting hjälper.

 

Link to comment
Share on other sites

Okej, har du drivrutinen till moderkortets SATA-kontroller på en diskett som du stoppar in tidigt under installation (Press F6...)?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...