Just nu i M3-nätverket
Gå till innehåll
BarcaPoppe

Stora problem med Virus i Vista

Rekommendera Poster

BarcaPoppe

Hej,

 

jag har som rubriken lyder stora problem med min dator som är en LG.

Som OS har jag Windows Vista Home Basic. Datorn köptes ny 2007-12.

 

Datorn havererar titt som tätt. Det som händer är följande. Internet kopplar ur sig samtidigt som hela datorn "segar ner sig" så att det inte går att göra någonting. Tittar jag på film på datorn stannar allt nästan upp.

Då får jag starta om datorn och då fungerar allt ganska bra ett tag... från 20 min till 2 timmar. Sen omstart.

 

Jag har haft Norton och virusscannat hela datorn, nu har jag bytt till AVG och scannat allt... även efter att ha startat med F8 (minns inte vad läget heter). Jag har kört Ad-Aware... prövat allt jag känner till. När jag scannar hittas alltid 80-90 coockies och ibland ngt som heter MCR el MRC.

 

Jag har t.o.m. omformaterat 3 ggr i hopp om att lösa problemet men det återkommer alltid. Jag har sökt på internetforum om tips och hjälp utan framgång.

 

Nu börjar jag bli desperat. Vet inte vad jag ska göra. Snälla hjälp mig ngn.

 

Tusen tack på förhand!

 

/BarcaPoppe

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Cookies är aldrig farliga för datorn. Ingen aning vad som hittas som heter MCR eller MRC, alldeles för lite information för att det ska gå att uttala sig om det.

 

Det är mycket få skadliga program som överlever en formatering.

 

Hur långt efter en ny installation av Vista uppstår problemet?

Vad har du installerat under den tidsperioden?

 

Om du har internetanslutningen urdragen när du tittar på film, blir det då bättre?

 

Om du när datorn "segar ner sig" tittar på Aktivitetshanteraren (startas lämpligen innan reda), fliken Prestanda, hur ser det då ut där jämfört med när datorn fungerar som den ska?

 

---------------

Eftersom det för tillfället inte verkar så sannolikt att problemet beror på något skadligt program så flyttar jag tråden till forumet för Windows Vista.

Cecilia - Moderator för Virus, skadliga program & botemedel

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Det finns ju möjligheten du har ett hårdvarufel.

Som yttrar sig vid tex stigande temperatur i datorn.

 

Du kan testa och installera Ubuntu 8.04.

Får du liknande problem i Ubuntu är det ett hårdvarufel, spricka i moderkort tex.

(har själv haft spricka i moderkort på en helt ny IBM bärbar)

 

http://releases.ubuntu.com/releases/8.04/ubuntu-8.04.1-desktop-i386.iso

finns på

http://ubuntu-se.org/drupal/download

guider finns här

http://ubuntuguide.org/wiki/Ubuntu:Hardy

 

tycker själv att ofta är 7.04 guiden bättre också till 8.04

http://ubuntuguide.org/wiki/Ubuntu:Feisty

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
j_n 2.0

Om du misstänker virus kan det vara idé att testa NOD32, det sägs att de upptäcker virus som andra antivirusprogram missar. Påstås det. Vet inte om det stämmer, men det kan vara värt att testa.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
det sägs att de upptäcker virus som andra antivirusprogram missar.
Alla antivirusprogram hittar sådant som andra antivirusprogram missar.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BarcaPoppe

Tack för ditt svar.

 

Jag är en amatör inom området virus (eller vad det nu är frågan om) därav den ngt knapphändiga infon (läs: MCR el MRC).

 

Problemet uppstår ganska snart så fort jag omformaterat och installerat Vista och är klar med vissa uppdateringar (bla drivrutiner) och installerat nödvändigt antivirusprogram (Norton som medföljde vid datorköpet) så börjar problemen.

 

Jag har läst på forum att det finns vissa elaka "saker" som biter sig fast trots omformatering. Kom at ttänka på en sak, När problemen började fick jag ett felmeddelande om att problemet berodde på ett virus?? som heter egg.exe. Verkade efter en googling på namnet som att det kan vara en elak f-n som kommit in i min dator. Om den(det finns kvar efter formateringen har jag ingen aning om.

 

Jag ska kolla hur det går när jag tittar på film med internet urdragen. Återkommer med det.

 

Sååå tacksam för all hjälp.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BarcaPoppe

Jag ska pröva Ubuntu nu.

 

Tack så jättemkt för tipset.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Egg.exe kan också vara Easy Gallery Generator, program för fotoalbum, program som är en äggklocka eller mycket annat så det säger inte mycket.

 

När Ad-aware hittar något annat än cookies nästa gång så får du säga till.

Sedan finns det ju bättre antispionprogram än Ad-aware:

http://ceblstockholm.googlepages.com/home

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BarcaPoppe

Hej igen,

 

nu har jag prövat med Ubuntu och det fungerade bra. Jag kollade på en film utan problem. Verkar inte vara ngt hårdvarufel då el?. Måste kanske köra längre än så innan problemen kommer.. jag vet inte. Filmen var ca 80 min. Tittade runt ett bra tag innan det så kanske 2.5 h totalt. Dock tyckte jag Ubuntu var svårt att begripa sig på (men jag är å andra sidan inget vidare bra på det här med datorer så jag ska inte skylla på ngt annat).

 

Jag virusscannade nyss i felsäkert läge. Först med SUPERantispyware. Hittade inget. Sedan med AD-Aware. Det jag först benämnde som MRC var istället:

 

MRU Object

Path:

C:\Users\Poppe\AppData\Roaming\Microsoft\Windows\Recent Count:16

 

Annars bara kakor.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BarcaPoppe

Skickar en log om ngn vänlig själ vill titta på den och kanske ser om ngt är galet. Själv säger den mig absolut ingenting =/.

 

[log]Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 19:48:50, on 2008-08-09

Platform: Windows Vista SP1 (WinNT 6.00.1905)

MSIE: Internet Explorer v7.00 (7.00.6001.18000)

Boot mode: Normal

 

Running processes:

C:\Windows\system32\Dwm.exe

C:\Windows\Explorer.EXE

C:\Windows\system32\taskeng.exe

C:\Program Files\Windows Defender\MSASCui.exe

C:\Program Files\lg_swupdate\GiljabiStart.exe

C:\Windows\RtHDVCpl.exe

C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

C:\Program Files\AVG\AVG8\avgtray.exe

C:\Windows\System32\igfxtray.exe

C:\Windows\System32\hkcmd.exe

C:\Windows\System32\igfxpers.exe

C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe

C:\Program Files\Windows Sidebar\sidebar.exe

C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe

C:\Windows\system32\igfxsrvc.exe

C:\Program Files\Opera\opera.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

 

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157'>http://go.microsoft.com/fwlink/?LinkId=69157'>http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896'>http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O1 - Hosts: ::1 localhost

O2 - BHO: Länkhjälp till Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG8\avgssie.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll

O2 - BHO: AVG Security Toolbar - {A057A204-BACC-4D26-9990-79A187E2698E} - C:\PROGRA~1\AVG\AVG8\AVGTOO~1.DLL

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll

O3 - Toolbar: AVG Security Toolbar - {A057A204-BACC-4D26-9990-79A187E2698E} - C:\PROGRA~1\AVG\AVG8\AVGTOO~1.DLL

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll

O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide

O4 - HKLM\..\Run: [LG Intelligent Update] "C:\Program Files\lg_swupdate\giljabistart.exe" Gilautouc

O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe

O4 - HKLM\..\Run: [synTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"

O4 - HKLM\..\Run: [AVG8_TRAY] C:\PROGRA~1\AVG\AVG8\avgtray.exe

O4 - HKLM\..\Run: [igfxTray] C:\Windows\system32\igfxtray.exe

O4 - HKLM\..\Run: [HotKeysCmds] C:\Windows\system32\hkcmd.exe

O4 - HKLM\..\Run: [Persistence] C:\Windows\system32\igfxpers.exe

O4 - HKLM\..\Run: [skytel] Skytel.exe

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe"

O4 - HKCU\..\Run: [sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun

O4 - HKCU\..\Run: [sUPERAntiSpyware] C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe

O4 - HKUS\S-1-5-19\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKAL TJÄNST')

O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKAL TJÄNST')

O4 - HKUS\S-1-5-20\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NÄTVERKSTJÄNST')

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRA~1\Java\JRE16~1.0_0\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java-konsol - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRA~1\Java\JRE16~1.0_0\bin\ssv.dll

O13 - Gopher Prefix:

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - https://fpdownload.macromedia.com/get/shockwave/cabs/flash/swflash.cab

O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG8\avgpp.dll

O20 - AppInit_DLLs: avgrsstx.dll

O20 - Winlogon Notify: !SASWinLogon - C:\Program Files\SUPERAntiSpyware\SASWINLO.dll

O23 - Service: Lavasoft Ad-Aware Service (aawservice) - Lavasoft - C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe

O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - Agere Systems - C:\Windows\system32\agrsmsvc.exe

O23 - Service: AVG Free8 E-mail Scanner (avg8emc) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgemc.exe

O23 - Service: AVG Free8 WatchDog (avg8wd) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe

O23 - Service: Symantec Lic NetConnect service (CLTNetCnService) - Unknown owner - C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe (file missing)

O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: O2Micro Flash Memory Card Service (o2flash) - O2Micro International - C:\Program Files\O2Micro Oz128 Driver\o2flash.exe

 

--

End of file - 5441 bytes

[/log]

 

 

[inlägget ändrat 2008-08-09 20:27:17 av BarcaPoppe]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

MRU är inget farligt, det betyder "Most Recently Used", något program som håller reda på vilka filer, bilder etc du senaste använde programmet till. I det här fallet verkar det vara Windows som håller reda på vilka filer du öppnade senast.

 

Installerar du några drivrutiner till datorn efter att du har installerat Windows?

För drivrutinsproblem kan ge upphov till det du beskriver.

 

Tillägg: Jag ser inget skadligt i loggen heller.

 

[inlägget ändrat 2008-08-09 20:52:25 av Cecilia]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BarcaPoppe

Ja... via LG Intelligent Update så uppgraderade jag drivrutiner (bl.a till grafiken). Plus en hel del annat som det stod var "nödvändigt" att jag installerade.

 

Bredvid MRU:et var det en röd ful skalbagge så jag har trott att det varit ngt skadligt.

[inlägget ändrat 2008-08-09 20:52:39 av BarcaPoppe]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Om man delar datorn med andra och inte vill att de ska kunna se vad man har gjort så ska rensa bort MRU-listor, annars så spelar det ingen roll.

 

Är det en stationär dator? I så fall, är det ett separat grafikkort i datorn eller är det integrerat på moderkortet?

Om det är separat så kan du pröva med att hämta drivrutinen för grafikkortet från tillverkaren av grafikkretsarna på kortet. Det är oftast Nvidia eller ATI som gjort dem.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BarcaPoppe

Det är en bärbar dator. LGE500... inköpt dec 07. Kan jag ändå hämta hem från tillverkaren... och hur vet jag vem det är?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Nä, med bärbara ska man hålla sig till datortillverkaren nästan jämnt och din dator verkar ha nVIDIA Geforce 8400M G, vilket inte Nvidia har drivrutiner till.

http://www.lge.com/products/model/detail/e500.jhtml

 

Men du kan ju kolla att du har de versionerna som LG listar installerar:

http://www.lge.com/products/mobile/cdma_swlist_gcsc.jsp

 

Har du varit i kontakt med LG?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BarcaPoppe

tack så jätte mkt för dina svar. jag ska kolla upp det. LG har jag ännu inte varit i kontakt med. Kanske dags snart?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Jag tror nog det, för något virus verkar det inte vara och du har ju installerat om flera gånger.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BarcaPoppe

Hej igen,

 

Tänkte bara uppdatera vad som hänt sedan sist. Jag letade efter drivrutiner (som du tipsade om) utan större framgång.

Omformaterade OS åter igen för att se om/hur fort felen skulle återkomma. Efter att ha installerat OS på nytt och inte uppdaterat någonting så började jag att bara surfa. Självklart gjorde jag klart med brandvägg och övriga säkerhets inställningar innan. Det dröjde inte speciellt länge innan internet lade av och resten mer el mindre havererade. Nu har jag packat upp min gamla dator (fungerar hur bra som helst med internet).

 

Min Notebook tog jag till återförsäljaren (Webhallen) igår då jag hade garanti kvar. Kommer ta ca 2-4 v innan jag får tillbaka den. Hoppas bara nu att de hittar felet.

 

Tack för allt!

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Alltid kul att få veta hur det går.

 

Hoppas bara nu att de hittar felet.
Jag håller tummarna. :thumbsup:

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...