Just nu i M3-nätverket
Gå till innehåll

Cubase+Vista+M-Audio Audiophile?


Rekommendera Poster

Hejsan har precis installerat Win Vista och Cubase SE3 går som en seg gammal råtta. Är de inte kompatibla? På steinbergs hemsida står det inget? Har lyckats starta programmet, men det går trögt och går ej att stänga ner. ( Programmet svara inte)Har även klydd med Asio drives till mitt ljudkort Audiophile 2496 från M-Audio. Jag har hämtat Vista drivers från M-Audios hemsida, men det verkar inte finna dån Asio-drivrutiner där.

Hoppas på svar

Tack på förhand

 

Länk till inlägg
Dela på andra webbplatser
Har även klydd med Asio drives till mitt ljudkort Audiophile 2496 från M-Audio. Jag har hämtat Vista drivers från M-Audios hemsida, men det verkar inte finna dån Asio-drivrutiner där

 

Vad jag vet, innehåller M-Audios drivisar både "vanlig" drivrutin och ASIO. Sen måste du välja rätt drivis i Cubase, men det säger sig nästan självt.

 

Har du hämtat senaste drivisen?

http://www.m-audio.com/index.php?do=support.drivers&f=930

 

har precis installerat Win Vista och Cubase SE3 går som en seg gammal råtta. Är de inte kompatibla?

 

Vad jag kan minnas, så har detta diskuterats på Eforums systerforum Studio en hel del, kika in där och kolla, http://forum.studio.se

 

 

 

Länk till inlägg
Dela på andra webbplatser

Har provat ändra olika drivisar i cubase, men ingen verkar funka tillförlitligt, har även provat Asio4all, men det kör lika illa.

Jag har redan hämtat och installerat den senaste drivrutinen till ljudkortet, men det är som om cubase inte vill synca med kortet.

Har även problem när jag vill stänga cubase, programmet låser sig, och hela datorn hänger. (Kan inte ens stänga det genom akt.hanteraren)

 

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...