Just nu i M3-nätverket
Jump to content

TS Gateway Manager


dale1

Recommended Posts

Hej!

 

När jag i TS Gateway Manager försöker ansluta till den lokala TS Gateway Servern för att konfigurera den för första gången får jag följande felmeddelande:

 

The Terminal Services connection authorization policies (TS CAPs) cannot be read. This problem might be due to a corrupted store for the TS CAP. Alternatively, this problem might be due to a recent password change for the Administrator account on the TS Gateway server.

 

Jag har förstås sökt på detta felmeddelande, men inte hittat något. Hur kan jag reparera the corrupted store?

 

[inlägget ändrat 2008-06-11 21:43:05 av Dale]

Link to comment
Share on other sites

Har du skapat och/eller angett en TS CAP Store?

Här är en bra startpunkt för att hitta mer info:

http://technet2.microsoft.com/windowsserver2008/en/library/a870bc9f-02a2-4767-9ada-3d0241e38bd01033.mspx

 

/Cluster

------------------------------------------------------

I do not fear computers. I fear the lack of them

--------> http://eforum.kicks-ass.net <---------

 

Link to comment
Share on other sites

Hej, tack för svaret!

 

Allra första gången jag frösökte konfigurera TS Gateway så lyckades ansluta till Gateway servern, och kom till guiden för att skapa en TS CAP. När jag avslutade guiden fick jag ett felmeddelande, som jag tyvärr nu flera veckor senare har glömt bort innehållet av.... :-/

 

Jag har kollat på informationen på technet, men alla tips som finns där inleds med

1. Open TS Gateway Manager.

 

2. In the console tree, click to select the node that represents the local TS Gateway server, which is named for the computer on which the TS Gateway server is running.

 

Jag som inte lyckas med punkt nr 2 tar mig därmed aldrig vidare för att kunna ta bort eller ändra en TS CAP.

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Jag har nu kommit en liten bit närmare problemets kärna.

 

Om jag raderar filen %systemroot%\System32\ias\ias.xml så kan jag faktiskt ansluta mot min TS Gateway Server för att konfigurera den.

 

När jag då försöker skapa en ny TS CAP (antingen via wizard eller custom) så får jag felmeddelandet: WMI failure: Unable to Create Network Access Policy. Så det har något med WMI att göra. Det skapas inte något felmeddelande i loggboken. Och inte ens Herr Google känner till felmeddelandet...

 

Vad kan man göra för att felsöka WMI?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...